Форум программистов, компьютерный форум, киберфорум
Кабельные сети
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.70/50: Рейтинг темы: голосов - 50, средняя оценка - 4.70
nomad_kz
0 / 0 / 0
Регистрация: 05.04.2011
Сообщений: 29
1

Витая пара. Проблемы с сигналом

06.10.2012, 12:44. Просмотров 9169. Ответов 18
Метки нет (Все метки)

Всем доброго времени суток! Нужна помощь по сетям.
Разрешите все объяснить по очереди:
1. Есть интернет с ADSL линии, есть модем D-Link 2600u с Wi-Fi. Работают на ура.
2. Хотел в другом месте, примерно 50-60 м. от модема поставить роутер, чтобы и там работал Wi-Fi.
3. Протянул кабель UTP-5 без экранки. Обжал по стандарту, проверил тестером - всё ОК.
4. Подключаю роутер - Нет сигнала, индикаторы не горят.

Уже неделю как мучаюсь, никак. Пподумал модем не может на 50 метров сигнал дать и попробовал другой модем, TP-Link TD-W8951ND, результат тот же - Нет сигнала.

В чем может быть проблема? Может в кабеле? Или в модеме? Или надо свитч или хаб посередине поставить?

З.Ы. Роутер, когда подключал кабелем 1 м. работал без проблем.
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
06.10.2012, 12:44
Ответы с готовыми решениями:

Витая пара
Cкажите, какая максимальная скорость передачи может быть реализована при использовании стандартного...

Витая пара на улице
Здравствуйте . Скажите а какой кабель можно использовать на улице . Я хочу сделать сетку с содем а...

Витая пара на украинском
Форумчане, привет) Надею что кто-то из Украины тут тоже сидит. Нашёл я три перевода "Витая пара"...

RS-485 и витая пара
Добрый день! у меня такой вопрос: есть обычный "домашний интернет", он подключен к некому...

18
Logtim
0 / 0 / 0
Регистрация: 06.10.2012
Сообщений: 4
06.10.2012, 13:59 2
Цитата Сообщение от nomad_kz Посмотреть сообщение
Всем доброго времени суток! Нужна помощь по сетям.
Разрешите все объяснить по очереди:
1. Есть интернет с ADSL линии, есть модем D-Link 2600u с Wi-Fi. Работают на ура.
2. Хотел в другом месте, примерно 50-60 м. от модема поставить роутер, чтобы и там работал Wi-Fi.
3. Протянул кабель UTP-5 без экранки. Обжал по стандарту, проверил тестером - всё ОК.
4. Подключаю роутер - Нет сигнала, индикаторы не горят.

Уже неделю как мучаюсь, никак. Пподумал модем не может на 50 метров сигнал дать и попробовал другой модем, TP-Link TD-W8951ND, результат тот же - Нет сигнала.

В чем может быть проблема? Может в кабеле? Или в модеме? Или надо свитч или хаб посередине поставить?

З.Ы. Роутер, когда подключал кабелем 1 м. работал без проблем.
Проблема в кабеле.
"Обжал по стандарту" - это как?)

http://www.google.ru/imgres?hl=ru&ne...,r:2,s:0,i:104

Скорей всего, модем не поддерживает твой "стандарт" обжима ;-)
0
qvad
Эксперт HardwareЭксперт Windows
21236 / 12052 / 648
Регистрация: 11.04.2010
Сообщений: 53,469
06.10.2012, 16:52 3
Цитата Сообщение от Logtim Посмотреть сообщение
Скорей всего, модем не поддерживает твой "стандарт" обжима ;-)
я тоже склоняюсь к этому... как обжимали, расскажите

Добавлено через 40 секунд
Цитата Сообщение от nomad_kz Посмотреть сообщение
проверил тестером - всё ОК.
каким, простым? или LAN - тестером?
0
nomad_kz
0 / 0 / 0
Регистрация: 05.04.2011
Сообщений: 29
06.10.2012, 19:06  [ТС] 4
Цитата Сообщение от Logtim Посмотреть сообщение
Проблема в кабеле.
"Обжал по стандарту" - это как?)
Стандарт 568B, БО-О-БЗ-С-БС-З-БК-К. Как еще посоветуешь обжимать?

Добавлено через 6 минут
Цитата Сообщение от qvad Посмотреть сообщение
я тоже склоняюсь к этому... как обжимали, расскажите
каким, простым? или LAN - тестером?
LAN тестером, все индикаторы горят по очереди
0
qvad
Эксперт HardwareЭксперт Windows
21236 / 12052 / 648
Регистрация: 11.04.2010
Сообщений: 53,469
06.10.2012, 20:03 5
единственное что могу предположить, то что ваши роутеры не хотят работать с прямым кабелем, попробуйте переобжать кроссовером, то есть на одном конце поменять местами оранжевую и зеленую пару
Хстати, изначально (то есть давно) кроссовер был стандартом для подключений компьютер-компьютер и касккадирования хабов

Добавлено через 2 минуты
получится должно так
БО-О, БЗ-С, БС-З, БК-К 1 ДЖЕК
БЗ-З, БО-С, БС-О, БК-К 2 ДЖЕК
1
nomad_kz
0 / 0 / 0
Регистрация: 05.04.2011
Сообщений: 29
06.10.2012, 20:06  [ТС] 6
ок, попробую в понедельник, а завтра законный выходной)) Спасибо за советы.
0
qvad
Эксперт HardwareЭксперт Windows
21236 / 12052 / 648
Регистрация: 11.04.2010
Сообщений: 53,469
06.10.2012, 20:10 7
nomad_kz, удачи, потом напишите, получилось ли...
0
nomad_kz
0 / 0 / 0
Регистрация: 05.04.2011
Сообщений: 29
08.10.2012, 14:07  [ТС] 8
не помогло... кабель которым проверял (1 м) тоже был обжат как 568B но с ним работает без проблем... проблема может быть из за того что я примерно 4 метра добавил с одного конца?
0
magirus
Почетный модератор
Эксперт по компьютерным сетямЭксперт Windows
27999 / 15727 / 968
Регистрация: 15.09.2009
Сообщений: 67,817
Записей в блоге: 78
08.10.2012, 14:11 9
Цитата Сообщение от nomad_kz Посмотреть сообщение
проблема может быть из за того что я примерно 4 метра добавил с одного конца?
может.
(хотя у меня в двух местах собакой погрызен и на скрутках сделан.)
0
Persk
Модератор
Эксперт Windows
7516 / 3240 / 227
Регистрация: 25.10.2010
Сообщений: 13,255
08.10.2012, 14:12 10
Цитата Сообщение от nomad_kz Посмотреть сообщение
В чем может быть проблема? Может в кабеле? Или в модеме? Или надо свитч или хаб посередине поставить?
А кабель одинаково с обоих концов обжат?
Бывает в коннекторе жила не до конца зашла или в самом кабеле проблема, может он где нибудь пробит и т.п. хотя вроде как
Цитата Сообщение от nomad_kz Посмотреть сообщение
Протянул кабель UTP-5 без экранки. Обжал по стандарту, проверил тестером - всё ОК.
0
nomad_kz
0 / 0 / 0
Регистрация: 05.04.2011
Сообщений: 29
08.10.2012, 14:19  [ТС] 11
Цитата Сообщение от Persk Посмотреть сообщение
А кабель одинаково с обоих концов обжат?
Бывает в коннекторе жила не до конца зашла или в самом кабеле проблема, может он где нибудь пробит и т.п. хотя вроде как
Попробовал и по Стандарту 568B, БО-О-БЗ-С-БС-З-БК-К, и Кроссовером, не помогло.
Я LAN-тестером проверил, там если где то с кабелем проблемы индикатор не должен гореть, а так показывает что все норм.
0
Persk
Модератор
Эксперт Windows
7516 / 3240 / 227
Регистрация: 25.10.2010
Сообщений: 13,255
08.10.2012, 19:00 12
Обжим витой пары свитч-свитч
0
dvrts
5 / 5 / 0
Регистрация: 19.06.2012
Сообщений: 79
09.10.2012, 14:34 13
nomad_kz, ну что там?
0
ntmanyak
18 / 18 / 2
Регистрация: 18.08.2012
Сообщений: 114
10.10.2012, 02:53 14
Попробуй один край кабеля непосредственно в комп вставить. Что покажет. Также пробуй установить скорость 10 мбит/с.
0
nomad_kz
0 / 0 / 0
Регистрация: 05.04.2011
Сообщений: 29
10.10.2012, 18:12  [ТС] 15
ничего пробовал и так и сяк, не помогло, либо кабель какой то не стандартный либо я не знаю что еще может быть. UTP-5 как мин на 100 метров должен без проблем работать, а тут и 60 метров нету.
0
qvad
Эксперт HardwareЭксперт Windows
21236 / 12052 / 648
Регистрация: 11.04.2010
Сообщений: 53,469
11.10.2012, 09:55 16
а сфоткайте джеки покрупнее и покажите
0
dvrts
5 / 5 / 0
Регистрация: 19.06.2012
Сообщений: 79
11.10.2012, 10:01 17
Цитата Сообщение от nomad_kz Посмотреть сообщение
ничего UTP-5 как мин на 100 метров должен без проблем работать, а тут и 60 метров нету.
Может UTP-5B попробуете?
0
qvad
Эксперт HardwareЭксперт Windows
21236 / 12052 / 648
Регистрация: 11.04.2010
Сообщений: 53,469
11.10.2012, 10:19 18
dvrts, он уже пробовал обжимать и по А и по В
а максимальная длина по стандарту 105 метров, включая пачкорды
0
nomad_kz
0 / 0 / 0
Регистрация: 05.04.2011
Сообщений: 29
27.10.2012, 08:54  [ТС] 19
спасибо всем за советы. проблема была в кабеле. поменял через гарантию на другой кабель, все ОК!
0
27.10.2012, 08:54
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
27.10.2012, 08:54

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Витая пара по принципу скрутки
Здравствуйте вопрос следующий. Есть поводка кабеля интернета "витая пара" на ней "скрутка"....

Неэкранированная витая пара и электрический кабель
Дома намечается небольшой ремонт. и есть БОЛЬШОЙ соблазн проложить электрический кабель и не...

Витая пара свыше 100 метров
Добрый день Нужно проложить витую пару почти 200 метров . Почитал говорят вроде как до 100 метров...

Витая пара до 1 км (правда или нет)
Доброе время суток. Один товарищ рассказывал, что положил 1 км витой пары до наружной...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
19
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.