Форум программистов, компьютерный форум, киберфорум
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.80/5: Рейтинг темы: голосов - 5, средняя оценка - 4.80
0 / 0 / 0
Регистрация: 11.02.2016
Сообщений: 104
1

Проброс порта Cisco роутер

05.04.2016, 17:51. Просмотров 862. Ответов 6
Метки нет (Все метки)

есть cisco c внешним адресом. интернет работает все отлично.
но не могу пропинговать cisco из вне.
в каком направлении искать
а точнее нужно пробросить порты на cisco.
проброс сделал, по команде ip nat inside source static tcp 10.1.14.5 554 109.72.241.124 9999 extendable
вот кусок конфига
Код
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description ***Outside-Internet***
 ip address 109.72.ххх.ххх 255.255.255.248
 ip access-group FIREWALL in
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip inspect FIREWALL out
 ip virtual-reassembly in
 ip verify unicast reverse-path
 duplex auto
 speed auto
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
05.04.2016, 17:51
Ответы с готовыми решениями:

Проброс порта на роутере Cisco 2800
ситуация следующая. есть cisco 2800 series. нужно пробросить порт 80, что бы из вне можно было...

Проброс UDP порта на компьютер в локальной сети. Cisco 857.
Здравствуйте! Немогу нигде найти подходящего примера для своей ситуации, подскажите плиз, кто в...

проброс порта
всем привет, я здесь новенький, ситуация: наконецто жизнь столкнула меня с Cisco, давно хотел...

Проброс порта через PAT
как осуществить проброс DHCP снаружи во внутреннюю сеть для раздачи адресов если настроен Pat?

6
457 / 438 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
05.04.2016, 17:56 2
что у вас в списке доступа FIREWALL покажите
0
0 / 0 / 0
Регистрация: 11.02.2016
Сообщений: 104
06.04.2016, 09:02  [ТС] 3
Bash
1
2
3
4
5
6
7
8
9
10
11
12
13
ip access-list extended FIREWALL
 permit tcp object-group REMOTE_LAN_MNG any eq 22
 permit tcp object-group REMOTE_LAN_MNG any eq telnet
 permit icmp object-group REMOTE_LAN_MNG any
 deny   ip any any
 ip access-list extended NAT
 permit ip any any
ip access-list extended SIP
 permit ip host 10.10.30.11 any
ip access-list extended Wi_Fi_GUEST
 deny   ip any object-group RFC_1918
 deny   ip any host 2.2.2.1
 permit ip any any
0
457 / 438 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
06.04.2016, 14:12 4
Цитата Сообщение от irax Посмотреть сообщение
REMOTE_LAN_MNG
этот объект еще покажите
0
0 / 0 / 0
Регистрация: 11.02.2016
Сообщений: 104
06.04.2016, 14:30  [ТС] 5
Код
object-group network REMOTE_LAN_MNG
 description -=Remote-Network-Management=-
 range 83.220.56.130 83.220.56.158
 range 213.221.15.226 213.221.15.238
 host 88.210.23.16
 host 194.84.254.250
 host 185.75.181.69
!
object-group network RFC_1918
 range 192.168.0.0 192.168.255.255
 range 10.0.0.0 10.255.255.255
 range 172.16.0.0 172.31.255.255
0
457 / 438 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
06.04.2016, 17:24 6
Цитата Сообщение от irax Посмотреть сообщение
а точнее нужно пробросить порты на cisco
ну а для самого проброса то у вас и нет ведь разрешающего правила добавьте его в список доступа, это во первых а во вторых вообще бы весь конфиг глянуть
0
0 / 0 / 0
Регистрация: 11.02.2016
Сообщений: 104
06.04.2016, 17:32  [ТС] 7
как и что добавить . посоветуйте пжл.
у меня проблема в том что я не могу пинговать свой внешний IP адрес
но интернет есть при этом )))
из вне мой внешний IP не видно. как сделать что бы все это заработало
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
06.04.2016, 17:32

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Проброс порта на IOS 12.4 c указанием адреса источника
Здравствуйте.Помогите пожалуйста. На шлюзе есть один белый IP(смотрит в интернет) назовем его WAN...

Проброс портом с заменой порта и адреса отправителя
Добрый день, коллеги. У меня возникла проблема с подменой адресов и портов. Суть вопроса описал в...

Проброс портов cisco
Доброго времени суток, проброшен 80 порт в локалку Доступ из мира есть, но звери из локалки не...

Cisco 1941. Проброс портов
Добрый день! Сразу прошу - не пинать меня сильно! Гуглил много. Итак, есть Cisco 1941 - уже...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
7
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.