Форум программистов, компьютерный форум, киберфорум
Cisco
Войти
Регистрация
Восстановить пароль
 
Nick93
0 / 0 / 0
Регистрация: 18.04.2017
Сообщений: 6
1

ASA обрывает нунель

18.04.2017, 11:39. Просмотров 334. Ответов 0

Здравствуйте. Друг попросил помочь в настройке аси. Есть сеть с следующей топологией:
router----switch----пользователи(сервера, ПК, телефоны). К серверам устанавливают соединения пользователи как из внутреней сети так из внешней. Один из серверов находится в тунеле.
Нужно сделать такую топологию:
router----asa5506(9.4)---switch---пользователи(сервера, ПК, телефоны).
Менять адресацию в сети нельзя, поэтому асу настраиваю в режиме Transparent.
Сначала хочу поставить асу в сеть чтобы ничего не блокировать, чтобы просто сеть (а особенно сервера) работали как прежде, НО как только я так делаю пропадает тунель. А всё остальное работает как надо. Тоесть, не работает только тот сервер что в тунеле.
Вот кусок конфига:
Код
ASA Version 9.4(1)

interface GigabitEthernet1/1
 nameif outside
 bridge-group 1
 security-level 100
!
interface GigabitEthernet1/2
 nameif inside
 bridge-group 1
 security-level 100

interface BVI1
 ip address 172.48.***.3 255.255.255.0

аксес-листами разрешаю любой трафик на 2-м и 3-м уровнях
same-security-traffic permit inter-interface
access-list L2OUT ethertype permit any
access-list FROM-OUT extended permit ip any any log
access-list FROM-OUT extended permit icmp any any log
access-list FROM-OUT extended permit eigrp any any log
access-list FROM-OUT extended permit gre any any log
access-list FROM-OUT extended permit igrp any any log
access-list FROM-OUT extended permit esp any any log
access-list FROM-OUT extended permit ospf any any log
access-list FROM-OUT extended permit tcp any any
access-list FROM-OUT extended permit udp any any log
access-list FROM-OUT extended deny ip any any log
access-list IPv6 extended permit ip any6 any6 log
access-list INSIDE extended permit ip any any
access-list INSIDE extended permit icmp any any
access-list INSIDE extended permit eigrp any any
access-list INSIDE extended permit gre any any
access-list INSIDE extended permit icmp6 any any
access-list INSIDE extended permit esp any any
access-list INSIDE extended permit ospf any any
access-list INSIDE extended permit tcp any any
access-list INSIDE extended permit udp any any
access-list INSIDE extended permit ip any6 any6
access-list INSIDE extended deny ip any any log

делаю максимальный размер мту (на всякий случай)
mtu outside 9198
mtu inside 9198
icmp unreachable rate-limit 1 burst-size 1

arp timeout 14400
no arp permit-nonconnected

access-group L2OUT in interface outside
access-group FROM-OUT in interface outside
access-group L2OUT in interface inside
access-group INSIDE in interface inside
access-group IPv6 global

route outside 0.0.0.0 0.0.0.0 172.48.***.1 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00

service sw-reset-button

class-map inspection_default
 match default-inspection-traffic
!
!
policy-map global_policy
 class inspection_default
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect ip-options
  inspect http
  inspect icmp
  inspect ipsec-pass-thru
  inspect pptp
  inspect snmp
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
Cryptochecksum:efa4ac0382843c3c4d13c540aec85f39
: end
Особенность в том что я настраиваю асу удалённо и имею доступ только у ней, к роутеру не имею доступ.
Помогите в настройке, спасибо.
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
18.04.2017, 11:39
Ответы с готовыми решениями:

Postgres обрывает сессию
Всем доброго дня! Есть проблема, может кто сталкивался. Есть удаленный сервер (linux debian), на...

Роутер постоянно обрывает соединение
Привет. Имею проблему с роутером. Роутер D-Link DIR-300. Раздаю на 4 компа 30 мб. Проблема в том,...

DVD плеер обрывает воспроизведение AVI файлов
Имеется DVD-плеер BBK DVP156SI. Во время воспроизведения фильма в формате AVI он доходит примерно...

HTC Wildfire S — не работает моб. инет, моментально обрывает WiFi
Собственно сабж. HTC Wildfire S Подключил услугу безлимитного инета, не работает. При подключении...

0
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
18.04.2017, 11:39

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

СМА Indesit WIN 80(CSI) 24535480206, Обрывает семистор двигателя
Доброго времени суток Коллеги! СМА Indesit WIN 80(CSI) 24535480206 после попадания воды на разъем...

когда пользователь обрывает прием информаци на клиенте - виснет IE на клиенте
Такая проблема. Корпоративный сайт, выдаются большие объемы информации. И когда пользователь...

ASA
на Cisco ASA нужно настроить сетевой мост на диапазон адресов, например 192.168.2.1 -...

ASA Policy
Добрый день Есть чистая конфигурация ASA 5510 Вешаю на ВАН ип провайдера Локальный смотрит в...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
1
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.