0 / 0 / 0
Регистрация: 14.10.2015
Сообщений: 23
1

один канал два внешних ip адреса cisco 2811

04.05.2017, 17:18. Показов 2797. Ответов 19
Метки нет (Все метки)

Здравствуйте, скажите для voip шлюза нужен внешний ip адрес , провайдер дал один канал и два внешних ip адреса : 82.x.x.10 и 82.x.x.11 , cisco получает интернет по адресу 82.x.x.10 , возможно ли настроить шлюз с адресом 82.x.x.11 не получая от провайдера еще один канал ?
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
04.05.2017, 17:18
Ответы с готовыми решениями:

Маршрутизации А cisco 3845 идет на Б cisco 2811 и D-link
Проблема в маршрутизации нужна помощь. И так имеем 2 роутреа (А и Б) 1 D-link. Подключена по VPN....

Не работает один канал на 5.1 системе и два других тихие
Добрый день! Столкнулся с проблемой - на акустике tde 445 перестал работать канал передней правой...

Два внешних ключа, ссылающихся на один первичный
Здравствуйте. Есть такая базы данных (фото), где на первичный ключ Passport number из таблицы User...

Можно ли объединить два внешних жёстких диска в один?
Стирается ли при объединении (если оно возможно) содержащаяся информация. Какие вообще при этом...

19
Эксперт по компьютерным сетям
9189 / 6071 / 1538
Регистрация: 25.12.2012
Сообщений: 25,648
04.05.2017, 18:27 2
да, на VLAN'у какую-нибудь у себя прими и пробрось на voip шлюз и роутер.
какая cisco? какие модули в ней? какие вообще железки есть?
0
17 / 17 / 3
Регистрация: 21.12.2016
Сообщений: 105
05.05.2017, 08:57 3
Никакой влан не нужен. Пробрасывай 82.x.x.11 на voip.
1
0 / 0 / 0
Регистрация: 14.10.2015
Сообщений: 23
05.05.2017, 11:14  [ТС] 4
cisco 2811 , а как пробросить ? интерфейс fa0/0 82.x.x.10, 82.x.x.11 нигде не прописан и не указан
0
17 / 17 / 3
Регистрация: 21.12.2016
Сообщений: 105
05.05.2017, 11:30 5
Лучший ответ Сообщение было отмечено xxbond как решение

Решение

На cisco 2811 прописываешь:
Код
ip nat inside source static a.b.c.d 82.x.x.11 extendable
и пользуешься. 82.x.x.11 вешать никуда не нужно

Добавлено через 11 минут
a.b.c.d тут это voip и он должен быть доступен с циски.
1
0 / 0 / 0
Регистрация: 14.10.2015
Сообщений: 23
05.05.2017, 11:48  [ТС] 6
получается нужно на voip прописать адрес 82.x.x.11 , создать vlan и настроить чтоб он видел интерфейс fa0/0 82.x.x.10 ?
0
17 / 17 / 3
Регистрация: 21.12.2016
Сообщений: 105
05.05.2017, 12:04 7
Лучший ответ Сообщение было отмечено xxbond как решение

Решение

Нет.
На VoIP есть свой IP (внутренний). Он должен быть доступен с циски.
Не надо никаких VLAN создавать, если они тебе не нужны. Без них все будет работать.
1
0 / 0 / 0
Регистрация: 14.10.2015
Сообщений: 23
05.05.2017, 12:10  [ТС] 8
вот , сторонний провайдер который предоставляет шлюз отказывается от локального адреса , и хотят сразу внешний ip
0
17 / 17 / 3
Регистрация: 21.12.2016
Сообщений: 105
05.05.2017, 12:15 9
Вон оно что. VoIP это уже другая контора?
Тогда Ставь на границу коммутатор. В него втыкай кабель провайдера в отдельный VLAN. Подключай к этому VLAN свой внешний интерфейс и тот что у VoIP. Настройки на том VLAN делать не нужно.
1
0 / 0 / 0
Регистрация: 14.10.2015
Сообщений: 23
05.05.2017, 12:18  [ТС] 10
да другая , изначально так и хотел , думал может возможно как либо обойтись без дополнительного оборудования. Большое спасибо за советы.
0
17 / 17 / 3
Регистрация: 21.12.2016
Сообщений: 105
05.05.2017, 12:23 11
Ты ведь можешь использовать существующий коммутатор. Выдели у него 3 порта под "внешний" VLAN и втыкай туда это хозяйство.
0
0 / 0 / 0
Регистрация: 14.10.2015
Сообщений: 23
05.05.2017, 12:51  [ТС] 12
А можно поподробней пожалуйста есть конфиг :

Кликните здесь для просмотра всего текста

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname C2811
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$mKMA1G8IDf3GvsjFbah2MdT9NI/
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login ciscocp_vpn_xauth_ml_1 local
aaa authentication login ciscocp_vpn_xauth_ml_2 local
aaa authorization network ciscocp_vpn_group_ml_1 local
aaa authorization network ciscocp_vpn_group_ml_2 local
!
aaa session-id common
!
!
ip cef
!
!
no ip domain lookup
login block-for 300 attempts 3 within 60
login quiet-mode access-class 13
login on-failure
login on-success
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-3721341437
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3721341437
revocation-check none
rsakeypair TP-self-signed-3721341437
!
!
crypto pki certificate chain TP-self-signed-3721341437
certificate self-signed 01
30820245 308201AE A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33373231 33343134 3337301E 170D3135 31303038 31383334
33315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 37323133
34313433 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100A9B3 FBADC33A 764C2EC2 8A5A7420 8183B325 45FEB96C B93577BA 49E89D50
61F0D323 5BE3C532 E967CE4C 32B3CA6B D9D2CBA0 10F8CE7F 4B0A1652 6D151264
B7A5AE7A 10F9E364 9F2409E8 328D7E50 FA332E78 DDC795E4 AE748C5B 28AECFB9
12BCC4C4 346840A9 8A0C3002 2BFDF17A D0A095C3 1E3399C2 282CE074 61B27C60
D4A50203 010001A3 6D306B30 0F060355 1D130101 FF040530 030101FF 30180603
551D1104 11300F82 0D4E474E 2D433238 31315F41 424B301F 0603551D 23041830
16801448 18632F28 2B0F65F7 4E8F6613 361FFA93 58499030 1D060355 1D0E0416
04144818 632F282B 0F65F74E 8F661336 1FFA9358 4990300D 06092A86 4886F70D
01010405 00038181 008303DF AA751629 17EBB139 4E6B8999 52B9C9A0 6BB7B0BC
914EB03C 1BC3104D C6CC54B6 022E2FE0 CBBF1209 2D7AEDE1 37F3A444 1F5642D0
A00B1CF9 DC3CD2D1 FFEE2E31 83654020 9AAF660D 4EC9026E 3895D2DA F41536DD
895C3367 D594B9A6 1EE2CE94 62420EC1 92B178B7 572AC268 84CB54E0 DFFB8666
99115F11 AD6AF556 7F
quit
username Admin privilege 15 secret 5 $1$s1DA$bum9apbx6NFLRVgaAWt.Pq1
!
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
!
crypto isakmp client configuration group VPN
key xxxxxx
dns 172.16.0.10 172.16.0.14
domain vbr.local
pool SDM_POOL_1
netmask 255.255.255.0
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-SHA1 esp-3des esp-sha-hmac
!
crypto dynamic-map SDM_DYNMAP_1 1
set transform-set ESP-3DES-SHA1
reverse-route
!
!
crypto map SDM_CMAP_1 client authentication list ciscocp_vpn_xauth_ml_2
crypto map SDM_CMAP_1 isakmp authorization list ciscocp_vpn_group_ml_2
crypto map SDM_CMAP_1 client configuration address respond
crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
!
!
!
!
interface FastEthernet0/0
ip address x.x.x.x 255.255.255.221
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
crypto map SDM_CMAP_1
!
interface FastEthernet0/1
ip address 172.16.255.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/0/0
switchport mode trunk
!
interface FastEthernet0/0/1
!
interface FastEthernet0/0/2
!
interface FastEthernet0/0/3
!
interface Vlan1
no ip address
ip nat inside
ip virtual-reassembly
!
router eigrp 26
redistribute static
passive-interface FastEthernet0/0
network 172.16.255.0 0.0.0.255
auto-summary
!
ip local pool SDM_POOL_1 192.168.1.100 192.168.1.200
ip default-gateway x.x.x.x
ip route 0.0.0.0 0.0.0.0 x.x.x.x
!
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source route-map SDM_RMAP_1 interface FastEthernet0/0 overload
!
!
access-list 1 remark CCP_ACL Category=16
access-list 1 permit 172.16.0.0 0.0.0.255
access-list 1 permit 172.16.3.0 0.0.0.255
access-list 1 permit 172.16.50.0 0.0.0.255
access-list 1 permit 172.16.82.0 0.0.0.255
access-list 1 permit 172.16.90.0 0.0.0.255
access-list 1 permit 172.16.100.0 0.0.0.255
access-list 13 permit 172.16.0.0 0.0.255.255
access-list 13 deny any log
access-list 100 remark CCP_ACL Category=2
access-list 100 deny ip any host 192.168.1.100
access-list 100 deny ip any host 192.168.1.101
access-list 100 deny ip any host 192.168.1.102
access-list 100 deny ip any host 192.168.1.103
access-list 100 deny ip any host 192.168.1.104
access-list 100 deny ip any host 192.168.1.105
access-list 100 deny ip any host 192.168.1.106
access-list 100 deny ip any host 192.168.1.107
access-list 100 deny ip any host 192.168.1.108
access-list 100 deny ip any host 192.168.1.109
access-list 100 deny ip any host 192.168.1.110
access-list 100 deny ip any host 192.168.1.111
access-list 100 deny ip any host 192.168.1.112
access-list 100 deny ip any host 192.168.1.113
access-list 100 deny ip any host 192.168.1.114
access-list 100 deny ip any host 192.168.1.115
access-list 100 deny ip any host 192.168.1.116
access-list 100 deny ip any host 192.168.1.117
access-list 100 deny ip any host 192.168.1.118
access-list 100 deny ip any host 192.168.1.119
access-list 100 deny ip any host 192.168.1.120
access-list 100 deny ip any host 192.168.1.121
access-list 100 deny ip any host 192.168.1.122
access-list 100 deny ip any host 192.168.1.123
access-list 100 deny ip any host 192.168.1.124
access-list 100 deny ip any host 192.168.1.125
access-list 100 deny ip any host 192.168.1.126
access-list 100 deny ip any host 192.168.1.127
access-list 100 deny ip any host 192.168.1.128
access-list 100 deny ip any host 192.168.1.129
access-list 100 deny ip any host 192.168.1.130
access-list 100 deny ip any host 192.168.1.131
access-list 100 deny ip any host 192.168.1.132
access-list 100 deny ip any host 192.168.1.133
access-list 100 deny ip any host 192.168.1.134
access-list 100 deny ip any host 192.168.1.135
access-list 100 deny ip any host 192.168.1.136
access-list 100 deny ip any host 192.168.1.137
access-list 100 deny ip any host 192.168.1.138
access-list 100 deny ip any host 192.168.1.139
access-list 100 deny ip any host 192.168.1.140
access-list 100 deny ip any host 192.168.1.141
access-list 100 deny ip any host 192.168.1.142
access-list 100 deny ip any host 192.168.1.143
access-list 100 deny ip any host 192.168.1.144
access-list 100 deny ip any host 192.168.1.145
access-list 100 deny ip any host 192.168.1.146
access-list 100 deny ip any host 192.168.1.147
access-list 100 deny ip any host 192.168.1.148
access-list 100 deny ip any host 192.168.1.149
access-list 100 deny ip any host 192.168.1.150
access-list 100 deny ip any host 192.168.1.151
access-list 100 deny ip any host 192.168.1.152
access-list 100 deny ip any host 192.168.1.153
access-list 100 deny ip any host 192.168.1.154
access-list 100 deny ip any host 192.168.1.155
access-list 100 deny ip any host 192.168.1.156
access-list 100 deny ip any host 192.168.1.157
access-list 100 deny ip any host 192.168.1.158
access-list 100 deny ip any host 192.168.1.159
access-list 100 deny ip any host 192.168.1.160
access-list 100 deny ip any host 192.168.1.161
access-list 100 deny ip any host 192.168.1.162
access-list 100 deny ip any host 192.168.1.163
access-list 100 deny ip any host 192.168.1.164
access-list 100 deny ip any host 192.168.1.165
access-list 100 deny ip any host 192.168.1.166
access-list 100 deny ip any host 192.168.1.167
access-list 100 deny ip any host 192.168.1.168
access-list 100 deny ip any host 192.168.1.169
access-list 100 deny ip any host 192.168.1.170
access-list 100 deny ip any host 192.168.1.171
access-list 100 deny ip any host 192.168.1.172
access-list 100 deny ip any host 192.168.1.173
access-list 100 deny ip any host 192.168.1.174
access-list 100 deny ip any host 192.168.1.175
access-list 100 deny ip any host 192.168.1.176
access-list 100 deny ip any host 192.168.1.177
access-list 100 deny ip any host 192.168.1.178
access-list 100 deny ip any host 192.168.1.179
access-list 100 deny ip any host 192.168.1.180
access-list 100 deny ip any host 192.168.1.181
access-list 100 deny ip any host 192.168.1.182
access-list 100 deny ip any host 192.168.1.183
access-list 100 deny ip any host 192.168.1.184
access-list 100 deny ip any host 192.168.1.185
access-list 100 deny ip any host 192.168.1.186
access-list 100 deny ip any host 192.168.1.187
access-list 100 deny ip any host 192.168.1.188
access-list 100 deny ip any host 192.168.1.189
access-list 100 deny ip any host 192.168.1.190
access-list 100 deny ip any host 192.168.1.191
access-list 100 deny ip any host 192.168.1.192
access-list 100 deny ip any host 192.168.1.193
access-list 100 deny ip any host 192.168.1.194
access-list 100 deny ip any host 192.168.1.195
access-list 100 deny ip any host 192.168.1.196
access-list 100 deny ip any host 192.168.1.197
access-list 100 deny ip any host 192.168.1.198
access-list 100 deny ip any host 192.168.1.199
access-list 100 deny ip any host 192.168.1.200
access-list 100 permit ip 172.16.100.0 0.0.0.255 any
access-list 100 permit ip 172.16.90.0 0.0.0.255 any
access-list 100 permit ip 172.16.82.0 0.0.0.255 any
access-list 100 permit ip 172.16.50.0 0.0.0.255 any
access-list 100 permit ip 172.16.3.0 0.0.0.255 any
access-list 100 permit ip 172.16.0.0 0.0.0.255 any
!
route-map SDM_RMAP_1 permit 1
match ip address 100
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
logging synchronous
line aux 0
access-class 13 in
line vty 0 4
access-class 13 in
transport input telnet ssh
line vty 5 15
access-class 13 in
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end

0
17 / 17 / 3
Регистрация: 21.12.2016
Сообщений: 105
05.05.2017, 13:14 13
Во. У тебя на маршрутизаторе есть 3 свободных свичовых порта.

Выполняешь:

1.
Код
vlan 999
 name Internet
 exit

interface FastEthernet0/0/1
 switchport mode access
 switchport access vlan 999

interface FastEthernet0/0/2
 switchport mode access
 switchport access vlan 999

interface FastEthernet0/0/3
 switchport mode access
 switchport access vlan 999
2. Перетыкаешь кабель из FastEthernet0/0 в FastEthernet0/0/1
3. Соединяешь FastEthernet0/0 и FastEthernet0/0/2
4. Подцепляешь VoIP сервак к FastEthernet0/0/3

VLAN можешь выбрать другой, если этот используется или тебя не устраивает по каким либо причинам.
0
0 / 0 / 0
Регистрация: 14.10.2015
Сообщений: 23
05.05.2017, 13:38  [ТС] 14
так FastEthernet0/0 это интернет , тогда сетевые настройки нужно будет перенести на FastEthernet0/0/1 ?
0
17 / 17 / 3
Регистрация: 21.12.2016
Сообщений: 105
05.05.2017, 13:41 15
Нет
0
0 / 0 / 0
Регистрация: 14.10.2015
Сообщений: 23
05.05.2017, 14:03  [ТС] 16
немного не понял, вечером буду пробовать ))
0
Эксперт по компьютерным сетям
9189 / 6071 / 1538
Регистрация: 25.12.2012
Сообщений: 25,648
05.05.2017, 14:52 17
Цитата Сообщение от AuSKY Посмотреть сообщение
2. Перетыкаешь кабель из FastEthernet0/0 в FastEthernet0/0/1
3. Соединяешь FastEthernet0/0 и FastEthernet0/0/2
4. Подцепляешь VoIP сервак к FastEthernet0/0/3
зачем так?
можно на роутере освободить один свитчевой порт и L3 порт (тогда соединять FastEthernet0/0 и FastEthernet0/0/2 совершенно не нужно) и настроить в качестве внешнего интерфейса int vlan 999.
соответственно в конфиге interface FastEthernet0/0 заменяешь на interface vlan 999. настройки с interface FastEthernet0/0 переносишь на interface vlan 999.

Цитата Сообщение от xxbond Посмотреть сообщение
так FastEthernet0/0 это интернет , тогда сетевые настройки нужно будет перенести на FastEthernet0/0/1 ?
fa0/0 - интерфейс 3 уровня
fa0/0/1 - интерфейс 2 уровня, ему ты ip адрес не задашь, а VLAN примапить можно, IP адрес соответственно пропишется на interface vlan
1
0 / 0 / 0
Регистрация: 14.10.2015
Сообщений: 23
05.05.2017, 15:00  [ТС] 18
отлично, попробую , спасибо.
0
17 / 17 / 3
Регистрация: 21.12.2016
Сообщений: 105
05.05.2017, 15:02 19
Свичовая часть маршрутизатора и роутерная отличается по настройке. И не факт что можно поднять все что нужно на том интерфейсе.

Добавлено через 1 минуту
Для начала можно проверить есть ли возможность поднять на влане криптомапу.
0
Эксперт по компьютерным сетям
9189 / 6071 / 1538
Регистрация: 25.12.2012
Сообщений: 25,648
05.05.2017, 15:20 20
Цитата Сообщение от AuSKY Посмотреть сообщение
Для начала можно проверить есть ли возможность поднять на влане криптомапу.
можно.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
05.05.2017, 15:20

Помощь в написании контрольных, курсовых и дипломных работ здесь.

Cisco 2811
Извините если повторяюсь с вопросом, организация приобрела cisco 2811 маршрутизатор, интересует...

Инструкция к Cisco 2811
Почти всю сеть облазил в поисках сабжа. Может у кого есть ман по Cisco 2811 в электронном виде?

Cisco 2811 и подсети
Добрый день всем, есть такая ситуация: 1. есть роутер cisco 2811 в стандартной комплектации, два...

Настройка Cisco 2811 +VPN
Требуется донастроить Cisco VPN. Cisco VPN Client коннектится, получает IP. но внутреннюю сеть...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.