Форум программистов, компьютерный форум, киберфорум
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.93/46: Рейтинг темы: голосов - 46, средняя оценка - 4.93
0 / 0 / 0
Регистрация: 24.05.2016
Сообщений: 16
1

Построение сети через Cisco Packet Tracer Student

19.05.2017, 18:06. Просмотров 8893. Ответов 18
Метки нет (Все метки)

Нужно настроить сеть, что бы всё работала. Нужна помощь в настройке
Построение сети через Cisco Packet Tracer Student
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
19.05.2017, 18:06
Ответы с готовыми решениями:

Построение сети через Cisco Packet Tracer Student
Здравствуйте есть Главный офис нужно соединить с филиалом как это можно сделать?я пробывал vpn...

Cisco Packet Tracer Student
Cisco Packet Tracer Имеется трехэтажный офис, на каждом этаже расположены по три узла и по...

ПОСТРОЕНИЕ сети с 3-мя vlan на трёх маршрутизаторах и трёх коммутаторах (Cisco packet tracer)
Подскажите, пожалуйста знающие люди. Выполняю контрольную работу по построению сетей. Суть -...

Настройка сети с оборудивания Cisco, в Cisco Packet Tracer
Добрий день. Помогите настроить сеть. Есть физическая топология, есть разпределени между собой...

18
Эксперт по компьютерным сетям
7065 / 4711 / 1090
Регистрация: 25.12.2012
Сообщений: 19,881
20.05.2017, 12:05 2
Цитата Сообщение от Jemmjs Посмотреть сообщение
Нужно настроить сеть
ну схему-то сам накидай сам и файл проекта в архиве выложи, а дальше подправим.
и версию cpt свою напиши
0
0 / 0 / 0
Регистрация: 24.05.2016
Сообщений: 16
21.05.2017, 20:11  [ТС] 3
Вот Топология.rar
Версия 6.2
В топологии там всё видно как настроено, но что ы было легче я сделал скрины:
SW1 fa0/1-2 SW2
Построение сети через Cisco Packet Tracer Student

SW1 fa0/7-8 SW3
Построение сети через Cisco Packet Tracer Student

SW2 fa0/1-2 SW1
Построение сети через Cisco Packet Tracer Student

SW2 fa0/4-5 SW3
Построение сети через Cisco Packet Tracer Student

SW3 fa0/4-5 SW2
Построение сети через Cisco Packet Tracer Student

SW3 fa0/7-8 SW1
Построение сети через Cisco Packet Tracer Student

Не представляю даже что делать дальше, и как вообще проверить, я не могу остальное настроить. И вообще правильно ли я начал, мб я где то запутался, а проверить не могу...
0
Эксперт по компьютерным сетям
7065 / 4711 / 1090
Регистрация: 25.12.2012
Сообщений: 19,881
22.05.2017, 16:33 4
Лучший ответ Сообщение было отмечено Jemmjs как решение

Решение

вот пример конфига одного свитча, остальные по аналогии, в eth-trunk я использовал LACP, смотри , что у тебя там по заданию, может PAgP, а может вообще статика
Код
spanning-tree mode pvst
!
interface FastEthernet0/1
 channel-group 1 mode active
 switchport mode trunk
!
interface FastEthernet0/2
 channel-group 1 mode active
 switchport mode trunk
!
interface FastEthernet0/3
 switchport mode trunk
!
interface FastEthernet0/7
 channel-group 1 mode active
 switchport mode trunk
!
interface FastEthernet0/8
 channel-group 1 mode active
 switchport mode trunk
!
interface FastEthernet0/9
 switchport mode trunk

interface FastEthernet0/10
 switchport mode access
 switchport access vlan 101
на роутере, который соединен со свитчем, надо задать адреса сабинтерфейсам , сабинтерфейсов будет столько, сколько VLAN, так же задать адрес интерфейсу se2/0 и интерфейсам seX/0 остальных роутеров
1
0 / 0 / 0
Регистрация: 24.05.2016
Сообщений: 16
23.05.2017, 09:52  [ТС] 5
Сделал всё как вы мне написали, связи с 1вым sw fao/1-2-3 не работают и там же не работает fa0/7-8
Вообще не понимаю в чём проблема.
У меня это задание без всяких требований. Просто нужно сделать так что ты всё идеально работало, а у меня ничего не выходит...
0
Эксперт по компьютерным сетям
7065 / 4711 / 1090
Регистрация: 25.12.2012
Сообщений: 19,881
23.05.2017, 10:28 6
выложи проект
0
0 / 0 / 0
Регистрация: 24.05.2016
Сообщений: 16
23.05.2017, 18:30  [ТС] 7
Топология.rar
0
Эксперт по компьютерным сетям
7065 / 4711 / 1090
Регистрация: 25.12.2012
Сообщений: 19,881
24.05.2017, 08:29 8
не заметил, что ты изменил.
во-первых, channel-group mode с обеих сторон ether-channel должен быть одинаковым.
так же в ether-channel группируют интерфейсы с одинаковыми:
скоростью, режимом дуплекса, native VLAN, диапазон разрешенных VLAN, типом интерфейса.
какой mode ether-channel / какой протокол ты должен использовать по заданию? статический ether-channel / LACP /PAgP ?
в ether-channel ты разве не будешь передавать тегированные кадры?
0
0 / 0 / 0
Регистрация: 24.05.2016
Сообщений: 16
24.05.2017, 14:47  [ТС] 9
Блин я топологию когда изменил я её не сохранил...
Нет задания. Просто сказали настроить сеть так, как хочешь, главное что бы работала сетка.
Щас некогда снова писать сидеть, cсессия щас идёт, я как изменю, я уверен, что в чём либо ошибка у меня будет, и я вам скину покажу. Я бум бум в этом.

insect_87, а группа разве тут (channel-group 1 mode active) на всех коммутаторах будет одинаковая?

insect_87, посмотрите, я вроде как сделал, но связи с роутером и свитчем нету. Вот топология переделанная Топология.rar
0
Эксперт по компьютерным сетям
7065 / 4711 / 1090
Регистрация: 25.12.2012
Сообщений: 19,881
29.05.2017, 08:52 10
конечно не будет - ты на gi9/0 роутера адрес не задал, да и вообще на всех роутерах адреса интерфейсам не задал.
шлюз у компа криво прописан
+ зачем на свитчах разные настройки ether-channel (то active, то passive)?
0
0 / 0 / 0
Регистрация: 24.05.2016
Сообщений: 16
29.05.2017, 12:01  [ТС] 11
Коммутаторы SW1 и SW2 должны быть настроены в пассивном режиме LACP с коммутатором SW3
Я почитал информацию по этой настройки, там написано что так надо сделать. А есть какие то другие способы?

Добавлено через 14 минут
insect_87, можешь сам настроить топологию и скинуть её и вкратце объяснить? У меня мозг кипит уже, я разочаровался в своих силах...
Буду благодарен от всей души!
0
Эксперт по компьютерным сетям
7065 / 4711 / 1090
Регистрация: 25.12.2012
Сообщений: 19,881
30.05.2017, 08:29 12
ну а где адреса по заданию?
пропиши на роутерах адреса и маршруты по заданию, я ж не знаю какие тебе нужны там.
ну и опять же - LACP, а что между свитчами должно передаваться? какие VLAN?
0
0 / 0 / 0
Регистрация: 24.05.2016
Сообщений: 16
30.05.2017, 16:58  [ТС] 13
Базовая настройка
1. Задайте имя ВСЕХ устройств в соответствии с топологией
2. Назначьте для ВСЕХ устройств доменное имя wsr2017.ru
3. Создайте на ВСЕХ устройствах пользователя wsr2017 с паролем cisco
a. Пароль пользователя должен храниться в конфигурации в виде результата хэш-функции.
b. Пользователь должен обладать максимальным уровнем привилегий.
4. Для ВСЕХ устройств реализуйте модель AAA.
a. Аутентификация на удаленной консоли должна производиться с использованием локальной базы данных
b. После успешной аутентификации при входе с удаленной консоли пользователь сразу должен попадать в привилегированный режим.
c. Настройте аутентификацию на локальной консоли.
d. При успешной аутентификации на локальной консоли пользователь НЕ должен попадать в привилегированный режим
e. На BR3 включите авторизацию на локальной консоли
5. На ВСЕХ устройствах установите пароль wsr на вход в привилегированный режим.
a. Пароль должен храниться в конфигурации НЕ в виде результата хэш-функции.
b. Настройте режим, при котором все пароли в конфигурации хранятся в зашифрованном виде.
6. На ВСЕХ устройствах создайте виртуальные интерфейсы, подинтерфейсы и интерфейсы типа петля. Назначьте ip-адреса в соответствии с L3-диаграммой.
a. Для коммутаторов SW1, SW2 и SW3 создайте виртуальные интерфейсы в ВЛВС 101.
b. Назначьте им ip-адреса .51, .52 и .53 из подсети LAN соответственно.
c. Используйте автоматическую генерацию IPv6 адресов в сети LAN на интерфейсе маршрутизатора HQ1
d. На ВСЕХ коммутаторах отключите ВСЕ неиспользуемые порты
7. Все устройства должны быть доступны для управления по протоколу SSH версии 2.
8. На маршрутизаторе HQ1 установите правильное локальное время
Настройка коммутации
1. На ВСЕХ коммутаторах создайте ВЛВС:
a. под номером 101, назначьте имя LAN для этой подсети.
2. На коммутаторах SW1, SW2 и SW3 выполните настройку протокола динамического согласования параметров магистральных соединений (DTP).
a. На коммутаторе SW3 переведите порты в Fa0/4-9 в режим, при котором коммутатор на данных портах будет инициировать согласование параметров магистрального соединения.
b. Переведите порты Fa0/7-9 на SW1 и Fa0/4-6 на SW2 в режим, при котором каждый коммутатор ожидает начала согласования параметров от соседа, но сам не инициирует согласование.
c. Переведите порты Fa0/1-3 на SW1 и SW2 в режим передачи трафика по протоколу IEEE 802.1q. Явно отключите динамическое согласование магистральных соединений.
3. Настройте агрегирование каналов связи между коммутаторами.
a. Номера портовых групп:
i. 1 — между коммутаторами SW1 <-> SW2;
ii. 2 — между коммутаторами SW2 <-> SW3;
iii. 3 — между коммутаторами SW3 <-> SW1.
b. Коммутатор SW3 должен быть настроен в режиме активного согласования по обеим портовым группам по протоколу LACP;
c. Коммутаторы SW1 и SW2 должны быть настроены в пассивном режиме LACP с коммутатором SW3.
d. Коммутатор SW2 должен быть настроен в режиме активного согласования по протоколу PAgP с коммутатором SW1.
e. Коммутатор SW1 должен быть настроен в режиме пассивного согласования по протоколу PAgP с коммутатором SW2.
4. Конфигурация протокола остовного дерева:
a. На всех коммутаторах используйте вариант протокола STP, совместимый со стандартом 802.1w.
b. Коммутатор SW1 должен являться корнем связующего дерева в VLAN 101. В случае его отказа, корнем должен стать коммутатор SW2. В случае отказа SW2 — коммутатор SW3.
c. Коммутатор SW2 должен являться корнем связующего дерева в VLAN 102. В случае его отказа, корнем должен стать коммутатор SW3. В случае отказа SW3 — коммутатор SW1.
d. Коммутатор SW3 должен являться корнем связующего дерева в VLAN 103. В случае его отказа, корнем должен стать коммутатор SW1. В случае отказа SW1 — коммутатор SW2.
e. На коммутаторах SW1, SW2 и SW3 в VLAN 101, 102 и 103 используйте для передачи данных порты, не состоящие в портовых группах.
5. На порту Fa0/5 коммутатора SW1 включите защиту от атаки на смену корня остовного дерева. При получении информации о том, что на этом порту находится потенциальный корень дерева в VLAN 101, порт должен переводиться в состояние err-disable.
6. Настройте порт Fa0/5 коммутатора SW1 таким образом, чтобы порт переходил в состояние Forwarding не дожидаясь пересчета оставного дерева.
7. Трафик сети LAN между HQ1 и SW3 должен передаваться без тэга IEEE 802.1Q
Настройка подключений к глобальным сетям
1. На маршрутизаторе HQ1 настройте PPP для подключения к маршрутизатору ISP. Для аутентификации используйте протокол CHAP с паролем cisco.
2. На маршрутизаторе BR3 настройте подключение к ISP через PPPoE.
a. Используйте протокол PAP для аутентификации
b. Используйте учетную запись cisco\cisco
Настройка маршрутизации
1. На маршрутизаторах ISP, HQ1 и BR3 настройте протокол динамической маршрутизации EIGRP с номером автономной системы 2017.
a. Включите в обновления маршрутизации сети в соответствии с Routing-диаграммой.
b. Используйте алгоритм аутентификации md5 с ключом WSR.
2. На маршрутизаторах ISP, HQ1 и BR3 настройте протокол динамической маршрутизации BGP.
a. Номера автономных систем 65000, 65001 и 65003 для ISP, HQ1 и BR3 соответственно.
b. Включите в обновления маршрутизации сети в соответствии с Routing-диаграммой.
c. Настройте фильтрацию маршрутов на HQ1 таким образом, чтобы в таблице маршрутизации отсутствовал маршрут 209.136.0.0/16
3. На маршрутизаторах HQ1 и BR3 настройте протокол динамической маршрутизации OSPFv3 с номером процесса 1.
a. Включите в обновления маршрутизации сети LAN, Loopback101 и Loopback3.
b. Используйте зону с номером 0

Настройка служб
1. Назначьте в качестве сервера синхронизации времени маршрутизатор HQ1.
c. Настройте временную зону MSK +2
d. Настройте сервер синхронизации времени. Используйте стратум 2.
e. Настройте маршрутизатор BR3 в качестве клиента сервера
f. Используйте аутентификацию MD5 с ключом WSR
2. На маршрутизаторе HQ1 настройте динамическую трансляцию портов (PAT) в адрес интерфейса, подключенного к сети INET1 для сети LAN.
3. Настройте протокол динамической конфигурации хостов со следующими характеристиками
a. На маршрутизаторе HQ1 для подсети LAN:
i. адрес сети – 192.168.10.0/24
ii. адрес шлюза по умолчанию — адрес интерфейса в данной подсети
iii. адрес сервера службы доменных имен — 192.168.10.100
iv. исключите из раздачи первые 100 адресов

Настройка механизмов безопасности
1. На маршрутизаторе BR3 настройте ролевое управление доступом
a. Создайте пользователей user1, user2, user3, user4 и user5 с паролем cisco.
i. Пользователь user1 должен быть авторизован выполнять все команды привилегированного режима кроме show version и show ip route, но должен быть авторизован выполнять все остальные команды show ip *
ii. Пользователь user2 должен быть авторизован выполнять все команды непривилегированного режима включая show version, но не show ip route
b. Создайте view-контекст “show_view”. Включите в него
i. Команду show version
ii. Все команды show ip *
iii. Команду who
iv. При входе на маршрутизатор пользователь user3 должен попадать в данный контекст
c. Создайте view-контекст “ping_view”. Включите в него
i. Команду ping
ii. Команду traceroute
iii. При входе на маршрутизатор пользователь user4 должен попадать в данный контекст
d. Создайте superview-контекст, объединяющий эти 2 контекста. Создайте пользователя user5 с паролем cisco. При входе на маршрутизатор пользователь user5 должен попадать в данный контекст
e. Убедитесь, что пользователи не могут выполнять другие команды в рамках присвоенных контекстов.
2. На порту коммутатора SW1, к которому подключен PC1, включите и настройте Port Security со следующими параметрами:
a. не более 2 адресов на интерфейсе
b. адреса должны быть динамически сохранены в текущей конфигурации
c. при попытке подключения устройства с адресом, нарушающим политику, на консоль должно быть выведено уведомление, порт не должен быть отключен.
3. На коммутаторе SW1 включите DHCP-snooping для подсети LAN. Используйте флеш-память в качестве места хранения базы данных
4. На коммутаторе SW1 включите динамическую проверку ARP-запросов в сети LAN.

Конфигурация виртуальных частных сетей
1. На маршрутизаторах HQ1 и BR3 настройте GRE-туннель:
a. Используйте в качестве VTI интерфейс Tunnel100
b. Используйте адресацию 2001::0/64
2. На маршрутизаторах HQ1 и BR3 настройте IKEv1 IPsec Site-to-Site VPN и примените его к созданному GRE-туннелю
a. Параметры политики первой фазы:
i. Проверка целостности – MD5
ii. Шифрование – AES-128
iii. Группа Диффи-Хэлмана – 5
b. Параметры преобразования трафика для второй фазы:
i. Протокол – ESP
ii. Шифрование – AES-128
iii. Проверка целостности – MD5

Это всё что там написано, больше ничего не говориться.
0
Эксперт по компьютерным сетям
7065 / 4711 / 1090
Регистрация: 25.12.2012
Сообщений: 19,881
31.05.2017, 08:09 14
ну ничего себе, совсем "всего ничего"
0
0 / 0 / 0
Регистрация: 24.05.2016
Сообщений: 16
31.05.2017, 18:09  [ТС] 15
Вот мне и сказали можно не по заданию. Просто главное что бы всё работала и всё.
0
0 / 0 / 0
Регистрация: 04.06.2017
Сообщений: 3
04.06.2017, 20:52 16
Здравствуйте! Не могу настроить маршрутизаторы в локальной сети, помогите пожалуйста. Проект сети прилагаю. https://cloud.mail.ru/public/DFyd/ypYXNDSiV
0
Эксперт по компьютерным сетям
7065 / 4711 / 1090
Регистрация: 25.12.2012
Сообщений: 19,881
05.06.2017, 08:15 17
https://www.cyberforum.ru/faq.... ttachments
0
0 / 0 / 0
Регистрация: 28.06.2017
Сообщений: 1
28.06.2017, 18:00 18
Можете скинуть топологию готовую, пожалуйста. Мне тоже интересно посмотреть, как должно быть.
0
2 / 2 / 0
Регистрация: 19.06.2018
Сообщений: 3
19.06.2018, 15:46 19
Jemmjs, есть ли у вас готовая топология? у меня зачет по данному заданию
1
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
19.06.2018, 15:46

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Моделирование сети в Cisco Packet Tracer
Помогите разобраться почему нет связи между роутером и свитчем и как настроить DHCP на сервере....

Настройка сети в Cisco Packet Tracer
Как настроить что бы ПК6 пинговался например с ПК5 но не пингвался с ПК2. А ПК5 пинговался с ПК2.

Настройка сети (в Cisco Packet Tracer)
Помогите пожалуйста! Экзамен https://www.dropbox.com/s/o0rdjwpnqjfni8i/20160628_090537.jpg?dl=0...

Cisco Packet Tracer - настройка сети
День добрый. Дали задание, создать сеть с DNS и HTTP сервером и 2 подсетями, которые должны иметь...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
19
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.