Форум программистов, компьютерный форум, киберфорум
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.75/4: Рейтинг темы: голосов - 4, средняя оценка - 4.75
0 / 0 / 0
Регистрация: 02.06.2019
Сообщений: 1
1

Объединение двух подсетей посредством коммутатора

02.06.2019, 23:54. Просмотров 816. Ответов 1

Доброго времени суток!

У меня такой вопрос: Как объединить в общую топологию маршрутизаторы cisco 2610, коммутатор cisco catalyst 1900? Пытаюсь настроить следующую топологию (см вложение) Выделенные в прямоугольник роутер и комп находятся в одной подсети, таких разных подсетей две. Нужно добиться того, чтобы компьютеры пинговались между собой.

Так же есть возможность использовать Cisco PIX Firewall и Cisco Linksys (беспроводной маршрутизатор).
0
Миниатюры
Объединение двух подсетей посредством коммутатора  
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
02.06.2019, 23:54
Ответы с готовыми решениями:

Объединение двух подсетей
нужно объединить эти 2 подсети. через Vlan?объединить маршрутизатор и коммутатор транком? need...

Объединение двух одинаковых подсетей
Здравствуйте, у меня такой вопрос: можно ли объединить две подсети, находящиеся по разные стороны...

Объединение двух подсетей и доступ к интернету
Имеется сервер(windows Server 2008) с тремя сетевыми картами: 1. Подключен модем 2. Подключена...

Объединение LAN и Wi-Fi подсетей
Здравствуйте, возникла проблема, есть локальная сеть с интернетом около 20 устройств, есть wifi...

1
61 / 46 / 22
Регистрация: 30.09.2017
Сообщений: 153
03.06.2019, 15:21 2
Для данной топологии достаточно одного роутера

Кликните здесь для просмотра всего текста
1. на левом роутере настроить два саб интерфейса
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 192.100.9.20 255.255.255.0
и
interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 192.200.9.20 255.255.255.0

2. на коммутаторе
interface FastEthernet0/1
switchport access vlan 2
switchport mode access

interface FastEthernet0/2
switchport access vlan 3
switchport mode access

interface GigabitEthernet0/1
switchport trunk allowed vlan 2-3
switchport mode trunk
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
03.06.2019, 15:21

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Объединение камер с разных подсетей
Доброй ночи друзья! Помогите пожалуйста разобраться со следующим вопросом. Постараюсь обрисовать...

объединение двух подсетей
Дорогие друзья, подскажите пожалуйста, чем проще всего воспользоваться, чтобы объединить две...

Объединение двух подсетей
Доброго времени суток! Возник вопрос если имеется сеть 192.168.0.1 и 172.16.0.1. Для того чтобы...

Объединение двух подсетей по VPN (?)
Здравствуйте! Нужна ваша помощь. В общем имеются две локальные сети. У одной диапазон IP:...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.