Форум программистов, компьютерный форум, киберфорум
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.54/13: Рейтинг темы: голосов - 13, средняя оценка - 4.54
0 / 0 / 0
Регистрация: 01.06.2018
Сообщений: 4
1

Cisco Packet Tracer настройка роли DHCP на отдельном сервере в ЛВС с VLAN

12.06.2019, 09:25. Просмотров 2412. Ответов 6

Доброго утра, товарищи! Прошу оказать содействие в решение вопроса по настройке DHCP на отдельном сервере в действующей ЛВС в cisco packet tracer, который подсоединен к коммутатору (центральному), а к нему подсоединены остальные коммутаторы (с vlan'ами). Маршрутизация осуществляется через cisco 2911. Все оборудование настроено, машины между собой (в пределах одного vlan'а) и с другими vlan'ами пингуются, с сервером тоже. НО! DHCP не работает -( я создал пулы для vlan'ов, задал параметны, указал шлюзы, диапазон раздаваемых ip адресов, но срабатывает APIPA. Вторые сутки не могу найти причины. Что то упустил, а что не пойму. Заранее благодарю за помощь!
0
Вложения
Тип файла: rar Project.rar (234.9 Кб, 3 просмотров)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
12.06.2019, 09:25
Ответы с готовыми решениями:

VLAN на базе двух коммутаторов, настройка DHCP (Cisco Packet Tracer)
Добрый день. Нужна помощь по настройке, а точнее найти ошибку в настройке. Мною выполняется...

Voice vlan+vtp+dhcp cisco packet tracer
Компьютеры не получают dhcp автоматический не смотря на создание dhcp poola также постоянно выдает...

Cisco Packet Tracer создание сети с DHCP, VLAN и ACL
Необходимо спроектировать небольшую сеть с 3 подсетями и DNS-сервером. Изначально имеется сеть...

Настройка DHCP в Cisco packet tracer
Доброго времени суток форумчане. У меня проблема с сервером DHCP. Не получается настроить "сеть 2",...

6
61 / 46 / 22
Регистрация: 30.09.2017
Сообщений: 153
12.06.2019, 23:43 2
Вам надо на маршрутизаторе для всех саб интерфейсов прописать перенаправление.
0
Вложения
Тип файла: zip Project.zip (230.8 Кб, 3 просмотров)
0 / 0 / 0
Регистрация: 01.06.2018
Сообщений: 4
13.06.2019, 07:19  [ТС] 3
Вы имеет ввиду ip helper-address dns сервера?
0
61 / 46 / 22
Регистрация: 30.09.2017
Сообщений: 153
13.06.2019, 10:13 4
Лучший ответ Сообщение было отмечено skillbuk как решение

Решение

не к dns, а к DHCP серверу

Кликните здесь для просмотра всего текста
interface GigabitEthernet0/0.2
encapsulation dot1Q 2
ip address 192.168.2.251 255.255.255.0
ip helper-address 192.168.8.1
!
interface GigabitEthernet0/0.3
encapsulation dot1Q 3
ip address 192.168.3.251 255.255.255.0
ip helper-address 192.168.8.1
!
interface GigabitEthernet0/0.4
encapsulation dot1Q 4
ip address 192.168.4.251 255.255.255.0
ip helper-address 192.168.8.1
!
interface GigabitEthernet0/0.5
encapsulation dot1Q 5
ip address 192.168.5.251 255.255.255.0
ip helper-address 192.168.8.1
!
interface GigabitEthernet0/0.6
encapsulation dot1Q 6
ip address 192.168.6.251 255.255.255.0
ip helper-address 192.168.8.1
!
interface GigabitEthernet0/0.7
encapsulation dot1Q 7
ip address 192.168.7.251 255.255.255.0
ip helper-address 192.168.8.1
!
interface GigabitEthernet0/0.8
encapsulation dot1Q 8
ip address 192.168.8.251 255.255.255.0
ip helper-address 192.168.8.1
1
0 / 0 / 0
Регистрация: 01.06.2018
Сообщений: 4
13.06.2019, 12:06  [ТС] 5
Цитата Сообщение от Robocop01 Посмотреть сообщение
не к dns, а к DHCP серверу

Кликните здесь для просмотра всего текста
interface GigabitEthernet0/0.2
encapsulation dot1Q 2
ip address 192.168.2.251 255.255.255.0
ip helper-address 192.168.8.1
!
interface GigabitEthernet0/0.3
encapsulation dot1Q 3
ip address 192.168.3.251 255.255.255.0
ip helper-address 192.168.8.1
!
interface GigabitEthernet0/0.4
encapsulation dot1Q 4
ip address 192.168.4.251 255.255.255.0
ip helper-address 192.168.8.1
!
interface GigabitEthernet0/0.5
encapsulation dot1Q 5
ip address 192.168.5.251 255.255.255.0
ip helper-address 192.168.8.1
!
interface GigabitEthernet0/0.6
encapsulation dot1Q 6
ip address 192.168.6.251 255.255.255.0
ip helper-address 192.168.8.1
!
interface GigabitEthernet0/0.7
encapsulation dot1Q 7
ip address 192.168.7.251 255.255.255.0
ip helper-address 192.168.8.1
!
interface GigabitEthernet0/0.8
encapsulation dot1Q 8
ip address 192.168.8.251 255.255.255.0
ip helper-address 192.168.8.1
Прописал перенаправление для всех саб'ов, но DHCP по прежнему не работает, раздает APIPA. В чем еще может быть дело?
0
Вложения
Тип файла: rar Project 1.2.rar (225.6 Кб, 3 просмотров)
61 / 46 / 22
Регистрация: 30.09.2017
Сообщений: 153
13.06.2019, 13:49 6
Лучший ответ Сообщение было отмечено skillbuk как решение

Решение

В настройках DHCP сервера вам надо включить интерфейс on он у вас в положении off сейчас
1
0 / 0 / 0
Регистрация: 01.06.2018
Сообщений: 4
13.06.2019, 14:26  [ТС] 7
Цитата Сообщение от Robocop01 Посмотреть сообщение
В настройках DHCP сервера вам надо включить интерфейс on он у вас в положении off сейчас
Все заработало, благодарю за помощь!
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
13.06.2019, 14:26

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Vlan (Cisco Packet Tracer)
Настроил vlan создал dhcp pool выдал айпи но ноутбук получает апипа не могу понять почему?

Cisco packet tracer vlan
Вопрос довольно глупый, но все же. Может ли один и тот же компьютер быть в 2 vlan?

VLAN на коммутаторах CISCO (в Cisco Packet Tracer)
Здравствуйте! Имелась схема (во вложении): три коммутатора и три маршрутизатора соединялись...

DHCP (в Cisco Packet Tracer)
была задумка в программе Cisco Packet Tracer создать несколько сетей с DHCP серверами так ,что бы 1...

Команды Vlan (Cisco Packet Tracer)
Здравствуйте. Можете подсказать какие команды нужно ввести в настройках коммутатора, чтоб удалить...

Лаба в Cisco Packet Tracer на Vlan
Доброй ночи. При выполнении лабы столкнулся с одной проблемой. Необходимо связать несколько...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
7
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.