Форум программистов, компьютерный форум, киберфорум
Cisco
Войти
Регистрация
Восстановить пароль
 
0 / 0 / 0
Регистрация: 01.08.2019
Сообщений: 1
1

2911 Проброс порта

01.08.2019, 12:19. Просмотров 578. Ответов 0
Метки нет (Все метки)

Добрый день форумчане! Ситуация следующая, есть 2911 (WAN_INT-95.95.95.52, LAN-INT10.10.10.115) которая НЕ является шлюзом по умолчанию для сетки LAN. Нужно пробросить порт с сервиса, который живет в LAN на WAN интерфейс циски. Работает только когда выставляю сервису шлюзом циску (10.10.10.115). Но придется убрать на другой (10.10.10.1), но тогда не работает проброс. Может PBR какой надо? Подскажите, как быть. Конфиг прикладываю.



version 15.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ***
!
boot-start-marker
boot-end-marker
!
!
no logging console
!
aaa new-model
!
!
!
!
!
!
!
aaa session-id common
!
!
!
!
!
!
no ip source-route
!
!
!
!
!
!
!
!
no ip bootp server
no ip domain lookup
ip domain name ****
ip name-server 10.10.10.97
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
cts logging verbose
!
!
license udi pid CISCO2911R/K9
!
!
archive
log config
logging enable
hidekeys
!
redundancy
!
!
ip ssh source-interface GigabitEthernet0/1
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description REALIP
ip address 95.95.95.52 255.255.255.248
ip access-group FIREWALL in
no ip redirects
no ip proxy-arp
ip nat outside
ip nat enable
ip virtual-reassembly in
ip verify unicast reverse-path
duplex auto
speed auto
no cdp enable
!
interface GigabitEthernet0/1
description LAN
ip address 10.10.10.115 255.255.255.128
ip nat inside
ip nat enable
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/2
description NONE
no ip address
ip nat enable
ip virtual-reassembly in
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
!
ip policy-list TEST permit
!
no ip http server
no ip http secure-server
ip flow-export version 9
!
ip nat pool NAT 95.95.95.52 95.95.95.52 netmask 255.255.255.255
ip nat inside source list ACL_NAT interface GigabitEthernet0/0 overload
ip nat inside source static tcp 10.10.10.95 443 95.95.95.52 443 extendable
ip route 0.0.0.0 0.0.0.0 95.95.95.49
ip route 10.10.10.0 255.255.255.128 10.10.10.1
!
ip access-list standard ACL_NAT
permit any
deny any
!
ip access-list extended FIREWALL
permit tcp any any eq 443
deny tcp any any
!
!
route-map TEST permit 10
set ip next-hop 10.10.10.1
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
exec-timeout 60 0
transport input ssh
!
scheduler allocate 20000 1000
!
end
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
01.08.2019, 12:19
Ответы с готовыми решениями:

проброс порта
всем привет, я здесь новенький, ситуация: наконецто жизнь столкнула меня с Cisco, давно хотел...

Проброс порта Cisco роутер
есть cisco c внешним адресом. интернет работает все отлично. но не могу пропинговать cisco из...

Проброс порта через PAT
как осуществить проброс DHCP снаружи во внутреннюю сеть для раздачи адресов если настроен Pat?

Проброс порта на роутере Cisco 2800
ситуация следующая. есть cisco 2800 series. нужно пробросить порт 80, что бы из вне можно было...

0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
01.08.2019, 12:19

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Проброс порта на IOS 12.4 c указанием адреса источника
Здравствуйте.Помогите пожалуйста. На шлюзе есть один белый IP(смотрит в интернет) назовем его WAN...

Проброс портом с заменой порта и адреса отправителя
Добрый день, коллеги. У меня возникла проблема с подменой адресов и портов. Суть вопроса описал в...

Проброс UDP порта на компьютер в локальной сети. Cisco 857.
Здравствуйте! Немогу нигде найти подходящего примера для своей ситуации, подскажите плиз, кто в...

проброс порта снаружи на 2 внутренних ресурса или где косяк
Описание системы: Есть порядка 10 датчиков с динамическим ip, которые сбрасывают логи в ЦО (cisco...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
1
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.