Форум программистов, компьютерный форум, киберфорум
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/11: Рейтинг темы: голосов - 11, средняя оценка - 5.00
0 / 0 / 0
Регистрация: 10.06.2021
Сообщений: 9
1

Не идёт ping и невозможно покдлючиться по shh cisco packet tracer

10.06.2021, 18:07. Показов 2020. Ответов 11
Метки нет (Все метки)

Я разделила ip address 192.168.9.0/21 на три подсети.Настроен на router GigabitEthernet 0/0/0 с адресом 192.168.9.30/27 .
Так же настроен на router GigabitEthernet 0/0/1 с адресом 192.168.9.46/28
Так же настроен на router GigabitEthernet 0/0/2 с адресом 192.168.9.54/29 . На Pc0 настроен адрес 192.168.9.2/27 . На Pc1 настроен адрес 192.168.9.3/27 у них default gateway 192.168.9.30/27 .
На Pc2 настроен адрес 192.168.9.45/29 .На Pc3 настроен адрес 192.168.9.44/29 . У них default gateway 192.168.9.54/29
На Pc4 настроен адрес 192.168.9.34/28 . На Pc5 настроен адрес 192.168.9.36/28 . У них default gateway 192.168.9.46/28
На Switch0 настроен vlan1 192.168.9.1/27
На Switch1 настроен vlan1 192.168.9.49/29
На Switch2 настроен vlan1 192.168.9.33/28
На всех Switch и на всех Pc настроен SSH, но когда я пытаюсь сделать ping с Pc4 к Switch0 то Pc4 выдаёт ошибку-Packets: Sent = 4, Received = 0, Lost = 4 (100% loss), В следствие чего я не могу подключиться по Ssh, но когда я пытаюсь подключиться с Pc4 на Switch2 то я могу подключиться по SSh,а мне нужно сделать так,чтобы можно было подключиться к любому Switch с любого Pc.
Не идёт ping и невозможно покдлючиться по shh cisco packet tracer
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
10.06.2021, 18:07
Ответы с готовыми решениями:

Не всегда работает ping - Cisco Packet Tracer
Я с програмой Cisco Packet Tracer знаком не так давно, по-этому хотел бы узнать - почему у меня...

Не идет дальше первого роутера (Cisco Packet Tracer)
Добрый вечер, проблема, есть задание постороил всё задал корректно на первый взгдл но пк не...

Настройка сети с оборудивания Cisco, в Cisco Packet Tracer
Добрий день. Помогите настроить сеть. Есть физическая топология, есть разпределени между собой...

Вопрос по боевой Cisco 800. Ну и по Cisco Packet Tracer
Имеется 800й роутер. В нем присутствует аксесс лист, в котором есть следующая строчка: permit ip...

11
Эксперт по компьютерным сетям
8723 / 5891 / 1478
Регистрация: 25.12.2012
Сообщений: 24,788
10.06.2021, 23:22 2
На Pc2 настроен адрес 192.168.9.45/29 .На Pc3 настроен адрес 192.168.9.44/29 . У них default gateway 192.168.9.54/29
Хостам адреса перебейте на .50 и .51.

С роутера покажите sh run
1
0 / 0 / 0
Регистрация: 10.06.2021
Сообщений: 9
11.06.2021, 21:45  [ТС] 3
а как перебить хост на 50 и 51?как это сделать?
0
0 / 0 / 0
Регистрация: 10.06.2021
Сообщений: 9
11.06.2021, 21:52  [ТС] 4
Ах да и ещё я ввела на маршрутизаторе(router) команду show ip route и у меня вышла 32 маска,откуда она могла взяться?да маску сети 192.168.9.0 пришлось поменять на 24
0
Миниатюры
Не идёт ping и невозможно покдлючиться по shh cisco packet tracer  
Эксперт по компьютерным сетям
8723 / 5891 / 1478
Регистрация: 25.12.2012
Сообщений: 24,788
11.06.2021, 22:08 5
как перебить хост на 50 и 51?как это сделать?
Ip address им переназначить в настройках ПК.
С роутера покажите sh run (выложите текстом)
А так же скажите какой из интересов роутера подключен к switch 0, какой к switch 1, а какой к switch 2
0
0 / 0 / 0
Регистрация: 10.06.2021
Сообщений: 9
12.06.2021, 11:31  [ТС] 6
К switch0 подключен GigabitEthernet 0/0/0 по Gigabitethernet 0/0/1
К switch 1 подключен GigabitEthernet 0/0/1 по Fastethernet 0/5
К switch 2 подключен GigabitEthernet 0/2/0 по FastEthernet 0/1
Router0-R1#show run
Building configuration...

Current configuration : 1373 bytes
!
version 15.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
ip dhcp excluded-address 192.168.9.1
ip dhcp excluded-address 192.168.9.2
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0/0
ip address 192.168.9.30 255.255.255.224
duplex auto
speed auto
!
interface GigabitEthernet0/0/1
ip address 192.168.9.46 255.255.255.240
duplex auto
speed auto
!
interface GigabitEthernet0/0/2
ip address 192.168.9.54 255.255.255.248
duplex auto
speed auto
!
interface Serial0/1/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/1/1
no ip address
clock rate 2000000
shutdown
!
interface GigabitEthernet0/2/0
switchport mode access
switchport nonegotiate
!
interface GigabitEthernet0/2/1
switchport mode access
switchport nonegotiate
!
interface GigabitEthernet0/2/2
switchport mode access
switchport nonegotiate
!
interface GigabitEthernet0/2/3
switchport mode access
switchport nonegotiate
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
banner motd ^C
!!!ACCESS DENIED!!!
^C
!
!
!
!
!
line con 0
password cisco
login
!
line aux 0
!
line vty 0 4
password cisco
login
!
!
!
end
0
Эксперт по компьютерным сетям
8723 / 5891 / 1478
Регистрация: 25.12.2012
Сообщений: 24,788
12.06.2021, 20:06 7
Лучший ответ Сообщение было отмечено NoNaMe как решение

Решение

У вас перепутаны местами линки от роутера к switch 1 и switch 2
0
0 / 0 / 0
Регистрация: 10.06.2021
Сообщений: 9
12.06.2021, 20:11  [ТС] 8
стоп всмысле перепутаны?как они могли перепутаться?

Добавлено через 1 минуту
как сделать так,чтобы они не были перепутаны?
0
Эксперт по компьютерным сетям
8723 / 5891 / 1478
Регистрация: 25.12.2012
Сообщений: 24,788
12.06.2021, 20:16 9
Лучший ответ Сообщение было отмечено NoNaMe как решение

Решение

Переподключить их - поменять местами.
Или перебить адреса на интерфейса роутера:


Код
interface GigabitEthernet0/0/1
no ip address
interface GigabitEthernet0/0/2
no ip address
interface GigabitEthernet0/0/2
ip address 192.168.9.46 255.255.255.240
interface GigabitEthernet0/0/1
ip address 192.168.9.54 255.255.255.248
0
0 / 0 / 0
Регистрация: 10.06.2021
Сообщений: 9
12.06.2021, 20:35  [ТС] 10
как перебить адреса на интерфейсе роутера?
0
Эксперт по компьютерным сетям
8723 / 5891 / 1478
Регистрация: 25.12.2012
Сообщений: 24,788
12.06.2021, 20:50 11
Написал же как


Вы вообще сами эту сеть настраивали?
0
0 / 0 / 0
Регистрация: 10.06.2021
Сообщений: 9
13.06.2021, 10:34  [ТС] 12
извините я вчера просто была такой уставшей,что жёстко тупила,а сеть да сама
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
13.06.2021, 10:34

Помощь в написании контрольных, курсовых и дипломных работ здесь.

Cisco Packet Tracer. Нужна помош с Cisco IOS
скину фото посмотрите пожалуйста. Буду рад если поможете )

VLAN на коммутаторах CISCO (в Cisco Packet Tracer)
Здравствуйте! Имелась схема (во вложении): три коммутатора и три маршрутизатора соединялись...

Cisco Packet Tracer
Здравствуйте, нужна помощь настроить маршрутизацию, не понимаю как тут нужно сделать, прописываю...

Cisco packet tracer
Подскажите, пожалуйста, где можно найти руководство по работе с этим эмулятором?? а то че-т в сети...

Cisco Packet Tracer
Пожалуйста помогите* Пролистала уже много форумов , статей и сайтов, но так и не могу найти...

Cisco packet tracer
Подскажите пожалуйста почему роутер справа разворачивает все пакеты при пинге от сервера и лэптопа...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
12
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.