Форум программистов, компьютерный форум, киберфорум
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.52/21: Рейтинг темы: голосов - 21, средняя оценка - 4.52
RAWonline
1

Проброс UDP порта на компьютер в локальной сети. Cisco 857.

08.12.2011, 08:02. Просмотров 3996. Ответов 4
Метки нет (Все метки)

Здравствуйте!
Немогу нигде найти подходящего примера для своей ситуации, подскажите плиз, кто в курсе.

Cisco 857
Требуется пробросить UDP порт 55777 с инета на локальную машину.

Вот конфиг:

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname #####
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.3.1 192.168.3.100
!
ip dhcp pool sdm-pool
import all
network 192.168.3.0 255.255.255.0
default-router 192.168.3.1
dns-server 212.57.145.253 195.54.2.1
lease 0 2
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
!
!
crypto pki trustpoint TP-self-signed-3759262979
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3759262979
revocation-check none
rsakeypair TP-self-signed-3759262979
!
!
crypto pki certificate chain TP-self-signed-3759262979
certificate self-signed 01
3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33373539 32363239 3739301E 170D3032 30333031 30303036
33355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 37353932
36323937 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100BA73 3CFEE118 74561C65 A736AC41 15D41C6E F26C5821 BA63A13F CAEE6149
FD292469 289BE232 6E506150 AC22A255 A3F10D4B 6E2AAD63 AAA0E0CE 1111C628
37AF27C5 F0411777 72786166 5AE86994 90BE2C14 01A66AF2 C9131F85 31020C09
8B912210 4DB07BFC AEF69B4A EC873058 2D1AA9BC 5D7FB9A7 2453A4AD 24D2E6D4
345F0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
301F0603 551D2304 18301680 14596830 68F22011 401F0526 6C96DA58 8AA32D64
97301D06 03551D0E 04160414 59683068 F2201140 1F05266C 96DA588A A32D6497
300D0609 2A864886 F70D0101 04050003 8181006B 4DB9B123 CC0E69A9 663BDB93
2DCAE2B8 09C00143 5BB2AC72 6DD65163 4EFEE4AD DC6E244C 6D7D1962 94FEDA60
359DA484 C4512FFE 3849A89C E79071C2 E077D017 36863B17 935A1A18 D4593AFE
4C925AD8 EE2B75ED EB1D3C8C 3AABD3E9 3264A00F CA50CABE BBB6AB80 7C96FF1E
ECB712E7 D869DD10 F3CC8E92 BE64B80D CDCE36
quit
username cisco privilege 15 secret 5 ###
!
!
!
!
!
interface Loopback0
ip address 88.205.150.182 255.255.255.255
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
no snmp trap link-status
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.3.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username ### password 0 test
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 100 interface Loopback0 overload
!
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 100 deny ip any 169.254.0.0 0.0.255.255
access-list 100 deny ip any 172.16.0.0 0.15.255.255
access-list 100 deny ip any 192.168.0.0 0.0.255.255
access-list 100 permit ip 169.254.0.0 0.0.255.255 any
access-list 100 permit ip 192.168.0.0 0.0.255.255 any
access-list 100 permit ip 172.16.0.0 0.15.255.255 any
no cdp run
!
control-plane
!
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end
Пробовал командой "ip nat inside source static udp 192.168.3.18 55777 ????????? 55777"
Но никак не могу понять что там ставить, IP у меня динамичный.
Или както можно обойтись без этого?
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
08.12.2011, 08:02
Ответы с готовыми решениями:

Проброс порта Cisco роутер
есть cisco c внешним адресом. интернет работает все отлично. но не могу пропинговать cisco из...

Cisco 2911 проброс порта
Всем здрасти . Народ нужна помощь... Значит дело такое : Имеется сервак , который является...

Проброс порта на роутере Cisco 2800
ситуация следующая. есть cisco 2800 series. нужно пробросить порт 80, что бы из вне можно было...

проброс портов в cisco WRWS4400N для 2-х компов в сети
Требуется подключение удаленного рабочего стола к 2-м компьютерам в сети за WRWS4400N. Задано в ...

4
18 / 18 / 0
Регистрация: 14.09.2010
Сообщений: 136
08.12.2011, 13:22 2
а если так
ip nat inside source static udp 192.168.3.18 55777 interface Dialer1 55777
1
RAWonline
08.12.2011, 14:21 3
Цитата Сообщение от deathraider Посмотреть сообщение
а если так
ip nat inside source static udp 192.168.3.18 55777 interface Dialer1 55777
Спасибо большое, был такой вариант у меня, но както уверен не был.
59 / 58 / 9
Регистрация: 11.12.2009
Сообщений: 350
29.12.2011, 10:28 4
Всем привет!!! Подскажите пожалуйста, мне нужно с сервера пробросить один порт на другую машину, а как это сделать не представляю!!! Может вы мне подскажите!?
Заранее спасибо)
0
1 / 1 / 1
Регистрация: 26.12.2011
Сообщений: 25
29.12.2011, 10:51 5
Нужно пробросить нат с реального айпишника на внутренний
при обращении на реальный айпишник на порт 55777 твой циско будет
выкидывать на айпишник внутренний 55777 порт.
если порт занят на реальном айпишнике то можешь добавить другой свободный порт.
например 9999. то тода тебе нуно будет обращаться на реальный айпишник порт 9999
и проброс на айпишник внутренний на порт 55777

примерно так.

ip nat pool www-space реальный айпишник реальный айпишник netmask 255.255.255.252
ip nat inside source list 1 pool www-space overload
ip nat inside source static udp 192.168.3.* 55777 реальный айпишник 55777 extendable
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
29.12.2011, 10:51

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Udp пакеты в локальной сети
Добрый день. у меня 4 компьютера подключенные через хаб. Подскажите, что происходит с пакетом...

Как посмотреть ключ WiFi Cisco 857?
Здравствуйте. Вопрос "Чайника". Могу ли я увидеть ключ ВайФай-сети раздаваемой роутером Циско...

Cisco 857 Multi PVC один статический адрес
Доброго времени суток cisco 857 c850-advsecurityk9-mz.124-15.T8.bin нужно настроить второй PVC...

Настройка локальной сети в CISCO 881K
Пытался настроить локальную сеть по оф.манам , по различным гайдам в гугле ... все равно dchp не...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.