Форум программистов, компьютерный форум, киберфорум
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.77/22: Рейтинг темы: голосов - 22, средняя оценка - 4.77
bloodstains
1

Cisco 881: маршрутизация между Vlan

06.08.2012, 12:25. Просмотров 4098. Ответов 1
Метки нет (Все метки)

Всем доброго времени суток!

есть cisco 881. провайдер подключен к порту Fa4, настроен nat
есть несколько Vlan-ов:
101 - офисная сеть
5, 6 - 2 старые офисные сети
1 - сеть телефонной станции
проблема следующая: маршрутизация между 101, 5 и 6 работает. а вот в 1 vlan пакеты не ходят. С самого маршрутизатора все пингуется, а вот с машины подключенной в 101 сеть не работает. Поначалу такая же проблема была с 5 и 6 vlan-ами, но по непонятной причине все заработало.
конфиг приведу ниже, если кто в курсе, подскажите как такое может быть?

ip name-server 212.44.130.6
ip name-server 95.167.167.95
ip cef
no ipv6 cef
!
!



!
!
!
interface FastEthernet0
switchport access vlan 100
switchport mode trunk
no ip address
!
interface FastEthernet1
switchport access vlan 101
no ip address
!
interface FastEthernet2
switchport access vlan 102
no ip address
!
interface FastEthernet3
switchport access vlan 103
no ip address
!
interface FastEthernet4
ip address 188.254.105.158 255.255.255.252
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface Vlan1
ip address 62.141.75.185 255.255.255.192
!
interface Vlan5
ip address 62.141.75.205 255.255.255.192
!
interface Vlan6
ip address 82.142.158.12 255.255.255.240
!
interface Vlan101
description Office network
ip address 192.168.101.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Vlan102
description Laba
ip address 192.168.102.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Vlan103
ip address 192.168.103.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip dns server
ip nat inside source list 1 interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 188.254.105.157
!



VLAN ISL Id: 1
Name: default
Media Type: Ethernet
VLAN 802.10 Id: 1
State: Operational
MTU: 1500
Translational Bridged VLAN: 1002
Translational Bridged VLAN: 1003

VLAN ISL Id: 5
Name: VLAN0005
Media Type: Ethernet
VLAN 802.10 Id: 5
State: Operational
MTU: 1500

VLAN ISL Id: 6
Name: VLAN0006
Media Type: Ethernet
VLAN 802.10 Id: 6
State: Operational
MTU: 1500

VLAN ISL Id: 100
Name: VLAN0100
Media Type: Ethernet
VLAN 802.10 Id: 100
State: Operational
MTU: 1500

VLAN ISL Id: 101
Name: VLAN0101
Media Type: Ethernet
VLAN 802.10 Id: 101
State: Operational
MTU: 1500

VLAN ISL Id: 102
Name: VLAN0102
Media Type: Ethernet
VLAN 802.10 Id: 102
State: Operational
MTU: 1500

VLAN ISL Id: 103
Name: VLAN0103
Media Type: Ethernet
VLAN 802.10 Id: 103
State: Operational
MTU: 1500
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
06.08.2012, 12:25
Ответы с готовыми решениями:

Маршрутизация между VLAN Cisco 1811
Здравствуйте Прошу помощи в настройке маршрутизации между VLAN на Cisco 1811. При такой настройке...

Маршрутизация между разными vlan в cisco packet tracer
Добрый день. Прошу помочь сдвинуться с мертвой точки. Третий день бьюсь. Моделирую сеть...

Маршрутизация между vlan на 3750G (в Cisco Packet Tracer)
Имееются три сервера. Два на одном свитче, одна на другом. Между коммутатором есть транковые порты....

Маршрутизация между Vlan и статическая маршрутизация
Не могу понять, в чем проблема, пакет даже на роутер не приходит. В чем причина?

1
70 / 59 / 0
Регистрация: 07.07.2012
Сообщений: 195
07.08.2012, 22:54 2
Покажите трассировки например из VLAN 101 в 1 и наоборот из 1 в 101 с клиентских машин.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
07.08.2012, 22:54

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

маршрутизация 2-х vlan на cisco ws-c2960x-48fps-l
Добрый день! Первый раз возникла подобная задача. Так что прошу, не судите, пожалуйста, строго за...

Маршрутизация между Vlan
Прочитал много тем про Vlan, но до сих пор не могу разобраться в чем дело. Помогите решить вот...

Маршрутизация между VLAN на коммутаторе L3
Добрый день! Появилась задача создать VLANы в сетке, ядром будет являться коммутатор L3. В...

Маршрутизация между VLAN на свиче
Ситуация такая: Хочу создать два разных виртуальных сетей в сети 192.168.0.0./24. Первый корпус...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.