0 / 0 / 0
Регистрация: 16.04.2013
Сообщений: 5
1

Ошибка в формуле на четность

23.04.2013, 21:19. Показов 587. Ответов 1
Метки нет (Все метки)

Какая ошибка в этом коде, подскажите.

C++
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
#include "stdafx.h"                                         
#include <iostream>;                    
#include <string> ;                     
#include <conio.h>;                     
using namespace std;
 
void tmain()
{
    int a;
    cout << "vvedite celoe 4islo" << endl;
    cin >> a;
    if(a % 2 == 0)
    {
    cout << "4etnoe" << endl;
    }
    else
    {
    cout << "ne4etnoe" << endl;
    }
    _getch();
 
}
__________________
Помощь в написании контрольных, курсовых и дипломных работ, диссертаций здесь
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
23.04.2013, 21:19
Ответы с готовыми решениями:

Проверка числа на чётность. Ошибка с дампом памяти
Добрый вечер! В результате проверки числа на чётность при помощи ассемблерной вставки выдает:...

Проверить функцию на четность и не четность
помогите проверить функцию на четность и не четность y=1-x2/4-x2

Массив. Четность/нечетность. Кол-во и сумма. Где ошибка?
Есть задание: В массиве Т(25) все четные числа сделать отрицательными, а для нечетных подсчитать...

Проверить число, введенное с клавиатуры, на четность. В чем ошибка?
Напишите программу, проверяющую число, введенное с клавиатуры на четность. #include &lt;stdio.h&gt; ...

1
Комп_Оратор)
Эксперт по математике/физике
8733 / 4466 / 599
Регистрация: 04.12.2011
Сообщений: 13,315
Записей в блоге: 16
23.04.2013, 22:56 2
У меня это работает:
C++
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
#include <iostream>                    
#include <conio.h>                     
using namespace std;
 
void main()
{
    int a;
    cout << "vvedite celoe 4islo ";
    cin >> a;
    if(a % 2 == 0)
    {
    cout << "4etnoe" << endl;
    }
    else
    {
    cout << "ne4etnoe" << endl;
    }
cout << "Udachi! \n Najmi clavishu..." << endl;
    _getch();
 
}
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
23.04.2013, 22:56
Помогаю со студенческими работами здесь

Каждый из интегралов вычислить по формуле прямоугольника, по формуле трапеции и по формуле Симпсона
Каждый из интегралов вычислить по формуле прямоугольника, по формуле трапеции и по формуле...

Ошибка в формуле
=СУММПРОИЗВ((Ассортимент!$A$6:$A$453=Факторы!A6)*(ЕПУСТО(Ассортимент!$H$6:$H$453)+ЕПУСТО(Ассортимент...

Ошибка в формуле
при проставлении знака &quot;=&quot; перед формулой, Excel пишет что в ней ошибка. в чем не пойму

Ошибка в формуле
Есть такое задание - Написать программу для решения задачи (используя алгоритм линейной структуры)....

Ошибка в формуле
Write a C program that accepts three arguments names principal, intRate and months. Where principal...

Ошибка в формуле
Необходимо записать формулу и построить график Можете подсказать в чем ошибка?


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru