Форум программистов, компьютерный форум, киберфорум
C++ Builder
Войти
Регистрация
Восстановить пароль
 
0 / 0 / 0
Регистрация: 27.12.2013
Сообщений: 42
1

Помогите найти ошибку в расчете по формуле

15.04.2015, 18:11. Просмотров 336. Ответов 1
Метки нет (Все метки)


Доброго времени суток. Такой вопрос:
C++
1
2
3
4
5
6
double y,z;
 
y=(0,75*pow(10,-4));
z=(0,845*pow(10,2));
Edit1->Text=FloatToStr(y);
Edit2->Text=FloatToStr(z);
В Edit1 заносит 0,0075
В Edit2 заносит 84500

Почему считает не правильно ?
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
15.04.2015, 18:11
Ответы с готовыми решениями:

Помогите найти ошибку в расчете формул
Разработать собственный класс, содержащий методы для нахождения значений z1 и z2....

Помогите найти ошибку в расчете математической функции
Помогите найти ошибку, ответ не равен получается. using System; using...

Помогите исправить ошибку в расчете оценок
Такая проблема, дали самостоятельную, поковырялся, да в чем проблема не пойму, помогите исправить...

Определение параметров средней задачи. Помогите найти ошибку в формуле.
Объясните пожалуйста, что не так.. Уже всю голову сломал, не пойму почему он криво считает.. Не...

1
1404 / 567 / 127
Регистрация: 31.10.2011
Сообщений: 1,955
15.04.2015, 19:13 2
C++
1
2
3
4
5
double y,z;
y=(0.75*pow(10,-4));
z=(0.845*pow(10,2));
Edit1->Text=FloatToStr(y);
Edit2->Text=FloatToStr(z);
1
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
15.04.2015, 19:13

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь или здесь.

Найти ошибку в расчете
Доброго дня! Помогите пожалуйста найти ошибку, вроде все заданно,но показывает ошибку...

Не могу найти ошибку в расчете
Написала программу в Matlab, она работает отлично. Преподаватель попросил перевести в MathCAD. Но в...

Не могу найти ошибку в расчете матрицы
Добрый день, господа! Суть проблемы в том, что при попытке решить СЛАУ с помощью матриц, получаю...

Найти ошибку/ошибки в расчете материального баланса
Исходные данные Пропускная способность по колчедану, т/сут 45 КонцентрацияFeS2 в колчедане, %...

Найти ошибку в расчете суммы после минимально значения
нужно посчитать сумму после минимально значения почему то получается все время = 0 #define...

выдает ошибку в расчете
=ЕСЛИ(B2<0;(1+2*B2^2-SIN(B2)^2)^1/2;(2+B2)/(2+EXP^0,1*B2)^1/3)


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.