Форум программистов, компьютерный форум, киберфорум
Компьютерное железо
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/3: Рейтинг темы: голосов - 3, средняя оценка - 5.00
0 / 0 / 0
Регистрация: 23.07.2015
Сообщений: 4
1

Железо, или софт?

24.07.2015, 08:25. Показов 576. Ответов 5
Метки нет (Все метки)

Доброго времени суток! Проблема банальна и уже наверное набила оскомину, но как я убедился у каждого она весьма индивидуальна, ввиду своей специфики. Это все тот же: "Видеодрайвер перестал отвечать и был успешно востановлен". Вопрос в том, можно-ли вычислить наверняка, в чем проблема, в железе, или софте? Сразу скажу, перечитал наверное все разделы форума, где освещается данная ошибка, сделал кучу всего предложенного, результат неоднозначный. Для начала конфиг :
1. Core i5 4460 3,2 Ghz
2. Gigabyte z97p-d3 (rev. 1.0)
3. Kingston hyperX fury ddr3 2x4 gb 1600 mhz
4. MSI GTX 970 Armor 2x 4gd5
5. Aerocool KCAS-700W
6. WD 500 gb.
7. AOS i 2353

Систему брал новую, пару месяцев назад, все кроме харда и монитора, они перекочевали со старой. Как обычно установил винду (7s.p. 1) начал накатывать драйвера и софт ну и где-то в течении недели все было норм. Потом появилась "всеми любимая ошибка", уже толком не помню где именно, и с тех пор возникала регулярно, причем абсолютно в любом месте и в любой момент. В основном при серфинге (браузер Crome) или в играх. Периодичность было отследить невозможно могло и не разу за день не выкинуть, а могло и по 9 раз на дню. Перечитал кучу форумов, перепробовал различные шаманские танцы вроде установки фикса от майкрософта, меняющего задержи реестра, выставление максимальной производительности в режиме энергосбережения nvidia и т.д т.п, само собой сменил кучу разных драйверов на видяшку и вообще на все, вынимал по одной линейки озушки, отключал по одному ветиляторы дополнительного охлаждения в корпусе, в общем что только не делал, проблема оставалась. В итоге переустановил винду, по началу, опять таки все вроде было в норме, появления ошибки не замечал, снова постепенно накатывал софт, а после (вроде недели) стабильной работы, появился синий экран с 124 кодом. Система ушла в ребут, а после загрузки рабочего стола в течении минуты, снова синий экран с той же ошибкой и снова ребут. И так до бесконечности, вернее, до очередной переустановки винды. И вновь после переустановки, довольно длительное время все работало нормально, ни синих экранов, ни злополучной ошибки, где то в течении 2х недель. А потом снова вылет, на этот раз только в игре (Ведьмак 3) и по сей день та же пропроблема. Ситуация интересна тем, что теперь драйвер крашится только при игре (и то пока заметил только в одной) в браузере, при обычной работе, все отлично! Но есть еще один момент в Aida 64 при запуске стресс теста gpu, драйвер крашится сразу! В первые же секунды, при этом далее тест не происходит, к видяшке нет обращения, ничего не происходит. Если остановить тест и запустить его повторно, опять же ничего не произойдет, к видеокарте нет обращений ошибки тоже нет. Но если перезагрузить систему, снова открыть Аиду и запустить тест, он снова вызовет краш драйвера с первой же секундой. И еще, я пробовал запускать тетст на интегрированной в мать видяшке (при этом отключал питание от 970 но из слота pci e не вынимал) и та же ситуция! Драйвер крашится в первую секунду, только в ошибке уже появляется ссылка на драйвер интегрированной видяшки. Вот такие пироги, надеюсь кто - нибудь сможет, что - нибудь посоветовать, или нести обратно в магазин, пока есть гарантия? Только вот, что именно нести?)
P.S. Температуру проверял, в пике на процессор 60 градусов, на видяшку 80, понижал температуру, через Afterberner, в итоге выше 70 не поднималась, но ошибка все равно возникает.
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
24.07.2015, 08:25
Ответы с готовыми решениями:

Asus x2550dpp - железо или софт?
Доброго времени суток уважаемые форумчане! Суть моей проблемы весьма интересна, но честно, уже не...

СМА Bosch WAS20440OE/07, железо или софт?
При включении загорается только температура , отжим и моргает кнопка старт-пауза как обычно. На...

СМА ARDO FLSN105LB, железо или софт ?
СМА FLSN105LB S/N201012900699-010980345-01 притащили модуль с проводкой и мордой,да гадский...

СМА BOSCH maxx7 WAE20462by/01, софт или железо?
WAE20462BY/01 FD:8801 00165 1000 Rpm 5560 005 659 SC100203 4L47P С уважением, попросите...

5
Эксперт Hardware
2681 / 1859 / 317
Регистрация: 25.10.2011
Сообщений: 5,429
24.07.2015, 09:30 2
Выньте карточку и протрите ластиком контактные площадки, продуйте разъем на материнке.
Нагрузите фурмаком. И последите за температурой минут 15.
Критическая температура 98*, но 80 уже можно посчитать перегревом.

Склоняюсь к тому что проблема софтовая.
Для занижения оборотов куллера попробовал родную утилиту от asus. Винда стала грузиться раза в 3 дольше. Так Так что и от родных программ могут быть проблемы.
1
0 / 0 / 0
Регистрация: 23.07.2015
Сообщений: 4
24.07.2015, 10:18  [ТС] 3
Попробую сделать то, о чем вы написали. Фур марком уже нагружал, в моем случае и 5 минут достаточно, для разогрева до 80 градусов, выше не поднимается, потому как залочена, при разогреве до 80 тупо сбрасывает частоты. Можно конечно опять таки через Afterberner снять привязку к температуре, в таком случае разогревается где то до 85 градусов. Читал на форуме MSI, что у данной карточки стандартная СО не справляется должным образом с охлаждением в пиковых нагрузках. Однако путем понижения частот, у меня получается добится снижения температуры, но драйвер все равно крашится. Я тоже грешу на софт, но как бы убедиться в этом наверняка, будет обидно, если проблема все же окажется в железе, а по гарантии я уже заменить его не смогу.
0
Эксперт Hardware
2681 / 1859 / 317
Регистрация: 25.10.2011
Сообщений: 5,429
24.07.2015, 11:03 4
Цитата Сообщение от gansn Посмотреть сообщение
5 минут достаточно, для разогрева до 80 градусов
Менять СО или колхозить существующую для большей эффективности.
Продолжительная работа на повышенной температуре приведет к деградации электроники.
Цитата Сообщение от gansn Посмотреть сообщение
Я тоже грешу на софт, но как бы убедиться в этом наверняка, будет обидно, если проблема все же окажется в железе, а по гарантии я уже заменить его не смогу.
Чистая винда, обновления, драйвера, минимум необходимых приложений - тест фурмарка.
И постепенно добавлять приложения и проводить тесты. Не удивлюсь если это будет Afterberner.
1
0 / 0 / 0
Регистрация: 23.07.2015
Сообщений: 4
24.07.2015, 12:53  [ТС] 5
Ок, сегодня скачаю винду другой сборки, со всеми текущими обновами, погоняю фурмарком, кстати сколько гонять то, по времени? На счет Afterberner вряд-ли, так как после последней переустановки винды, я специально его не устанавливал до последнего (тоже было предположение, что причина в нем), но к сожалению ошибка вновь появилась, без его участия. Интересен тот факт, что после каждой переустановки, система ведет себя по разному. Сначала, как я описал выше, ошибка встречалась повсюду и на ровном месте, переустановка, какое-то время все нормально, бах - синий экран., переустановка, все нормально, ошибка только в играх (вернее пока была замечена только в одной) и стабильный краш в стресс тесте Аиды, причем как на самой 970, так и на интегрированной hd 4600.
0
0 / 0 / 0
Регистрация: 23.07.2015
Сообщений: 4
25.07.2015, 18:33  [ТС] 6
Сегодня поставил новую винду, со всеми последними обновлениями. Повесил драйвера, на видео такой: NVIDIA GeForce Desktop 353.49 Hotfix driver, на мат. плату с оф сайта Gigabyte. Первым делом поставил Аиду, запустил стресс тест на gpu, все пошло. Как раньше, вылетов с первой же секундой - нет, и сам тест теперь идет стабильно, видяшка задействована, разогревается, все как положено. Гонял минут 15, потом установил минимум необходимого софта, перезагрузился, снова запустил стресс тест, результат тот же, пока без ошибок. Установил ОССТ, гонял бублик ровно час, ошибок не выдал, есть графики, могу выложить, может что углядите в них. Завтра протестирую в играх и в 3d приложениях.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
25.07.2015, 18:33

Заказываю контрольные, курсовые, дипломные работы и диссертации здесь.

СМА BOSCH maxx7 WAE24363OE/25, софт или железо?
День добрый. Поступила в ремонт с проблемой не включается. Реально загажена плата таракашками,...

DNS A17HC загадка со звуком, софт или железо?
Еще не вскрывал. На чистой win7 ее же драйвера находят звук, работает в принципе, полноценно ли,...

СМА Bosch WAS287430E/08 Logixx8, F34, Софт или железо ?
В ремонт пришла с проблемой не работает УБЛ. Со слов клиента был мастер с целым талмутом и чета там...

СМА BOSCH E-NR:WAE2046KBC/16, софт или железо? проверить прошивку
Принесли только модуль. Включил на столе - ошибка F:26 По словам клиента машинка включается, можно...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
6
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.