Форум программистов, компьютерный форум, киберфорум
Компьютерное железо
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.82/11: Рейтинг темы: голосов - 11, средняя оценка - 4.82
kimed96
42 / 40 / 4
Регистрация: 25.06.2016
Сообщений: 295
1

Нет видеосигнала

30.07.2017, 16:55. Просмотров 2275. Ответов 6
Метки нет (Все метки)

Здравствуйте!

Недавно решил "почистить" ПК от пыли, заменить термопасту и т.п. Вообщем разобрал, почистил, собрал. Запускаю, а на мониторе надпись "Нет видеосигнала", далее монитор переходит в режим ожидания.

Было несколько вариантов, рассмотрел все, ничего не помогает, видимо я что-то упустил, прошу мне помочь.

Изначально монитор был подключен к плате через видеокарту путем DVI. Сначала подумал, что сгорела видеокарта, однако подключив монитор напрямую к плате через VGA ничего не изменилось.

Далее проверил процессор. Снял кулер и запустил систему без него. Секунд через 7 процессор начал греться, систему выключил. Дело не в процессоре.

Затем обнаружил, что у БП не работает вентилятор, предположил, что проблема в нем. Поставил другой (правда не на 500 Вт, а на 350 Вт). У него вентилятор работал. Однако ничего не изменилось.

Потом я предположил, что сгорели разъемы у монитора. Однако при извлечении из него кабелей (что DVI, что VGA) надпись "Нет видеосигнала" изменилась на "Проверьте подключение". Дело и не в мониторе.

Полазив по форумам, нашел еще несколько причин, но они кажутся мне сомнительными:

- сгорели разъемы на плате
- сгорел процессор
- сгорела ОП
- разрядилась батарея BIOS

Аппаратная конфигурация:
Материнская плата: Asrock G41M-GS3
Процессор: INTEL Core 2 Quad Q9300
Кулер: DEEPCOOL CK-11509 PWM
Оперативная память: DIMM 2xDDR3 2x2Gb 1333 МГц Kingston
Видеокарта (встроенная): Встроенная графика Intel® GMA X4500 1759 МБ
Видеокарта (дискретная): POWERCOLOR Radeon R7 265 2Гб GDDR5
Блок питания: FSP 500-60GLN 500Вт

Монитор ЖК PHILIPS 242G5DJEB

Системная конфигурация:
Операционная система: MS Windows 7 Professional SP1
Разрядность ОС: х64


Жду Ваших мыслей по этому поводу.
0
Лучшие ответы (1)
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
30.07.2017, 16:55
Ответы с готовыми решениями:

Нет видеосигнала при запуске ПК
При запуске ПК отсутствует видеосигнал. Пробовал подключать как к дискретной так и к встроенной...

Монитор не включается при запуски системы (нет видеосигнала)
Собрали с нуля системный блок... Мать MSI 7673 P67A-C43-B3, совместимая с процессором i5...

Видеокарта не подаёт видеосигнала
Недавно собрал новый ПК.После сборки все работало. На следующий день после включения не стало...

Нет видеосигнала
Народ проблема такая: Включаю монитор, пишет надпись "внимание нет видеосигнала" Нажимаю кнопку...

6
tetraganopterus
3839 / 2328 / 275
Регистрация: 22.04.2012
Сообщений: 10,153
Записей в блоге: 2
30.07.2017, 17:09 2
Лучший ответ Сообщение было отмечено kimed96 как решение

Решение

Что делать, если мать не стартует
2
kimed96
42 / 40 / 4
Регистрация: 25.06.2016
Сообщений: 295
31.07.2017, 00:59  [ТС] 3
tetraganopterus, Нет, плата то как раз стартует. Я не совсем полно описал проблему, прошу прощения.
При запуске системы начинают работать вентиляторы в БП, кулере и видеокарте. Т.е. всё работает как надо.
Единственная проблема в том, что не подается видеосигнал на монитор.
0
tetraganopterus
3839 / 2328 / 275
Регистрация: 22.04.2012
Сообщений: 10,153
Записей в блоге: 2
31.07.2017, 05:31 4
Включение вентилей не говорит о старте мп.Загрузка ос.есть?
1
kimed96
42 / 40 / 4
Регистрация: 25.06.2016
Сообщений: 295
31.07.2017, 19:18  [ТС] 5
tetraganopterus, Я Вас понял, сделаю все, как написано в той статье, о результатах отпишусь.

Добавлено через 1 час 43 минуты
tetraganopterus, я дошел до одного момента в статье и задумался.

Вот что я делал: оставил на плате процессор, подключил спикер и подключил блок питания, все остальное вынул, включил питатель в сеть. Замкнул рога POWER_SW. Вентиляторы заработали в штатном режиме. Затем я выключил питатель из розетки, вынул разъем CPU и попытался запустить плату снова. Вентиляторы дернулись и остановились.

Так вот, значит ли это, что процессор здесь ни причем, а все дело в плате?
0
tetraganopterus
3839 / 2328 / 275
Регистрация: 22.04.2012
Сообщений: 10,153
Записей в блоге: 2
31.07.2017, 20:58 6
Цитата Сообщение от kimed96 Посмотреть сообщение
оставил на плате процессор, подключил спикер и подключил блок питания, все остальное вынул,
И что сказал спикер?
Цитата Сообщение от kimed96 Посмотреть сообщение
Вентиляторы дернулись и остановились.
Похоже на срабатывание защиты бп.
Цитата Сообщение от kimed96 Посмотреть сообщение
процессор здесь ни причем, а все дело в плате?
Возможно.
1
kimed96
42 / 40 / 4
Регистрация: 25.06.2016
Сообщений: 295
01.08.2017, 04:31  [ТС] 7
tetraganopterus,

Спикер(динамик) молчит. Причем подключен правильно. В самом начале запуска системы издает характерный треск.

Дополнительно:
по поводу спикера: снял обе планки ОП, он по-прежнему не реагирует
обнуление BIOS не помогает
БП рабочий на 100%, проверял работу "вхолостую"
При подключенном HDD его светодиод не реагирует (не столь важно, но все же), Power LED реагирует нормально

Т.е. похоже на то, что сдохла плата?

Как мне на 100% убедиться, что процессор здесь не причем? (ну кроме варианта достать 100% рабочий)
А то не хотелось бы купить новую плату и получить в результате то же самое.

Добавлено через 5 минут
Цитата Сообщение от tetraganopterus Посмотреть сообщение
Загрузка ос.есть?
Да нет же, никакой загрузки и в помине нет (ну, по крайней мере, на мониторе ничего нет, даже приглашения BIOS). Если есть приглашение BIOS, это слишком тривиальный случай.

Добавлено через 2 часа 22 минуты
P.S. Сходил к знакомому, подключил его системник к своему монитору, изображение появилось. Монитор точно отбрасывается.

Добавлено через 2 часа 40 минут
P.S. P.S.
По поводу вот этого:

"Если мать запустилась, но не издает никаких звуков, то трогаем пальцем радиатор процессора (он должен быть теплый), южный и северный мост, крупные детали (мосфеты). Сильный перегрев любого из вышеперичисленного говорит о выходе его из строя."

Поначалу не придал этим строчкам большого значения. А зря. Запустил систему, затем через некоторое время выключил. Тронул пальцем южный мост - теплый, северный мост - холодный, радиатор - тоже холодный(!!!).

Вывод: сдох процессор. Причина: перегрев (вообщем-то чистка системы пришла в голову только после того, как система "неожиданно" вырубилась в жаркий летний день).

Короче говоря, tetraganopterus, Вам большое спасибо за отзывчивость. И автору qvad этой статьи Что делать, если мать не стартует, разумеется, тоже.

Всем, кто в будущем столкнется с похожими проблемами (не дай Бог, конечно), внимательно читать статью целиком. Там вы найдете все, что нужно.

Всех благ!
0
01.08.2017, 04:31
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
01.08.2017, 04:31

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Нет видеосигнала от видеокарты
Купил ASUS Radeon R7 360 MINI вставил в слот,включаю пк изображения на мониторе нет,сигнала от...

Неисправная, но живая видеокарта GTX 770, нет видеосигнала
Видеокарта была в выключенном компе, но от электрической сети он не был отрублен. Видеокарта была...

Нужна помощь - нет видеосигнала HDMI на телевизоре (Palit GeForce Gt 430 1024mb ddr3)
Здраствуйте, нужна помощь. Перепала видеокарта (новая, не б/у) Palit GeForce Gt 430 1024mb ddr3...

GTX 960 отрубание видеосигнала
В играх частенько отключается видеосигнал на несколько секунд, постоянно учащаются. Провел тест в...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
7
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.