Форум программистов, компьютерный форум, киберфорум
Mikrotik
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.78/9: Рейтинг темы: голосов - 9, средняя оценка - 4.78
0 / 0 / 1
Регистрация: 06.10.2015
Сообщений: 70
1

Домашняя сеть

29.06.2017, 20:43. Просмотров 1700. Ответов 14
Метки нет (Все метки)


У меня дома стоит usb модем с симкой, который дает интернет на маршрутизатор mikrotik, от него идет ethernet на небольшой свитчер и от него ethernet на второй mikrotik. можно ли второй настроить на расширение сети wifi по ethrnet? нет возможности расширять по wifi т.к. находятся далеко друг от друга
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
29.06.2017, 20:43
Ответы с готовыми решениями:

Домашняя сеть на основе Mikrotik
Всем привет. Я пытаюсь спроектировать сеть для своей квартиры. Изучая рынок роутеров наткнулся на...

Домашняя сеть
Проблема с сеткой . Устанавливал сеть из двух компьютеров первый Пень 4 3.4Hz DDR 1G VGA Intel...

домашняя сеть
Добрый день. Дело вот в чём: Есть стационарный компьютер с VPN. Нужно организовать раздачу...

Домашняя сеть и интернет
Купил маршрутизатор NETGEAR Wireless-G Router WGR614 v9.Он подходит только для модемов поэтому диск...

14
Модератор
Эксперт по компьютерным сетям
1096 / 498 / 91
Регистрация: 10.06.2009
Сообщений: 2,019
29.06.2017, 21:59 2
Выложите конфиги поможем с маршрутизацией и настройкой.
/export file=cyberforum_main.rsc
А с дочернего:
/export file=cyberforum_sub.rsc
0
0 / 0 / 1
Регистрация: 06.10.2015
Сообщений: 70
30.06.2017, 11:18  [ТС] 3
NoNaMe, проблема в том, что у меня есть доступ только к веб интерфейсу. Возможно ли там это выполнить? Так же на базовом лежит файл с резервной копией настроек, подойдёт ли он?
Ещё один момент, что к дочернему у меня вообще последний день никак не получается присоединиться, и он потерял коннект с интернетом, ip присваивает не из подсети базового. Думаю reset'нуть его
0
0 / 0 / 1
Регистрация: 06.10.2015
Сообщений: 70
30.06.2017, 11:30  [ТС] 4
Вот, получилось только с базовой станционный достать
0
Вложения
Тип файла: zip cyberforum_main.rsc.zip (1.5 Кб, 5 просмотров)
0 / 0 / 1
Регистрация: 06.10.2015
Сообщений: 70
30.06.2017, 11:31  [ТС] 5
NoNaMe, Заранее спасибо
0
Эксперт по компьютерным сетям
3009 / 1710 / 362
Регистрация: 17.10.2015
Сообщений: 7,394
30.06.2017, 15:34 6
Цитата Сообщение от Paevl Посмотреть сообщение
есть доступ только к веб интерфейсу
т.е зайти через winbox Вы не можете? ни на основной, ни на доп. микротик?
0
0 / 0 / 1
Регистрация: 06.10.2015
Сообщений: 70
30.06.2017, 17:35  [ТС] 7
romsan, с основного уже отправил Настройки выше, а на дочерний и с winbox не заходит
0
Эксперт по компьютерным сетям
8393 / 5624 / 1396
Регистрация: 25.12.2012
Сообщений: 23,853
30.06.2017, 18:36 8
Цитата Сообщение от Paevl Посмотреть сообщение
а на дочерний и с winbox не заходит
через winbox можно по mac подключиться. соединить пк и второй микротик, зайти в настройки задать адрес 192.168.88.2, повесить его на бридж из нужных интерфейсов, отключить dhcp-сервер.
а дальше уже настраивать параметры беспроводной сети.
0
0 / 0 / 1
Регистрация: 06.10.2015
Сообщений: 70
30.06.2017, 19:00  [ТС] 9
insect_87, пытался подсоединиться по mac адресу, не выходит, сколько ни нажимал на reset после этого, чтобы сбросить до 0 и так попробовать, все равно ничего не выходит
0
Эксперт по компьютерным сетям
3009 / 1710 / 362
Регистрация: 17.10.2015
Сообщений: 7,394
30.06.2017, 20:34 10
Сброс можно осуществить несколькими способами:

1) Через кнопку RESET.
Отключите питание роутера;
Нажмите и держите кнопку Reset;
Включите питание роутера;
Дождитесь, пока замигает индикатор ACT, и отпустите кнопку Reset.

2) Через специальное отверстие на плате.
Кликните здесь для просмотра всего текста
Домашняя сеть

Отключите питание маршрутизатора,
Замкните контактную площадку металлической отверткой и удерживайте замкнутой,
Включите питание сетевого устройства,
Дождитесь пока светодиодный индикатор ACT не начнет мигать (несколько секунд),
Разомкните контактную площадку, чтобы очистить конфигурацию.

3) Сброс через NetInstall:
NetInstall используется для переустановки RouterOS когда она повреждена, неверно установлена или неизвестен пароль доступа.
1) Скачать NetInstall с официального сайта http://www.mikrotik.com/download;
2) Прописать компьютеру статический IP адрес, например 192.168.88.254;
3) Соединить Ethernet кабелем маршрутизатор через ETH1 порт с компьютером используя коммутатор или напрямую.
4) Запустить приложение NetInstall. Нажать кнопку Net booting, поставить галочку Boot Server enabled и ввести IP-адрес из той же подсети где находится компьютер, например 192.168.88.200, его NetInstall временно назначит маршрутизатору. Любой брандмауэр/фаервол на компьютере должны быть отключены.
5) При отключенном от сети электропитания маршрутизаторе нажать кнопку reset и продолжая держать ее включить питание, ждать около пол минуты пока в программе NetInstall в списке устройств не появится новое устройство.
6) В Packages нажать кнопку Browse и указать директорию с прошивкой. В списке устройств (Routers/Drives) выбрать маршрутизатор, в низу в списке поставить галочку на прошивке которую нужно закачать в маршрутизатор и нажать кнопку Install. Прошивка закачается в маршрутизатор и в статусе будет написано Waiting for reboot, после чего вместо кнопки install будет кнопка reboot, ее и необходимо нажать.

4) Сброс через терминал:
К маршрутизаторам Mikrotik можно подключаться используя различные службы (ssh, telnet). С их помощью тоже можно без труда сбросить настройки Mikrotik, для этого достаточно ввести команду System reset-configuration и нажать Enter, на вопрос подтверждения сброса нажмите Y. Таким же методом можно сбросить подключившись через консоль, кабелем COM-COM, RJ-45-COM (в зависимости от модели) и используя, например HyperTerminal, для подключения.
0
0 / 0 / 1
Регистрация: 06.10.2015
Сообщений: 70
01.07.2017, 09:07  [ТС] 11
romsan, спасибо, попробую

Добавлено через 10 часов 35 минут
romsan, сбросить получилось, но теперь у mikrotik ни беспроводная сеть не включена, и по кабелю не получается на него зайти ни по ip, ни по mac. Просто долгое ожидание и потом error
0
0 / 0 / 1
Регистрация: 06.10.2015
Сообщений: 70
01.07.2017, 09:46  [ТС] 12
NoNaMe, insect_87, romsan, все, наконец получилось соединиться с роутером, вот здесь настройки с обоих
0
Вложения
Тип файла: zip mikrotik_settings.zip (2.8 Кб, 5 просмотров)
Эксперт по компьютерным сетям
8393 / 5624 / 1396
Регистрация: 25.12.2012
Сообщений: 23,853
01.07.2017, 10:23 13
................для начала связываем микротики по проводной сети:
Цитата Сообщение от insect_87 Посмотреть сообщение
соединить пк и второй микротик, зайти в настройки задать адрес 192.168.88.2, повесить его на бридж из нужных интерфейсов, отключить dhcp-сервер.
а дальше уже настраивать параметры беспроводной сети.
0
Модератор
Эксперт по компьютерным сетям
1096 / 498 / 91
Регистрация: 10.06.2009
Сообщений: 2,019
01.07.2017, 13:00 14
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.88.0/24
Заменить на
/ip firewall nat
add action=masquerade chain=srcnat out-interface=lte1
На 2-ром микротике cоздаёте все порты на мастер порт ether1. Бриджуете мастер порт и wlan в bridge-local. Теперь останецся настроить wifi, а за всё остальное будет отвечать основной микротик.
1
0 / 0 / 1
Регистрация: 06.10.2015
Сообщений: 70
01.07.2017, 14:44  [ТС] 15
NoNaMe, на следующей неделе попробую все это сделать, отпишусь
Спасибо!
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
01.07.2017, 14:44

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь или здесь.

Точка доступа и домашняя сеть
привет, есть домашняя сеть, подключенная к интернету, подключится к которой можно с 1го...

Домашняя сеть между хр и 7 через роутер
Всем добрый день. Сижу 3-е сутки над проблемой. Хз уже где искать. Уверен что где то должен быть...

Домашняя сеть: внешний HDD и МФУ к роутеру - через сетевые интернет-розетки
. Уважаемые специалисты, добрый день. Дайте, пожалуйста, грамотный совет. Вопросы такие: ...

2 роутера последовательно, домашняя сеть, устройства подключенные к разным роутерам не видят друг друга
Добрый день настраиваю домашнюю сеть. 4g модем от йоты, вставлен в роутер Zyxel Keenetic Omni II...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
15
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.