6 / 6 / 4
Регистрация: 12.03.2015
Сообщений: 103
1

Создание гостевой сети Wifi ("возле" приватного wifi)

26.12.2017, 18:15. Показов 2658. Ответов 10
Метки нет (Все метки)

Всем привет.
У меня есть рабочий приватный wifi (с паролем, который имеет доступ к микротику и компьютеров с сетке), возможно возле этого Wifi поставить 1 публичный wifi(без пароля, но который не будет иметь доступ к микротику и к компам в сетке, доступ только к инету)?
Я Настроил микротик следуя данным инструкциям, а гостевой wifi по этой инструкции.
К гостевому wifi можно подключится, и ип выдаётся клиентам, . Но вот нет интернета, притом что на приватном нормально он работает.
Есть идеи из-за чего? Или я вообще пытаюсь реализовать нереализуемое ?

Спасибо
__________________
Помощь в написании контрольных, курсовых и дипломных работ здесь
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
26.12.2017, 18:15
Ответы с готовыми решениями:

Создание домашней wifi сети
Здравствуйте форумчане! Хочу организовать сеть дома по wi-fi. Сейчас имеются 2 ноута, 1 компьютер...

Гостевой wifi
Я поднял wifi сеть capsman и разрешил подключение только своим устройствам по мак адресу. Как...

Выделить гостевой Wifi
Имеется сетка адресация 192.168.0.1-255 сервер на Win 2008 интернет входит в сервак в одну сетевуху...

CAPsMan (Гостевой Wifi)
Всем привет.Хотел бы найти помощь на такой вопрос,ибо идеи кончились Схема сети: 1) Есть свитч на...

10
Эксперт по компьютерным сетям
3537 / 1336 / 238
Регистрация: 23.06.2009
Сообщений: 4,728
26.12.2017, 20:28 2
на микротике можно все, ну или почти все, и вашу задачу тоже

если покажите /export compact затерев пароли и другую приватную информацию, будет легче сказать что не так, а то гадать можно долго
вот например прописали в networks настройки? в фаерволе не запретили форвард, правильно ли настроили нат? и т.д.
0
6 / 6 / 4
Регистрация: 12.03.2015
Сообщений: 103
26.12.2017, 20:35  [ТС] 3
Цитата Сообщение от .None Посмотреть сообщение
если покажите /export compact затерев пароли и другую приватную информацию, будет легче сказать что не так, а то гадать можно долго
вот например прописали в networks настройки? в фаерволе не запретили форвард, правильно ли настроили нат? и т.д.
https://pastebin.com/XA3WX1p8
0
Эксперт по компьютерным сетям
3537 / 1336 / 238
Регистрация: 23.06.2009
Сообщений: 4,728
26.12.2017, 21:13 4
так, что увидел, dhcp сервер и адрес нужно вешать на мост bridge-public_wifi

нет правила разрешающего форвард в инет для гостевой сети

для локальной есть
add action=accept chain=forward comment="Allow acess to internet" in-interface=bridge-local out-interface=wan src-address-list=inet

нужно добавить что-то вроде такого
add action=accept chain=forward comment="Allow acess Guest Wi-Fi to internet" in-interface=bridge-public_wifi out-interface=wan
1
6 / 6 / 4
Регистрация: 12.03.2015
Сообщений: 103
26.12.2017, 21:22  [ТС] 5
Цитата Сообщение от .None Посмотреть сообщение
dhcp сервер и адрес нужно вешать на мост bridge-public_wifi
Можно пожалуйста по подробнее? Что и где изменить..
Цитата Сообщение от .None Посмотреть сообщение
add action=accept chain=forward comment="Allow acess Guest Wi-Fi to internet" in-interface=bridge-public_wifi out-interface=wan
Добавил это правило в файрволе.
0
Эксперт по компьютерным сетям
3537 / 1336 / 238
Регистрация: 23.06.2009
Сообщений: 4,728
26.12.2017, 21:43 6
у вас в мост bridge-public_wifi включен интерфейс Nike Public

а адрес на интерфейс Nike Public
/ip address add address=10.1.1.1/24 interface="Nike Public" network=10.1.1.0

должно быть interface=bridge-public_wifi

c dhcp сервером все нормально, ошибся
1
6 / 6 / 4
Регистрация: 12.03.2015
Сообщений: 103
26.12.2017, 21:59  [ТС] 7
Цитата Сообщение от .None Посмотреть сообщение
а адрес на интерфейс Nike Public
/ip address add address=10.1.1.1/24 interface="Nike Public" network=10.1.1.0
должно быть interface=bridge-public_wifi
Изменил, инет не появился
0
Эксперт по компьютерным сетям
3537 / 1336 / 238
Регистрация: 23.06.2009
Сообщений: 4,728
26.12.2017, 22:06 8
давайте еще раз экспорт
0
6 / 6 / 4
Регистрация: 12.03.2015
Сообщений: 103
26.12.2017, 22:12  [ТС] 9
https://pastebin.com/S9KzgkSu
0
Эксперт по компьютерным сетям
3537 / 1336 / 238
Регистрация: 23.06.2009
Сообщений: 4,728
26.12.2017, 22:31 10
Лучший ответ Сообщение было отмечено Nike555 как решение

Решение

правило
add action=accept chain=forward comment="Allow acess Guest Wi-Fi to internet" in-interface=bridge-public_wifi out-interface=wan
двиньте выше запрещающего
add action=drop chain=forward comment="All other drop"

сначала разрешаем, потом все запрещаем.

правила просматриваются сверху вниз по порядку, пока не подойдут по критериям
1
6 / 6 / 4
Регистрация: 12.03.2015
Сообщений: 103
26.12.2017, 22:56  [ТС] 11
Всё работает замечательно, спасибо.
Можно закрыть тему
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
26.12.2017, 22:56

Гостевой доступ на WiFi Роутере
Приветствую. Есть wifi Роутер микротик, для него нужно сделать что-то на подобии гостевого доступа,...

Гостевой WIFI, отделенный от корпоративной сети
Доброго времени. Есть корпоративная сеть. теперь вот надо wifi сделать. как для сотрудников , так и...

"Нет доступа к интернету" на устройствах в сети wifi от ноутбука
Добрый день! Создал программную точку доступа Wifi на ноутбуке с Windows 8, устройства созданную...

Помогите с "БД учета открытой wifi сети"
В универе задали сделать БД в Access на тему "БД учета открытой wifi сети". Подскажите, не знаю чем...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
11
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.