Форум программистов, компьютерный форум, киберфорум
Mikrotik
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.91/11: Рейтинг темы: голосов - 11, средняя оценка - 4.91
0 / 0 / 0
Регистрация: 26.08.2018
Сообщений: 4
1

Mikrotik hAP lite + Mikrotik hAP lite раздача интернета по сети

26.08.2018, 18:23. Просмотров 2253. Ответов 6
Метки нет (Все метки)

Добрый день, приобрели два роутера Mikrotik hAP lite, к первому подходит интернет от провайдера (всё работает с стандартными настройками), ко второму шнур из LAN2 порта основного роутера вставлен в Internet порт второго, само собой интернет от этого на втором роутере не появился. Через поиск нашёл вот эту тему Как соединить два роутера между собой? где у автора была похожая проблема, попробовал повторить то же что сделал автор и что ему посоветовали, но не смог понять совет:
попробуй создать мост, в мост добавить ether1 и wlan1
на мост повесить адрес 192.168.88.2/24

Прошу помощи у сообщества, с другими роутерами настройка не составляла особого труда, но на микротиках что-то такое сделать сам не могу.
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
26.08.2018, 18:23
Ответы с готовыми решениями:

Mikrotik hap ac lite и ростелеком
Всех приветствую. Вот и первое мое обращение к Вам.обычно на все свои вопросы находил ответы на...

Обрыв PPOE Mikrotik Hap Lite
Всем привет. Есть Mikrotik Hap Lite и провайдер Ростелеком, Инет, поднимается по PPOE, идут...

Мост между двумя Mikrotik hAP AC lite
Доброго времени суток. Помогите решить задачу. В торговом центре нет возможности провести кабель...

Как построить сеть с MikroTik hAP ac lite towe
Здравствуйте, помогите построить сеть. Имеется конечное оборудование 40 шт. с прописаными...

6
Модератор
Эксперт по компьютерным сетям
1092 / 494 / 91
Регистрация: 10.06.2009
Сообщений: 2,014
26.08.2018, 20:58 2
дайте экспорт конфигурации с обоих затереф логины пароли.
Код
export compact terse
0
0 / 0 / 0
Регистрация: 26.08.2018
Сообщений: 4
26.08.2018, 21:12  [ТС] 3
1 роутер:
Код
# aug/26/2018 21:01:22 by RouterOS 6.42.6
# software id = C659-3FQU
#
# model = RouterBOARD 941-2nD
# serial number = 661707877DC9
/interface bridge add admin-mac=64:D1:54:45:C6:68 auto-mac=no comment=defconf name=bridge
/interface bridge add fast-forward=no name=bridge1
/interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce country=russia disabled=no distance=indoors frequency=2442 mode=ap-bridge ssid=MikroTik-45C66B wireless-protocol=802.11 
/interface list add comment=defconf name=WAN
/interface list add comment=defconf name=LAN
/interface wireless security-profiles set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=******** wpa2-pre-shared-key=******* 
/ip pool add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip pool add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server add address-pool=default-dhcp disabled=no interface=bridge name=defconf
/ip dhcp-server add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1
/interface bridge port add bridge=bridge1 comment=defconf interface=ether2
/interface bridge port add bridge=bridge1 comment=defconf interface=ether3
/interface bridge port add bridge=bridge1 comment=defconf interface=ether4
/interface bridge port add bridge=bridge1 comment=defconf interface=wlan1
/interface bridge port add bridge=bridge1 disabled=yes interface=ether1
/ip neighbor discovery-settings set discover-interface-list=LAN
/interface list member add comment=defconf interface=bridge list=LAN
/interface list member add comment=defconf interface=ether1 list=WAN
/interface list member add interface=bridge1 list=LAN
/ip address add address=192.168.88.1/24 comment=defconf interface=ether2 network=192.168.88.0
/ip dhcp-client add comment=defconf dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dhcp-server network add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns set allow-remote-requests=yes
/ip dns static add address=192.168.88.1 name=router.lan
/ip firewall filter add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked 
/ip firewall filter add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
/ip firewall filter add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
/ip firewall filter add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
/ip firewall filter add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
/ip firewall filter add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
/ip firewall filter add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related 
/ip firewall filter add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked 
/ip firewall filter add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
/ip firewall filter add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN 
/ip firewall nat add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/system clock set time-zone-name=Europe/Zaporozhye
/system routerboard settings set silent-boot=no
/tool mac-server set allowed-interface-list=LAN
/tool mac-server mac-winbox set allowed-interface-list=LAN
На второй роутер зайти не могу т.к. после настроек при подключении к нему не выдаётся IP адрес (DHCP выключен на нём), но все настройки я проводил только в QuickSet, вот скрин как я вводил на втором роутере https://yadi.sk/i/3Kc4JsHf3aa8aY, в случае необходимости могу сбросить оба роутера к стандартным настройкам, правда физический доступ у меня к ним будет только завтра.
0
Эксперт по компьютерным сетям
2987 / 1690 / 359
Регистрация: 17.10.2015
Сообщений: 7,325
27.08.2018, 08:18 4
Цитата Сообщение от Nirealto Посмотреть сообщение
/ip pool add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip pool add name=dhcp ranges=192.168.88.10-192.168.88.254
зачем два пула с одинаковым диапазоном?
Цитата Сообщение от Nirealto Посмотреть сообщение
/interface bridge port add bridge=bridge1 disabled=yes interface=ether1
загонять WAN в бридж... зачем? IPTV?
Цитата Сообщение от Nirealto Посмотреть сообщение
/interface list member add comment=defconf interface=bridge list=LAN
Цитата Сообщение от Nirealto Посмотреть сообщение
/interface list member add interface=bridge1 list=LAN
ниче не понял. Два бриджа, с одинаковой сеткой объявляем на одном устройстве!?
Цитата Сообщение от Nirealto Посмотреть сообщение
/ip address add address=192.168.88.1/24 comment=defconf interface=ether2 network=192.168.88.0
почему вешаешь на ether2 ? Он же, ether2, у тебя в бридже. Значит на бридж и нужно вешать. Чтоб зайти на МТ можно было с любого интерфейса локалки. А так - только с ether2.
-------------------------------------
Для какой цели нужен 2-й МТ ? Увеличение зоны действия вафли? Или разделение подсетей? Где будет использоваться - дома или на производстве? Распиши хотелку более подробно.
0
0 / 0 / 0
Регистрация: 26.08.2018
Сообщений: 4
27.08.2018, 11:01  [ТС] 5
Всё что выше, попытки методом тыка настроить таки раздачу по сети (как я писал, могу сбросить к стандартным настройкам). Роутеры находятся дома, задача сделать так чтобы появился WIFI на 2 этаже, мощности одного роутера не хватает что-бы пробиться наверх и нормально работать, для этого купили ещё 1 такой же роутер и планируем кинуть витую пару с 1 этажа на второй, собственно говоря задача сделать так чтобы на 2 роутере появился интернет который будет раздаваться по WIFI и Lan портам.

Так же я настраивал беспроводной мост между ними, но в итоге на втором этаже интернет постоянно обрывался и скорость была ~1-1.5 мегабита, чего явно недостаточно.
0
Эксперт по компьютерным сетям
2987 / 1690 / 359
Регистрация: 17.10.2015
Сообщений: 7,325
27.08.2018, 15:56 6
Лучший ответ Сообщение было отмечено NoNaMe как решение

Решение

Nirealto, теперь понятно.

Значит так. Как я понял, на первом МТ1 всё настроено и сеть работает. Второй МТ сбрасывай на дефолт, с удалением настроек по умолчанию. Далее, настраиваешь его так:
1) Создаешь бридж, загоняешь туда все LAN и WLAN
2) Присваиваешь данному МТ адрес из подсети первого МТ1, но за пределами пула раздачи адресов. (Если пулл 192.168.88.10-192.168.88.254 то выдай второму МТ2 адрес 192.168.88.9/24) Вешаешь этот адрес на бридж
3) Настраиваешь WLAN

....ну и вроде всё. Кабель от МТ1 втыкаем в МТ2. Все клиенты МТ2 получат адрес от DHCP-сервера МТ1 и будут работать.
1
0 / 0 / 0
Регистрация: 26.08.2018
Сообщений: 4
21.09.2018, 11:20  [ТС] 7
Благодарю за помощь, только недавно смог добраться до роутеров и применять ваши советы. Оставлю пару комментариев для таких же новичков как я, так как меня они ставили в тупик во время настройки:
1) Для такой настройки потребуется программа Winbox, так как после удаления конфигурации по умолчанию перестаёт пускать через веб-интерфейс (по IP в Winbox тоже не будет пускать, так как IP устройства станет 0.0.0.0 вместо 192.168.88.1), для того чтобы получить доступ нужно подключить ПК к роутеру (через обычный Lan порт, не Ethernet) и в Winbox нажать на вкладку Neighbors там можно будет зайти в роутер по MAC адресу как я понял, если ничего нет, нажмите кнопку Refresh.
2) Не знаю можно ли давать ссылки, но вот тут в картинках показано как приблизительно сделать: "Создаешь бридж, загоняешь туда все LAN и WLAN" и "Присваиваешь данному МТ адрес из подсети первого МТ1, но за пределами пула раздачи адресов. (Если пулл 192.168.88.10-192.168.88.254 то выдай второму МТ2 адрес 192.168.88.9/24) Вешаешь этот адрес на бридж"
3) Настройки WLAN можно посмотреть в сброшенном до заводских настроек роутере (так как у меня их было 2 я просто скопировал параметры из одного в другой и всё заработало), через Quick Set не получится настроить, роутер будет ругаться на IP 0.0.0.0 и не давать сохранить настройки, а вот в настройках WLAN всё будет ок.
Отдельно благодарю romsan за помощь.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
21.09.2018, 11:20

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Как протестировать/запустить Mikrotik hAP Lite TC (RB941-2nD-TC) ?
Перестал работать сабж. Вроде после грозы... Лампочки моргают, к сети не подключается. Ни один порт...

Непонятное поведение MikroTik hEX и MikroTik hAP
Имеется два устройства: MikroTik hEX RB750Gr3 MikroTik hAP ac² hEX является первым...

MikroTik hAP ac RB962 настройка уведомлений
Здраствуйте, есть в наличии у меня MikroTik hAP ac RB962, OS 6.39.3 который работает на два...

Mikrotik Hap ac2 (RBD52G-5HacD2HnD-TC)
Доброго времени суток! После не совсем кореектной настройки роутера решил все начать с начала и...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
7
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.