Форум программистов, компьютерный форум, киберфорум
Mikrotik
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.80/5: Рейтинг темы: голосов - 5, средняя оценка - 4.80
153 / 151 / 23
Регистрация: 24.10.2013
Сообщений: 897
1

RBwAP2nD прошу проверить конфигурацию

28.08.2018, 12:23. Просмотров 1007. Ответов 3
Метки нет (Все метки)


Всех приветствую !
Прошу гуру MIKROTIKа проверить конфиг точки доступа. Причина создания темы, есть смарт OnePlus 3t, проблема в следующем, периодически на этом смарте наблюдаю сообщение, что якобы сеть к которой он подключен, не подключена к интернету. При этом в статусе подключения wi-fi на смартфоне, вижу полученный IP, шлюз и DNS. Если ничего не предпринимать, через некоторое время проблема самоустранятся, порой наблюдаю отключение от этой сети и подключение к другой с более низким уровнем сигнала, что касается других устройств подключенных к этой сети, их поведение мне точно не известно (физически нет времени наблюдать за их поведением). Можно было бы списать всё на смартфон, но с другими сетями подобного поведения не замечено.
Кликните здесь для просмотра всего текста
Код
# aug/28/2018 15:05:56 by RouterOS 6.42.7
# software id = NI1C-RV4K
#
# model = RouterBOARD wAP 2nD r2
# serial number = *****************
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    band=2ghz-b/g/n channel-width=20/40mhz-eC country=kazakhstan disabled=no \
    frequency=auto frequency-mode=regulatory-domain hw-protection-mode=\
    rts-cts mode=ap-bridge ssid=###### tx-power=16 tx-power-mode=\
    all-rates-fixed wps-mode=disabled
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \
    group-key-update=1h mode=dynamic-keys supplicant-identity=MikroTik \
    wpa-pre-shared-key=***************** wpa2-pre-shared-key=*****************
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/interface detect-internet
set lan-interface-list=LAN
/interface list member
add comment=defconf interface=wlan1 list=LAN
add comment=defconf interface=ether1 list=WAN
/interface wireless access-list
add interface=wlan1 mac-address=**:3A:**:5F:**:** vlan-mode=no-tag
/interface wireless snooper
set receive-errors=yes
/ip address
add address=192.168.88.4/24 interface=bridge1 network=192.168.88.0
/ip dns
set servers=192.168.88.1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" disabled=yes \
    ipsec-policy=out,none out-interface-list=WAN
/ip ipsec policy
set 0 disabled=yes
/ip route
add distance=1 gateway=192.168.88.1
/ip service
set winbox address=0.0.0.0/0 port=****
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=wlan1 type=internal
add interface=ether1 type=external
/system clock
set time-zone-name=Asia/Almaty
/system identity
set name=wap
/system ntp client
set enabled=yes primary-ntp=88.147.254.235 secondary-ntp=88.147.254.235
/system routerboard settings
set silent-boot=no
/system scheduler
add interval=1d name=log on-event="/system script run log" policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=jun/08/2018 start-time=00:00:00
/system script
add name=log owner=konstantin policy=\
    read,write,policy,test,password,sniff,sensitive,romon source="system loggi\
    ng action set memory memory-lines=1;\
    \nsystem logging action set memory memory-lines=1000;"
/tool graphing
set store-every=24hours
/tool graphing interface
add interface=wlan1
/tool graphing resource
add
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
28.08.2018, 12:23
Ответы с готовыми решениями:

Настройка MikroTik RBwAP2nD-BE
Пытаюсь настроить вышеупомянутую точку доступа в качестве... точки доступа Wi-Fi. Имеется основной...

Прошу проверить конфигурацию
Добрый день, Прошу проверить конфигурацию (я новичек в сборке), возможно что то стоит...

Прошу проверить конфигурацию пк
Доброго времени суток уважаемые форумчане :senor:. Собираю пк,бюджет маленький. Вот такая сборка у...

Прошу проверить конфигурацию
Возможно я где то что то не доглядел. Не хотелось бы остаться крайним. Собираю системник другу....

3
Модератор
Эксперт по компьютерным сетям
1095 / 497 / 91
Регистрация: 10.06.2009
Сообщений: 2,018
28.08.2018, 12:39 2
Лучший ответ Сообщение было отмечено Konstantin® как решение

Решение

Konstantin®, уже встречал на rb951. Началось после какого-то обновления. Сейчас там использую капсман. Ввиду нестабильной работы старенького самсунга.
1
153 / 151 / 23
Регистрация: 24.10.2013
Сообщений: 897
28.08.2018, 13:56  [ТС] 3
NoNaMe, Понял, беру на заметку. Хотя с 952Ui смартфон работает идеально и подобных проблем не замечал.

Добавлено через 4 минуты
Пока убрал в настройках
regulatory-domain
Код
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    band=2ghz-b/g/n channel-width=20/40mhz-eC disabled=no frequency=auto \
    hw-protection-mode=rts-cts mode=ap-bridge ssid=###### tx-power=16 \
    tx-power-mode=all-rates-fixed wps-mode=disabled
1
153 / 151 / 23
Регистрация: 24.10.2013
Сообщений: 897
01.09.2018, 12:12  [ТС] 4
Вернулся к CAPsMan буду наблюдать как в этом режиме будет себя вести смартфон.
1
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
01.09.2018, 12:12

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь или здесь.

Прошу оценить конфигурацию ПК
Доброго времени суток. Сейчас плотно занялся вопросом подбора составляющих для последующей сборки...

Прошу оценить конфигурацию
Добрый! Помогите, пожалуйста, окончательно определиться с выбором комплектующих. На данный момент...

Прошу оценить конфигурацию
Здравствуйте. Хочу собрать системный блок. Бюджет на покупку - 500 $. Предварительно выбраны...

Прошу оценить конфигурацию
Нужно собрать пк типа рабочая станция для 3D анимации и моделирования на базе процессоров AMD. У...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.