1 / 1 / 1
Регистрация: 30.06.2012
Сообщений: 238
1

MikroTik RB951Ui-2HnD не подключается МФУ по WiFi

01.07.2019, 15:47. Показов 13815. Ответов 32

Всем привет! Столкнулся со следующей проблемой:
Недавно во главу сети поставил RB951Ui-2HnD. Он раздает интернет на свичи UniFi Switch 8 POE-60W и точки доступа UniFi AP-AC-Lite.

После замены предыдущего маршрутизатора на этот микротик вся сеть поднялась сразу же, без особых плясок с бубном, но принтер офисный HP LaserJet M426dw отказывается подключаться во вайфай. По лану работает замечательно, по вайфай не подрубается, пишет сбой настроек сети или что-то подобное. Настройки юнифай не менялись, просто был заменен маршрутизатор. К другим сетям вайфай принтер подключается. Почему-то отказывается именно к моей сети подключаться.

В чем может быть дело?

Добавлено через 14 минут
Узналось, что он не подключался еще до замены роутера. То есть просто принтер по каким-то причинам не хочет подключаться к одной определенной вайфай сети.
__________________
Помощь в написании контрольных, курсовых и дипломных работ здесь
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
01.07.2019, 15:47
Ответы с готовыми решениями:

MikroTik RB951Ui-2HnD не работает
С микротиками только знакомлюсь, прошу помощи спецов. В данной модели проблема в следующем: горит...

Block соцсетей DNS vs IP на mikrotik rb951ui-2hnd
Контора не большая 8 ПК и 1 WIFI пользователь. Интересует как можно меньшая заморочка, появляюсь...

Mikrotik RB951Ui-2HnD - высокий пинг - прошу совета
На прошлой неделе купил роутер Mikrotik RB951Ui-2HnD на замену старому заглючившему DLink Dir-625....

Настройка pppoe dual access на Mikrotik rb951ui-2hnd
Здравствуйте все. Приобрел роутер по советам данного форума, настроил интернет по инструкции из...

32
1 / 1 / 1
Регистрация: 30.06.2012
Сообщений: 238
04.07.2019, 14:09  [ТС] 21
romsan, да я навернео что-то намудрил, когда сброс делал после взлома.

это в терминал ввести надо?

Добавлено через 7 минут
Кликните здесь для просмотра всего текста


^







MMM MMM KKK TTTTTTTTTTT KKK
MMMM MMMM KKK TTTTTTTTTTT KKK
MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK
MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK
MMM MMM III KKK KKK RRRRRR OOO OOO TTT III KKK KKK
MMM MMM III KKK KKK RRR RRR OOOOOO TTT III KKK KKK

MikroTik RouterOS 6.43.13 (c) 1999-2018 http://www.mikrotik.com/

[?] Gives the list of available commands
command [?] Gives help on the command and list of arguments

[Tab] Completes the command/word. If the input is ambiguous,
a second [Tab] gives possible options

/ Move up to base level
.. Move up one level
/command Use command at the base level
jan/02/1970 00:00:13 system,error,critical router was rebooted without proper shut
down
[magrega@MikroTik] > export hide-sensitive
# jul/04/2019 14:02:38 by RouterOS 6.43.13

/interface bridge
add admin-mac=B8:69:F4:B6:F7:2B auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=\
MikroTik-B6F72F wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.1.1-192.168.1.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge disabled=yes interface=ether1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.1.1/24 comment=defconf interface=ether2 network=192.168.1.0
add address=*внешний адрес* interface=ether1 network=*внешний адрес*
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=ether1
/ip dhcp-server lease
add address=192.168.1.236 mac-address=94:9F:3E:0E:52:08 server=defconf
/ip dhcp-server network
add address=192.168.1.0/26 gateway=192.168.1.1 netmask=26
add address=192.168.1.0/24 comment=defconf gateway=192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=*внешний адрес*
/ip dns static
add address=192.168.1.1 name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
add action=accept chain=forward dst-address=192.168.1.250 in-interface-list=LAN \
out-interface-list=WAN protocol=udp
/ip firewall nat
add action=netmap chain=dstnat dst-port=5060 in-interface-list=W
to-addresses=192.168.1.250 to-ports=5060
add action=masquerade chain=srcnat comment="defconf: masquerade"
out,none out-interface-list=WAN
add action=dst-nat chain=dstnat dst-address=*внешний адрес* in-in
WAN protocol=tcp to-addresses=192.168.1.5 to-ports=21
/ip firewall service-port
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set pptp disabled=yes
set dccp disabled=yes
set sctp disabled=yes
/ip route
add distance=1 gateway=*внешний адрес*
/system clock
set time-zone-name=Europe/Moscow
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
__________________
Помощь в написании контрольных, курсовых и дипломных работ здесь
0
Эксперт по компьютерным сетям
3407 / 1883 / 391
Регистрация: 17.10.2015
Сообщений: 8,034
04.07.2019, 14:20 22
/ip address
add address=192.168.1.1/24 comment=defconf interface=ether2 network=192.168.1.0
адрес микрота и подсеть вешать на бридж нужно, а не на интерфейс.
/ip dhcp-server network
add address=192.168.1.0/26 gateway=192.168.1.1 netmask=26
add address=192.168.1.0/24 comment=defconf gateway=192.168.1.1 netmask=24
удалить 26 подсеть

Остальное вроде в норме. Обновить прошивку, потом firmware настоятельно советую.
0
1 / 1 / 1
Регистрация: 30.06.2012
Сообщений: 238
04.07.2019, 15:46  [ТС] 23
romsan, ну вот, да, я удалил DHCP, который раздавал с 26 префиксом. Колонка заработала, но принтер не подключается.
Ну, у меня все работает, так что лишний раз дергать ничего не буду. Интернет и локалка, я имею в виду.

Что за firmware?
0
Эксперт по компьютерным сетям
3407 / 1883 / 391
Регистрация: 17.10.2015
Сообщений: 8,034
04.07.2019, 17:25 24
Цитата Сообщение от magrega Посмотреть сообщение
Что за firmware?
После обновления прошивки настоятельно рекомендуется обновить Firmware
/system-routerboard-update

Добавлено через 49 секунд
Цитата Сообщение от magrega Посмотреть сообщение
но принтер не подключается.
необходимо удостовериться, что принтер работает как Wi-Fi-клиент.
0
8 / 7 / 1
Регистрация: 08.10.2018
Сообщений: 70
05.07.2019, 06:57 25
Проверь какие стандарты поддерживает WiFi модуль принтера, сопоставь с настройками ТД. Ну и верно выше сказали, понизь ширину до 20ки
0
1 / 1 / 1
Регистрация: 30.06.2012
Сообщений: 238
08.07.2019, 11:10  [ТС] 26
romsan, принтер работает как вайфай клиент, я расшаривал вайфай сеть с айфона и к нему он сразу подключился.

John1216, да дело в том, что настройки вайфай точек не менялись никогда и принтер с ними работал. У меня складывается ощущение, что он просто не может переписать данные сети. Что старая запись конфликтует с новой и он не может подключиться из-за этого. У ТД 20 стоит.
0
Эксперт по компьютерным сетям
3407 / 1883 / 391
Регистрация: 17.10.2015
Сообщений: 8,034
08.07.2019, 13:07 27
Цитата Сообщение от magrega Посмотреть сообщение
принтер работает как вайфай клиент
в нём есть отображение доступных сетей? или просто имя SSID забиваешь и всё? Может имя сети ошибочно введено?
попробуй на МТ выставь в настройках Country - United states..ну и в логах должно хоть что то отображаться при попытках соединиться.
0
1 / 1 / 1
Регистрация: 30.06.2012
Сообщений: 238
08.07.2019, 13:28  [ТС] 28
romsan, да, свою сеть я выбираю. Когда ввожу пароль, не важно, правильный или нет, принтер пишет "сбой сетевого соединения."
В логах ничего нет, видимо, ошибка происходит на уровне вайфай точек. У юнифай пытался отключать:
Enable fast roaming
Block LAN to WLAN Multicast and Broadcast Data

Думаю, может быть проблема с режимом ВПА, точки работают в WPA2 only - AES\CCMP only

Добавлено через 13 минут
Вообще, меня посетила идея, что это из-за того, что вай-фай сеть вещает в двух диапозонах -2.4 и 5 мгц под одним именем, это было сделано во имя бесшовности. Сейчас я получил отчет о проверке беспроводной сети из принтера и там сказано, что обнаружено несколько вайфай сетей с одним именем. Не могу разделить сети сейчас, потому что работа офиса идет.
0
Эксперт по компьютерным сетямЭксперт NIX
12252 / 7113 / 734
Регистрация: 09.09.2009
Сообщений: 27,780
08.07.2019, 13:31 29
у микротиика сойдайте виртуальную ар, с "отдельным" именем, включите ее в бридж к остальным лан-интерфейсам и попробуйте настроить мфу на эту отдельную ар
0
1 / 1 / 1
Регистрация: 30.06.2012
Сообщений: 238
08.07.2019, 13:33  [ТС] 30
Dmitry, не хочется загрязнять эфир доп. точками, я, наверное, просто позже разделю вайфай на отдельные 2.4 и 5 мгц. Можно во имя проверки разве что сделать.
0
Эксперт по компьютерным сетям
3407 / 1883 / 391
Регистрация: 17.10.2015
Сообщений: 8,034
08.07.2019, 13:57 31
Цитата Сообщение от magrega Посмотреть сообщение
AES\CCMP only
старенький tkip включи... может у принтака он?
0
1 / 1 / 1
Регистрация: 30.06.2012
Сообщений: 238
08.07.2019, 14:21  [ТС] 32
romsan, в том и дело, что в настройках контроллера юнифай его нет, хотя когда поулчаю диагностические данные с принтера, он пишет, что мой принтер работает в шифровании с tkip+aes
0
Эксперт по компьютерным сетям
3407 / 1883 / 391
Регистрация: 17.10.2015
Сообщений: 8,034
08.07.2019, 14:34 33
magrega,

Не по теме:

ну тогда нужно спрашивать у великого Кхулту...

0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
08.07.2019, 14:34

Никто случаем не пытался как то прикрутить внешнюю антенну к MikroTik RB951Ui-2HnD ?
MikroTik RB751U-2HnD конечно хорош но устарел...проц 400 мгц 32 озу 64 рома против 600мгц...

WIFI PCIE плата для mikrotik hap rb951ui-2nd
Добрый день! Хочу приобрести плату wifi pcie чтобы была совместимость (не кривые дрова) с windows...

MikroTik 951Ui-2HnD не работает WIFI
Помогите пожалуйста! Имеется модель MikroTik 951Ui-2HnD, использую пять лет, никаких проблем за...

Отваливается WiFi на клиентских устройствах (MikroTik RB951G-2HnD)
Есть аппарат - MikroTik RB951G-2HnD. Проблема в том, что на iPad и на двух ноутбуках отваливается...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
33
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru