38 / 1 / 0
Регистрация: 20.08.2013
Сообщений: 39
1

Mikrotik как клиент VPN, максимальное количество VPN подключений

31.10.2019, 10:04. Показов 4901. Ответов 9
Метки нет (Все метки)

Добрый день, хотелось бы знать сколько можно максимально создать на Mikrotike PPTP или OVPN подключений как клиент?
Есть удаленный сервер, к нему нужно сделать VPN подключение как клиент, присвоить этому подключению VLAN и подключить к нему 10-20 локальных клиентов.
И таких удаленных серверов около 10 и к каждому нужно сделать VPN подключение и каждому присвоить свой VLAN.
Если не понятно могу схему нарисовать.
__________________
Помощь в написании контрольных, курсовых и дипломных работ, диссертаций здесь
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
31.10.2019, 10:04
Ответы с готовыми решениями:

Как обойти ограничение в WinXP на кол. подключений к VPN-сервер?
Известно что развернутый на WinXP VPN-сервер принимает подключение только одного пользователя....

Как открыть на Mikrotik VPN туннель для подключения по RDP?
Скажите пожалуйста как открыть на Mikrotik VPN туннель для подключение по RDP, наше сервер 1С...

VPN Mikrotik
Создал VPN с IPsec на микротике, все вроде нормально, подключение через L2TP. Создал 5...

VPN на Mikrotik
Добрый день! Ситуация такая,имеется 3 филиала офиса,в каждом офисе- 4 компьютера.VPN настроен по...

9
Эксперт по компьютерным сетям
10391 / 6623 / 1739
Регистрация: 25.12.2012
Сообщений: 28,071
31.10.2019, 10:21 2
вам уверенно хватит с L4
а так - https://wiki.mikrotik.com/wiki/Manual%3ALicense

а вытянет ли он их или нет, надо железку смотреть
0
38 / 1 / 0
Регистрация: 20.08.2013
Сообщений: 39
31.10.2019, 10:37  [ТС] 3
Mikrotik Routerboard RB750Gr3 "hEX", 5x GLAN, PoE in, CPU 880MHz, 256MB RAM, RouterOS L4

ага

PPTP tunnels 24h trial 1 200 200 500 unlimited
L2TP tunnels 24h trial 1 200 200 500 unlimited
OVPN tunnels 24h trial 1 200 200 unlimited unlimited

По L4 получается 200 подключений возможно создать. Спасибо за инфу.

В суме должно работать 250 виртуальных машин через этот роутер, просто серфинг в интернете, как думаете вытянет? пишут для офисов и предприятий такой можно брать.
0
38 / 1 / 0
Регистрация: 20.08.2013
Сообщений: 39
31.10.2019, 10:44  [ТС] 4
Я так понимаю это можно настроить по данной статье
https://tvoi-setevichok.ru/set... tsiya.html
только все VLAN на одном интерфейсе будут.

Дополнительно в фаерволе указать что выходить в сеть через интерфейс PPTP
Миниатюры
Mikrotik как клиент VPN, максимальное количество VPN подключений  
0
Эксперт по компьютерным сетям
3674 / 1364 / 244
Регистрация: 23.06.2009
Сообщений: 4,861
31.10.2019, 12:11 5
зачем вам vlanы? опишите подробней что вы хотите сделать (как что и откуда ложно рабоатть), локальные клиенты это кто? как подключены к микротику? неплохо бы схему набросать

Добавлено через 1 минуту
на серверах и микротике белые адреса?
0
38 / 1 / 0
Регистрация: 20.08.2013
Сообщений: 39
31.10.2019, 12:50  [ТС] 6
30 виртуальных машин идут через первое PPTP подключение и в итоге IP адрес у них который внешний будет отображаться как на сервере SRV PPTP 1.
Другие 30 , через второе PPTP подключение и адрес внешний будет сервера SRV PPTP 2.

SRV PPTP 1 и SRV PPTP 2 это VPS хостинг в интернете с настроенными VPN серверами.
Миниатюры
Mikrotik как клиент VPN, максимальное количество VPN подключений  
0
38 / 1 / 0
Регистрация: 20.08.2013
Сообщений: 39
31.10.2019, 12:58  [ТС] 7
Для микротика провайдер выдает IP за NATом , но это не имеет значения так как для виртуалок должно использоваться VPN подключение
0
Эксперт по компьютерным сетям
3674 / 1364 / 244
Регистрация: 23.06.2009
Сообщений: 4,861
31.10.2019, 13:18 8
Цитата Сообщение от bensergio Посмотреть сообщение
только все VLAN на одном интерфейсе будут.
да, на интерфейсе, куда подключен сервер, создаете 2 vlan с vlan id 10 и 11, потом на них навешиваете ip адреса
Цитата Сообщение от bensergio Посмотреть сообщение
Дополнительно в фаерволе указать что выходить в сеть через интерфейс PPTP
не совсем, это настойка NAT, просто преобразование адресов.
С NAT есть 2 варианта построения правил: 1 - создать список интерфейсов, куда включить pptp1 и pptp2, и в NAT добавить 1 правило срц нат, out-interface-list=ваш_список, action=маскарад, или 2 - создать отдельно 2 правила для каждого out-interface, но это только NAT, нужно еще направить трафик от разных vlan в разные туннели

тот туже несколько вариантов, но в любом случае нужно создать 2 маршрута через эти pptp туннели с разными routing-mark
дальше или в манглах метить конекшены и потом по этим меткам там же делать mark routing, или если адресация на vlan`ах различная то можно создать 2 правила в route rules с критериями src address=сеть_vlan_1/24 action=lookup table=ту_метку_что_присвоили_при_создании_маршрутов
0
38 / 1 / 0
Регистрация: 20.08.2013
Сообщений: 39
31.10.2019, 14:31  [ТС] 9
Спасибо, в принципе понятно, я подобное делал для АТС, что бы она через определенный адрес выходила.
Вот статья по которой настраивал
http://it-mehanika.ru/index.ph... -ip-wan-ip
Думаю она и под VLAN c PPTP подойдет

Добавлено через 5 минут
ну или еще как вариант, создать виртуалку в ней создать VPN подключение к серверу в интернете, разшарить подключение, поднять NAT, и 30 ВМ за этот NAT поставить.
0
Эксперт по компьютерным сетям
10391 / 6623 / 1739
Регистрация: 25.12.2012
Сообщений: 28,071
31.10.2019, 15:39 10

Не по теме:

пооффтоплю немного

Вот статья по которой настраивал
http://it-mehanika.ru/index.ph... -ip-wan-ip
мне как-то подобную задачу приходилось решать, решил ее 3 способами, вот еще один способ решения задачи, который пришел в голову
/ip firewall nat
add action=dst-nat chain=dstnat comment="to web server 192.168.1.25" src-address=!192.168.1.0/24 dst-address=\
10.0.0.3 dst-port=80 protocol=tcp to-addresses=192.168.1.25
add action=dst-nat chain=dstnat comment="to smtp server 192.168.1.35" src-address=!192.168.1.0/24 dst-address=\
10.0.0.4 dst-port=25 protocol=tcp to-addresses=192.168.1.35
add action=src-nat chain=srcnat src-address=!192.168.1.0/24 dst-address=192.168.1.0/24 out-interface=ether1 to-ddresses=\
192.168.1.1



Добавлено через 5 минут
а по теме - .None правильно описал вариант решения
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
31.10.2019, 15:39
Помогаю со студенческими работами здесь

Проверить состояние VPN подключений
Как можно проверить состояние VPN подключений, подключено оно или нет?

Debian + vpn на Mikrotik
Доброго времени суток, имею vpn сервер на Mikrotik, при подключении в debag режиме выдает вот это:...

Mikrotik vpn zyxel
Доброй ночи. На микротике поднят VPN сервер L2TP. К нему подключен Zyxell keenetik 2. Из сети на...

Mikrotik VPN Server
Доброго времени суток. Сложилась следующая проблема: Есть микроткик Rb750 на нем по статье...

Mikrotik ipsec vpn
Здравствуйте! В общем впн поднялась, что меня радует. Но не тут то было, проблема не могу...

Microtik как vpn-клиент
Доброго времени суток! На микротике по WANу подымается тунель на сервак. За микротиком стоит...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
10
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru