0 / 0 / 0
Регистрация: 08.11.2019
Сообщений: 4
1

MikroTik 951Ui-2HnD не работает WIFI

09.11.2019, 17:39. Показов 6186. Ответов 8
Метки нет (Все метки)

Помогите пожалуйста!
Имеется модель MikroTik 951Ui-2HnD, использую пять лет, никаких проблем за это время не возникало.
Неделю назад были перебои со светом, после этого не работает WIFI. Всё перепробовал, ничего не помогает.
Могу выложить /export hide-sensitive если надо.
__________________
Помощь в написании контрольных, курсовых и дипломных работ, диссертаций здесь
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
09.11.2019, 17:39
Ответы с готовыми решениями:

MikroTik RB951Ui-2HnD не подключается МФУ по WiFi
Всем привет! Столкнулся со следующей проблемой: Недавно во главу сети поставил RB951Ui-2HnD. Он...

Отваливается WiFi на клиентских устройствах (MikroTik RB951G-2HnD)
Есть аппарат - MikroTik RB951G-2HnD. Проблема в том, что на iPad и на двух ноутбуках отваливается...

MikroTik RB951Ui-2HnD не работает
С микротиками только знакомлюсь, прошу помощи спецов. В данной модели проблема в следующем: горит...

Связать TL-WA850RE и 951Ui-2HnD - не вышло
вопрос чисто "академический", отвечать не нужно ;) притащили мне на поиграться "расширитель...

8
Эксперт по компьютерным сетям
4317 / 1984 / 419
Регистрация: 17.10.2015
Сообщений: 8,541
09.11.2019, 17:47 2
Лучший ответ Сообщение было отмечено gleolion как решение

Решение

0) Да, выложить сюда конфиг
1) Сохранить backup
2) Прошиться Netinstaller-ом
3) Залить обратно конфмг
4) Отписаться о результатах
0
0 / 0 / 0
Регистрация: 08.11.2019
Сообщений: 4
09.11.2019, 18:02  [ТС] 3
/interface bridge
add admin-mac=4C:5E:0C:C3:42:15 auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=russia default-authentication=no disabled=no distance=indoors installation=indoor mode=ap-bridge \
ssid=MikroTik wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2 network=192.168.88.0
add address=10.150.41.66/24 interface=ether1 network=10.150.41.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=95.161.0.77,95.161.127.77
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/ip route
add distance=1 gateway=10.150.41.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Moscow
/system routerboard settings
set boot-device=nand-only
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
0
Эксперт по компьютерным сетям
10521 / 6721 / 1787
Регистрация: 25.12.2012
Сообщений: 28,511
09.11.2019, 18:12 4
А у вас еще и мак-фильтр на вафлю стоит?
Сеть с ssid MikroTik вы видите, но не можете подключиться, так?
Или вы даже ssid не видите?
Версию прошивки еще напишите
0
0 / 0 / 0
Регистрация: 08.11.2019
Сообщений: 4
09.11.2019, 18:30  [ТС] 5
Устройства, которые раньше подключались по WIFI не видят сеть MikroTik.

Добавлено через 3 минуты
winbox v6.45.7
0
Эксперт по компьютерным сетям
10521 / 6721 / 1787
Регистрация: 25.12.2012
Сообщений: 28,511
09.11.2019, 18:40 6
Сделайте бэкап конфиги и сохраните его на пк на всякий случай.
Предлагаю следующее:
1. сбросить роутер к дефолту и посмотреть, будет ли вещаться дефолтный ssid
Если будет, попробовать восстановить прошивку из бэкапа
Если нет:
2. перезалить прошивку одним файлом (или нужные packages, в тч system, wireless, security, dhcp) через net install с сохранением конфиги (в net install есть такая опция)
https://m.habr.com/ru/post/419693/
0
0 / 0 / 0
Регистрация: 08.11.2019
Сообщений: 4
09.11.2019, 20:32  [ТС] 7
В winbox, быстрые настройки QuickSet, если поставить режим CPE или PTP Bridge CPE, он видит все роутеры соседей порядка 20.

Добавлено через 1 час 32 минуты
В winbox, быстрые настройки QuickSet, снял галочку Use Access List(ACL), всё заработало.
Объясните пожалуйста что это такое?
0
Эксперт по компьютерным сетямЭксперт NIX
12358 / 7201 / 752
Регистрация: 09.09.2009
Сообщений: 28,094
09.11.2019, 20:44 8
Цитата Сообщение от gleolion Посмотреть сообщение
что это такое?
https://translate.google.ru/#v... ess%20list
0
Эксперт по компьютерным сетям
10521 / 6721 / 1787
Регистрация: 25.12.2012
Сообщений: 28,511
09.11.2019, 20:53 9
gleolion, А теперь выложите export compact
В /interface wireless
будет default-authentication=yes??
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
09.11.2019, 20:53
Помогаю со студенческими работами здесь

Микротик 951Ui-2HnD сайты (запрет на все кроме.)
Привет. нужна помощь.. есть два микротика . основной и репитор (со своим DHCP) проблема...

Настройка интернета и локальной сети MikroTik RB 951UI-2ND
В организации есть два ip-статических адреса(один провод от провайдера), один работает на сервер и...

Mikrotik RB2011UAS-2HnD-IN
добрый день, есть желание купить такую машинку. Есть только 1 требование к роутеру, шейпинг....

Настройка mikrotik rb2011uas-2hnd-in
Доброго времени суток! Прошу помощи, не могу настроить роутер mikrotik rb2011uas-2hnd-in под свои...

Настройка Mikrotik-RB2011UAS-2HnD-IN
Всем доброго времени суток! Приобрели по рекомендации программиста 1с Mikrotik-RB2011UAS-2HnD-IN...

Не могу подключиться к mikrotik RB2011UiAS-2HnD-IN
Доброго времени суток! Есть MikroTik RB2011UiAS-2HnD-IN после перезагрузки перестал пинговаться...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
9
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru