50 / 50 / 3
Регистрация: 27.09.2011
Сообщений: 455
1

WI-FI мост посмотрите показания

12.11.2019, 12:16. Показов 3007. Ответов 20
Метки нет (Все метки)

Здравствуйте,

есть мост на 2400 метров. Помехи есть, это макушки деревьев.
Оборудование: раздающая станция Mikrotik SXT Lite5 (SXT 5nDr2),
принимающая Mikrotik LHG 5.

Пропустим настройки, т.к. этот мост работал около двух месяцев, т.е. листья еще на деревьях были))
В пятницу что-то случилось и интернет пропал. Вроде как оператор был виноват, тех работы велись.
Потом вроде как в выходные "то было то не было", толком не знаю, т.к. со мной не решали.

Вчера эта проблема меня уже коснулась, т.к. оператор и клиент думают, что виноват я, ибо я это "гавно" повесил)))

Итог какой: интернета нет вообще. Но связь меж Точками есть.
Причем со стороны станции раздачи я могу подключиться к Точке принимающей, а из принимающей на раздающую не могу, на скрине видно что ошибка.
Ну и на скринах там много чего видно, прошу проанализировать и тыкнуть мордой меня. Там есть параметр который очень странный, и мне думается обратной отправки пакетов нет (если я верно объясняюсь).

Оборудование меняно уже два раза! Я уже заменял всё на две Mikrotik LHG 5 заведомо рабочие, и питальники и инжекторы так же меняны. И коннекторы то же с психу заменил. Уже надоело по крышам лазить и вышку оплачивать. И клиент очень нервный к слову.

Бесит то, что всё ранее работало, только на 20мегабит не выходила скорость самого интернета, хотя тариф 20, и на раздаче на порту у оператора скорость 20 и есть, проверено.

скрин 1 это оборудование одна пара:

WI-FI мост посмотрите показания


Скрин 2 это уже вторая пара:

WI-FI мост посмотрите показания


Не по теме:

Прошу помощи :) а то они меня завтра съедят)

__________________
Помощь в написании контрольных, курсовых и дипломных работ, диссертаций здесь
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
12.11.2019, 12:16
Ответы с готовыми решениями:

Вывести на экран показания системных часов и изменить показания на час назад
Составить программу , выводящую на экран показания системных часов и изменяющую эти показания на...

В цикле печатать показания датчиков пекращая вывод при наличии показания выходящего за критическое значение
Дана матрица А с 2 столбцами и 10 строками.Первый элемент каждой строки представляет показание...

При какой скорости автомобиля давление,оказываемое им на вогнутый мост,в 2 раза больше давления на выпуклый мост?
При какой скорости автомобиля давление,оказываемое им на вогнутый мост,в 2 раза больше давления на...

Пожалуйста! Игра "Мост". Дан мост с арками разной ширины, в нижней строке экрана расположен мяч, которым можно
Игра "Мост". Дан мост с арками разной ширины, в нижней строке экрана расположен мяч, которым можно...

20
Эксперт по компьютерным сетям
10521 / 6721 / 1787
Регистрация: 25.12.2012
Сообщений: 28,511
12.11.2019, 17:44 2
CCQ не очень, да и сигнал RSSI на границе нормы (-70 dBm).
А какие у вас tx power выставлены?

В общем с базы и станции покажите из new terminal под спойлер
Код
Int wireless exp verb
+покажите еще статистику tx/rx frames и tx/rx hw frames
1
50 / 50 / 3
Регистрация: 27.09.2011
Сообщений: 455
12.11.2019, 19:06  [ТС] 3
Цитата Сообщение от insect_87 Посмотреть сообщение
tx power
по умолчанию там, ничего не выставлял. Выбран регион россия-3 и всё на этом.

Данные могу только завтра снять, ночь тут.

Цитата Сообщение от insect_87 Посмотреть сообщение
CCQ не очень
Я обратил внимания на него, но т.к. до этого случая в основном на другие параметры акцент был (когда меня учили добрые люди), то про него я не знал ничего. Ну и от незнания в том числе и подозревал. Сейчас прочитал, что это та самая зона Френеля в цифрах, ну и получается логично всё.. деревья то мешают, и строений куча по пути, это ж поселок. Только они в яме как бы, но зона не чистая (если по учебнику смотреть), но точку почти видно передающую.

WI-FI мост посмотрите показания


вот гугл так это видит (прием ниже, передача выше), но по факту я на автовышке стоял у антенны приемной и вижу крышу здания со станцией, она на ней на мачте три метра. Уклона Mikrotik LHG 5 не делал, входящей в комплект пластиной. Опять уровень сигнала на индикаторах полный, ну и просто радуешься и спускаешься с крыши довольный, а оно вона че..
0
Эксперт по компьютерным сетям
10521 / 6721 / 1787
Регистрация: 25.12.2012
Сообщений: 28,511
12.11.2019, 20:56 4
Выбран регион россия-3 и всё на этом.
Ну в любом случае или вручную он задан, или регулируется доменом
по CCQ
Важные параметры следующие:
tx/rx frames и tx/rx hw frames
-если hw frame > frame, то это говорит о том, что осуществляется повторная передача кадра после того, как передающая сторона не получила от принимающей ACK
-в случае с nstreme не сравниваются
CCQ - показывает насколько эфективно используется пропускная способность к теоретически максимальной пропуск. способности. Макс 100% 80-100 хор/50-80 средн/1-50 низкое
Чтобы получить хороший CCQ, должны быть выпонены условия:
-точная юстировка антенн
-чистая зона Френеля
-отсутствие интерференции
-хороший rssi и snr,
+использование nstreme и nstreme2 повышает ccq
RSSI уровень принимаемого сигнала
=tx power + tx antenna gain + rx antenna gain - потери в кабелях антенн - потери в передающей среде
SNR отношение сигнал/шум или RSSI-Noize (40dB - отличный сигнал, макс скорость, 25-40 - хороший сигнал, достаточно хорошая скорость, 15-25 - слабый сигнал, близкая к хорошей скорость, 10-15 - оч слабый сигнал, слабая скорость, 5-10 - нет сигнала, нет коннекта)


Так же стоит обратить внимание на таблицы MCS и RX Sensitivity - чувствительность приемника. Должны быть описаны в документации к железке
1
Эксперт по компьютерным сетям
4317 / 1984 / 419
Регистрация: 17.10.2015
Сообщений: 8,541
13.11.2019, 07:10 5
Leks3117, дайте полные конфиги обеих точек. (не могу я по скринам "читать")
От себя скажу:
1) На 2.5 км мощность думаю нужно зажимать около 15-17dbm
2) Юстировку все же нужно сделать - LGH скорее всего "смотрит" выше передающей антенны, хоть там и угол вещания есть, но, преимущественно по вертикали он мал. На NAG есть пару статей как точно делать юстировку.
3) Использовать только поприетарный протокол микротиков - (как я слышал на одном из MUM для точка-точка оптимальнее использовать nstream)
4) Что там с эфиром? Может кто рядом "мощный" есть? Поменять канал, изменить ширину...
---------------------
У меня мост дома стоял 6 лет. Расстояние правда всего 560 м. Однако когда вешал, линк шел над макушками деревьев, под конец использования моста - деревья полностью закрыли передающую точку. От слова совсем. И, при мощности 20dbm у меня было 50 Мбит.

ПыСы: Сочувствую на счет неудобств настройки, но вдвоем с кем то будет намного удобнее делать (с оперативным общением между собой). Один на вышке и по мм вертит точку, другой за второй точкой на ноуте смотрит уровни и в режимо он-лайн говорит - майна, вирра.... А один ты запаришься прыгать по крышам.
1
Эксперт по компьютерным сетям
10521 / 6721 / 1787
Регистрация: 25.12.2012
Сообщений: 28,511
13.11.2019, 09:24 6
Использовать только поприетарный протокол микротиков - (как я слышал на одном из MUM для точка-точка оптимальнее использовать nstream)
Верно, лучше 2 версии, nv2, TC его использует уже
Может кто рядом "мощный" есть?
Судя по скринам - нет. Я имею ввиду именно wi-fi устройства, хотя,
TC, сделайте
Код
Spectral-scan wlan1 show-interference=yes
Spectral-history wlan1 show-interference=yes
У вас может отличаться имя интерфейса, наприм., wlan0
1
Эксперт по компьютерным сетям
4317 / 1984 / 419
Регистрация: 17.10.2015
Сообщений: 8,541
13.11.2019, 09:42 7
Цитата Сообщение от insect_87 Посмотреть сообщение
лучше 2 версии, nv2
я могу ошибаться, но как раз таки для точка-точка оптимальнее nstream, а nv2 для точка-многоточие.
0
Эксперт по компьютерным сетям
4317 / 1984 / 419
Регистрация: 17.10.2015
Сообщений: 8,541
13.11.2019, 09:57 8
Цитата Сообщение от insect_87 Посмотреть сообщение
лучше 2 версии, nv2
я могу ошибаться, но как раз таки для точка-точка оптимальнее nstream, а nv2 для точка-многоточие.

Добавлено через 13 минут
Цитата Сообщение от insect_87 Посмотреть сообщение
лучше 2 версии, nv2
я могу ошибаться, но как раз таки для точка-точка оптимальнее nstream, а nv2 для точка-многоточие.
0
Эксперт по компьютерным сетям
10521 / 6721 / 1787
Регистрация: 25.12.2012
Сообщений: 28,511
13.11.2019, 10:17 9
romsan,
NV2 - это дальнейшее развитие nstreme, его вторая версия, ориентирован на использование TDMA, используется для улучшения качества связи через p2p и p2mp беспроводные линки
1
50 / 50 / 3
Регистрация: 27.09.2011
Сообщений: 455
15.11.2019, 13:47  [ТС] 10
insect_87, romsan, спасибо за советы и полезную инфу,

но обстоятельства сложились так, что проще было перенести ТД передающую на другое здание (еще на 1 км дальше), развернуть ТД принимающую, там видимость прямая, никаких помех вообще нет. Изначально оператору и клиенту предлагал этот вариант, но им двоим проще было сделать как сделали сначала.

Так вот, ТД передающую помог оператору смонтировать, а принимающую он сам у клиента менял. Почему менял? потому что я решил , чтобы там не плясать и не выявлять, для чистоты эксперимента взял две Mikrotik LHG 5 (у меня были заведомо рабочие), дома настроил это всё дело, проверил через три бетонные стены работало всё нормально. Вот этот новый мост и поставили. Принимающую уже выставлял оператор по индикаторам на точке, и естественно на глаз)))

Но! интернета у тёти всё равно не оказалось. Если историю укоротить, то он (представитель оператора) выяснил, что умер блок питания Микротика! Понял он там по всяким подозрениям, а потом проверил его мультиметром.
У него то нет другого, а я был в другом городе. Вот завтра поеду менять и проверять.

Теперь вопрос: какого фига он сгорел? абсолютно НОВЫЙ! Я его с комплекта вытащил упакованный, два дня назад ставил его для проверки, ибо уже было дело, когда инжектор был проблемой. И я чтобы исключить это поменял и инжектор и питальник. А через два дня он мертвый. Это вот как?!
Я думаю на розетки , дом новый частный, самострой. Тут такие "электрики" , что не первый раз в новых домах вижу проблемы, часто выгорают по пол дома, т.к. те утырки не правильно щитки собирают.

Вот не знаю че завтра делать, рисковать новым комплектом или как..
Может он сгореть от проблем в кабеле , который от инжектора к точке доступа идет?
0
Эксперт по компьютерным сетям
4317 / 1984 / 419
Регистрация: 17.10.2015
Сообщений: 8,541
15.11.2019, 14:02 11
Цитата Сообщение от Leks3117 Посмотреть сообщение
Может он сгореть от проблем в кабеле , который от инжектора к точке доступа идет?
ну если например кабель поврежден и жилки питания перемыкают (4,5 и 7,8 жилки), то вполне возможно.
Цитата Сообщение от Leks3117 Посмотреть сообщение
Я думаю на розетки , дом новый частный, самострой
ну бери прибор с собой, проверь напругу (гуляет ли)
Цитата Сообщение от Leks3117 Посмотреть сообщение
он (представитель оператора) выяснил, что умер блок питания Микротика!
когда не знаешь, нужно сваливать на того, кто настраивал изначально или на поломку оборудования. Ну не признавать же, что руки не из того места!?
1
Эксперт по компьютерным сетям
10521 / 6721 / 1787
Регистрация: 25.12.2012
Сообщений: 28,511
15.11.2019, 14:03 12
Может он сгореть от проблем в кабеле , который от инжектора к точке доступа идет?
в случае кз на выходе, думаю, защита отработает, а вот повышенное/пониженное напряжение на входе - хз??
Вам наверное лучше в раздел по электронике обратиться
1
Эксперт по компьютерным сетям
4317 / 1984 / 419
Регистрация: 17.10.2015
Сообщений: 8,541
15.11.2019, 14:06 13
Цитата Сообщение от Leks3117 Посмотреть сообщение
две Mikrotik LHG 5 (у меня были заведомо рабочие), дома настроил это всё дело
я вот сегодня на столе настраивал мост (SXT Lite 5). Завтра поеду ставить на 1км линк.
Вот настройки:
AP
Кликните здесь для просмотра всего текста
# jan/02/1970 01:02:37 by RouterOS 6.44.6
# software id = 9AV1-P9W6
#
# model = SXT 5nD r2
# serial number = 46810275B545
/interface bridge add name=bridge1
/interface wireless set [ find default-name=wlan1 ] band=5ghz-onlyn channel-width=20/40mhz-XX disabled=no frequency=5260 guard-interval=long installation=outdoor mode=bridge nv2-cell-radius=10 nv2-preshared-key="******" nv2-security=enabled ssid=lan_22 tx-power=1 tx-power-mode=all-rates-fixed wireless-protocol=nv2 wps-mode=disabled
/interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik
/queue type set 1 pfifo-limit=500
/queue type set 2 kind=pfifo pfifo-limit=500
/interface bridge port add bridge=bridge1 interface=wlan1
/interface bridge port add bridge=bridge1 interface=ether1
/ip address add address=192.168.22.10/24 interface=bridge1 network=192.168.22.0
/ip service set telnet disabled=yes
/ip service set ftp disabled=yes
/ip service set www disabled=yes
/ip service set ssh disabled=yes
/ip service set api disabled=yes
/ip service set api-ssl disabled=yes
/system identity set name=AP


ST
Кликните здесь для просмотра всего текста
# jan/02/1970 00:57:59 by RouterOS 6.44.6
# software id = 338W-LWPA
#
# model = SXT 5nD r2
# serial number = 5E9A06515B86
/interface bridge add name=bridge1
/interface wireless set [ find default-name=wlan1 ] band=5ghz-onlyn channel-width=20/40mhz-XX disabled=no frequency=auto guard-interval=long installation=outdoor mode=station-bridge nv2-preshared-key="*****" nv2-security=enabled ssid=lan_22 tx-power=1 tx-power-mode=all-rates-fixed wireless-protocol=nv2
/interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik
/queue type set 1 pfifo-limit=500
/queue type set 2 kind=pfifo pfifo-limit=500
/interface bridge port add bridge=bridge1 interface=wlan1
/interface bridge port add bridge=bridge1 interface=ether1
/ip address add address=192.168.22.11/24 interface=bridge1 network=192.168.22.0
/ip service set telnet disabled=yes
/ip service set ftp disabled=yes
/ip service set www disabled=yes
/ip service set ssh disabled=yes
/ip service set api disabled=yes
/ip service set api-ssl disabled=yes
/system identity set name=ST


У тебя так?
1
50 / 50 / 3
Регистрация: 27.09.2011
Сообщений: 455
15.11.2019, 14:08  [ТС] 14
Цитата Сообщение от romsan Посмотреть сообщение
когда не знаешь, нужно сваливать на того, кто настраивал изначально или на поломку оборудования.
Ну на него уже грешить не могу , ибо во всем принимал участие тоже. И тут либо кабель у клиента, либо розетка. Ну либо мы с ним вдвоем уже гоним))

Цитата Сообщение от insect_87 Посмотреть сообщение
Вам наверное лучше в раздел по электронике обратиться
Да, пока начал со статистики, смотрю не такая уж и редкая проблема сгоревшие блоки микротика. В гарантийный период горят, но их никто не меняет бесплатно, как выяснилось. Буду значит к инжекторам и БП теперь заказывать на запас.

Но розетку завтра буду проверять.
0
Эксперт по компьютерным сетям
4317 / 1984 / 419
Регистрация: 17.10.2015
Сообщений: 8,541
15.11.2019, 14:11 15
Цитата Сообщение от Leks3117 Посмотреть сообщение
не такая уж и редкая проблема сгоревшие блоки микротика.
за 6 лет эксплуатации своего домашнего моста, БП на одной стороне менял, но не из-за перегорения, а на всякий случай (была непонятка, описывал тут, и, естественно, первым делом посоветовали поменять БП)
За 3 года тесного взаимоотношения с микротиками такого, чтобы часто сгорали БП... ну может разок было.
1
50 / 50 / 3
Регистрация: 27.09.2011
Сообщений: 455
15.11.2019, 14:15  [ТС] 16
Цитата Сообщение от romsan Посмотреть сообщение
У тебя так?
Да) Я это уже умею)) Но спасибо всё равно! У меня в закладках специально для проверки себя еще ваш первый для меня урок сохранен)) Но и так уже на автомате настраиваю)))

Только мне приходится базу настраивать роутером, именно для этого оператора, т.к. там коммутаторы их в подъезде обрубают порт, если прозрачный мост к ним цеплять напрямую. Опять же на других объектах по этой же набору настроек работает всё отлично.

Добавлено через 2 минуты
Цитата Сообщение от romsan Посмотреть сообщение
чтобы часто сгорали БП... ну может разок было
я вообще не видел такого за 17 лет, чтобы БП у сетевого оборудования сгорали. Коллеги рассказывали на подарочном оборудовании от Ростелекома выходили из строя БП, и всё. Поэтому для меня это вообще открытие века!))

А тут тем более бренд вообще другого уровня, как так то?!) Но если у гугла спросить, там историй по форумам полно.
0
Эксперт по компьютерным сетям
10521 / 6721 / 1787
Регистрация: 25.12.2012
Сообщений: 28,511
15.11.2019, 14:23 17
romsan, лучше бы
Код
Int wireless exp verb
выложил
На станции, частоту зафиксить лучше.

Не по теме:

Был бы 5HacD 2n r2...

0
50 / 50 / 3
Регистрация: 27.09.2011
Сообщений: 455
15.11.2019, 14:29  [ТС] 18
Цитата Сообщение от insect_87 Посмотреть сообщение
Int wireless exp verb

Что это? команда? ошибку в терминале выдает. В интернете не нашел описания
0
Эксперт по компьютерным сетям
10521 / 6721 / 1787
Регистрация: 25.12.2012
Сообщений: 28,511
15.11.2019, 14:35 19
Не должна.
Показывает, что настроено в advanced и тд, вообще полную инфу в целом
Код
interface wireless export verbose
С мал. буквы
С телефона пишу
1
50 / 50 / 3
Регистрация: 27.09.2011
Сообщений: 455
15.11.2019, 14:38  [ТС] 20
Цитата Сообщение от insect_87 Посмотреть сообщение
Показывает, что настроено в advanced

вот)) получилось) спасибо, запишу. Опробовал на mAP Lite.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
15.11.2019, 14:38
Помогаю со студенческими работами здесь

Помогите опознать диодный мост таймера духовки Hansa BOEM 624000, диодный мост таймера
Помогите опознать диодный мост таймера духовки Hansa BOEM 624000 мост смд маленький примерно...

Почему кулер процессора охлаждает и северный мост? Почему северный мост нагревает процессор?
Добрый день! У меня возникла такая ситуация. Сильно нагревается северный мост (плата...

Показания ватметра
Однофазный ваттметр на 150 В, 5 А, 250 делений включен в трехфазную систему с равномерной нагрузкой...

Показания приборов
Здравствуйте. Вроде бы как знаю, что к чему, но все же хочу уточнить. Чему будут равны...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru