45 / 6 / 1
Регистрация: 19.02.2013
Сообщений: 152
1

Одновременная маршрутизация через разные каналы

14.11.2019, 06:20. Показов 3756. Ответов 38
Метки нет (Все метки)

микротик 1 - офис 192.168.11.0/24 один WAN (белый IP статика) - я сижу в офисе
микротик 2 - склад 192.168.12.0/24 два WAN - основной (белый IP статика) + резервный YOTA (динамический IP)

подняты два шлюза - gre дефолтный по основным каналам с белыми IP + резервный l2tp через yota

на первом роут 192.168.12.0/24 на gre
на втором обратный роут 192.168.11.0/24 на gre

как мне находясь в локалке зайти на микротик 2 по резервному каналу?

Добавлено через 1 час 5 минут
хм ... если l2tp через резервный - то всё должно работать само-собой при обращении с локального компа на "remote addr" в l2tp
оно и работает пока основной канал пашет - получается, что l2tp не через резервный идёт ...

Добавлено через 14 минут
в соседней ветке недоработал
__________________
Помощь в написании контрольных, курсовых и дипломных работ, диссертаций здесь
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
14.11.2019, 06:20
Ответы с готовыми решениями:

Одновременная печать документов на разные принтеры
Добрый день. Есть печать по нажатию кнопки в файле. Открывается текстовый файл именно через ворд...

Последовательная подача ШИМ на разные каналы (решено)
Всем привет! Прошу помощи, поскольку не нашел ответов на просторах интернета. Ситуация следующая:...

Передача аудиопотока на разные каналы одной звуковой карты
Доброго всем! Имею: Звуковую карту 7.1, сетевой аудио поток который генерирую с помощью libVLC и...

Правда ли, что звук через mini jack 3.5 mm передается хуже, чем через другие каналы передачи звука?
Правда ли, что звук через mini jack 3.5 mm передается хуже, чем через другие каналы передачи звука?...

38
45 / 6 / 1
Регистрация: 19.02.2013
Сообщений: 152
15.11.2019, 12:45  [ТС] 21
Цитата Сообщение от insect_87 Посмотреть сообщение
GTAlex, у вас туннель l2tp точно через йоту стартанул?
до настройки маршрутизации да - стартовал через йоту
сейчас заглянул - и действительно, авантеловский айпи!

выключил новые правила в мангле и новый роут, ребут - смотрю снова йота

в общем эти новые правила каким то образом коллизируют с правилами для самого l2tp канала

пипец, сейчас мозг лопнет

свежая выгрузка с рабочим l2pt через йоту (настройки для маршрутизации 13й подсети выключил, с ними l2tp через йоту не ходит почему то)

Код
/ip route
add distance=1 gateway=19.19.19.129 routing-mark=rm-Avantel scope=20
add distance=1 gateway=10.0.0.1 routing-mark=rm-Yota scope=20
add distance=1 dst-address=93.93.93.154/32 gateway=10.0.0.1 routing-mark=isp2
add disabled=yes distance=1 gateway=192.168.13.1 routing-mark=rm-l2tp
add check-gateway=ping distance=1 gateway=8.8.8.8 scope=10
add check-gateway=ping distance=2 gateway=8.8.4.4 scope=10
add distance=1 dst-address=8.8.4.4/32 gateway=10.0.0.1 scope=10
add distance=1 dst-address=8.8.8.8/32 gateway=19.19.19.129 scope=10
add comment="Office Avantel" distance=1 dst-address=192.168.11.0/24 gateway=192.168.11.146 pref-src=192.168.12.46
Код
/ip firewall mangle
add action=mark-connection chain=input in-interface=Avantel new-connection-mark=conn-Avantel passthrough=yes
add action=mark-routing chain=output connection-mark=conn-Avantel new-routing-mark=rm-Avantel passthrough=no
add action=mark-connection chain=input disabled=yes in-interface=Yota new-connection-mark=conn-Yota passthrough=yes
add action=mark-routing chain=output connection-mark=conn-Yota disabled=yes new-routing-mark=rm-Yota passthrough=no
add action=mark-connection chain=forward in-interface=Avantel new-connection-mark=conn-f-Avantel passthrough=no
add action=mark-connection chain=forward disabled=yes in-interface=Yota new-connection-mark=conn-f-Yota passthrough=no
add action=mark-routing chain=output disabled=yes dst-address=93.93.93.154 dst-port=1701 new-routing-mark=rm-Yota passthrough=no protocol=udp
add action=mark-connection chain=output dst-port=1701 new-connection-mark=l2tp_c passthrough=yes protocol=udp
add action=mark-routing chain=output connection-mark=l2tp_c new-routing-mark=isp2 passthrough=no
add action=mark-connection chain=input disabled=yes in-interface=l2tp-office new-connection-mark=conn-l2tp passthrough=yes src-address=192.168.11.0/24
add action=mark-routing chain=output connection-mark=conn-l2tp disabled=yes new-routing-mark=rm-l2tp passthrough=no
__________________
Помощь в написании контрольных, курсовых и дипломных работ, диссертаций здесь
0
Эксперт по компьютерным сетям
10443 / 6660 / 1755
Регистрация: 25.12.2012
Сообщений: 28,272
15.11.2019, 13:26 22
5 правило mangle выключаем, не к чему пока оно.
2 самых нижних включаем.

В роутах бардак, первые два выключаем
4 включаем и модифицируем: добавляем dst 192.18.11.0/24
В последнем правиле (если это маршрут через gre), то шлюз неверный и pref-source НЕ УКАЗЫВАЙТЕ
У GRE какие адреса?
Переделайте их на 14.1/30 в главном офисе и 14.2/30 в удаленном, чтобы не путаться
У l2tp адреса 13.1/32 и 13.2/32 соответственно



Покажите еще правила nat и filter


С главного роутера тоже маршруты, nat и filter,
может натится что не так
1
45 / 6 / 1
Регистрация: 19.02.2013
Сообщений: 152
15.11.2019, 13:30  [ТС] 23
insect_87, спасибо за помощь!
продолжить смогу уже только в понедельник ...
0
45 / 6 / 1
Регистрация: 19.02.2013
Сообщений: 152
22.11.2019, 10:27  [ТС] 24
Цитата Сообщение от insect_87 Посмотреть сообщение
В роутах бардак, первые два выключаем
не понял - дак это дефолтные правила для двух таблиц маршрутизации - как это "отключаем"?

Добавлено через 3 минуты
мозг скоро взорвётся - переделал всё как сказано, вроде всё верно - цепляюсь на 13.2 по l2tp - пакеты бегают
межсетевая маршрутизация пашет

отключаю в сейв моде основной интерфейс - меня выкидывает (хотя я вроде как через yota работаю)
более того - после восстановления пропадает межсетевая маршрутизация (это я вообще понять не могу - видимо принцип работы сейв моде я не до конца понимаю)

Добавлено через 18 минут
что-то мне подсказывает, что проверка выключением интерфейса в сейф моде неправильная
или ошибаюсь?

Добавлено через 1 минуту
ну что - видимо нужно для профи ещё раз конфиги скинуть сам то я уже давно выключился
0
Эксперт по компьютерным сетям
10443 / 6660 / 1755
Регистрация: 25.12.2012
Сообщений: 28,272
22.11.2019, 10:33 25
отключаю в сейв моде основной интерфейс - меня выкидывает (хотя я вроде как через yota работаю)
более того - после восстановления пропадает межсетевая маршрутизация (это я вообще понять не могу - видимо принцип работы сейв моде я не до конца понимаю)
да, не надо через safe mode, проверьте тупым отключением физики (кабелей, модема из роутера):

1. настроили, проверяем чтобы оба подключения были подняты
GRE через основного провайдера - up
L2TP через резервного -up
2. отключаем основного -
GRE через основного провайдера - down
L2TP через резервного - up
3. включаем основного, отключаем резервного
GRE через основного провайдера- up
L2TP через резервного - down
4. оба включены
GRE через основного провайдера - up
L2TP через резервного - up

Именно так все будет?
мы пока не проверяем маршрутизацию, не дошли до нее


Если это будет так (без SAFE MODE), начнем настраивать маршрутизацию.
0
45 / 6 / 1
Регистрация: 19.02.2013
Сообщений: 152
22.11.2019, 11:14  [ТС] 26
Склад

Код
/ip address
add address=192.168.12.1/24 interface=bridge12 network=192.168.12.0
add address=109.202.19.175/25 interface=Avantel network=109.19.19.128
add address=192.168.14.2/30 interface=gre-Office network=192.168.14.0

/ip firewall address-list
add address=192.168.0.0/16 list=Company
add address=93.93.93.154 list=Company
add address=19.19.19.175 list=Company
/ip firewall filter
add action=accept chain=input comment="Company IP" src-address-list=Company
add action=accept chain=input comment=ICMP protocol=icmp
add action=accept chain=input comment=RELATED connection-state=related
add action=accept chain=forward comment=RELATED connection-state=related
add action=accept chain=input comment=ESTABLISHED connection-state=established
add action=accept chain=forward comment=ESTABLISHED connection-state=established
add action=drop chain=input comment=INVALID connection-state=invalid connection-type=""
add action=drop chain=forward comment=INVALID connection-state=invalid connection-type=""
add action=drop chain=input comment="Drop input dns" dst-port=53 protocol=tcp
add action=drop chain=input comment="Drop input dns" dst-port=53 protocol=udp
add action=drop chain=input comment="NO Company IP"

/ip firewall mangle
add action=mark-connection chain=input in-interface=Avantel new-connection-mark=conn-Avantel passthrough=yes
add action=mark-routing chain=output connection-mark=conn-Avantel new-routing-mark=rm-Avantel passthrough=no
add action=mark-connection chain=input disabled=yes in-interface=Yota new-connection-mark=conn-Yota passthrough=yes
add action=mark-routing chain=output connection-mark=conn-Yota disabled=yes new-routing-mark=rm-Yota passthrough=no
add action=mark-connection chain=forward disabled=yes in-interface=Avantel new-connection-mark=conn-f-Avantel passthrough=no
add action=mark-connection chain=forward disabled=yes in-interface=Yota new-connection-mark=conn-f-Yota passthrough=no
add action=mark-routing chain=output disabled=yes dst-address=93.93.93.154 dst-port=1701 new-routing-mark=rm-Yota passthrough=no protocol=udp
add action=mark-connection chain=output dst-port=1701 new-connection-mark=l2tp_c passthrough=yes protocol=udp
add action=mark-routing chain=output connection-mark=l2tp_c new-routing-mark=isp2 passthrough=no
add action=mark-connection chain=input in-interface=l2tp-office new-connection-mark=conn-l2tp passthrough=yes src-address=192.168.11.0/24
add action=mark-routing chain=output connection-mark=conn-l2tp new-routing-mark=rm-l2tp passthrough=no

/ip firewall nat
add action=masquerade chain=srcnat out-interface=Yota
add action=masquerade chain=srcnat out-interface=Avantel

/ip route
add distance=1 gateway=19.19.19.129 routing-mark=rm-Avantel scope=20
add distance=1 gateway=10.0.0.1 routing-mark=rm-Yota scope=20
add distance=1 dst-address=93.93.93.154/32 gateway=10.0.0.1 routing-mark=isp2
add distance=1 dst-address=192.168.11.0/24 gateway=192.168.13.1 routing-mark=rm-l2tp
add check-gateway=ping distance=1 gateway=8.8.8.8 scope=10
add check-gateway=ping distance=2 gateway=8.8.4.4 scope=10
add distance=1 dst-address=8.8.4.4/32 gateway=10.0.0.1 scope=10
add distance=1 dst-address=8.8.8.8/32 gateway=19.19.19.129 scope=10
add comment="Office Avantel" distance=1 dst-address=192.168.11.0/24 gateway=192.168.14.1
ОФИС

Код
/ip address
add address=93.93.93.154/29 comment=Avantel interface=bridge-avantel-subnet network=93.93.93.152
add address=192.168.14.1/30 interface=gre-cargo network=192.168.14.0
add address=192.168.11.1/24 comment=LAN interface=bridge11 network=192.168.11.0

/ip firewall address-list
add address=192.168.0.0/16 list=Support
add address=93.93.93.154 list=Support
add address=19.19.19.175 list=Support

/ip firewall filter
add action=drop chain=input comment="91.192.173.77 drop input GRE" \
    src-address-list=91.192.173.77
add action=accept chain=input comment="Company IP" src-address-list=Support
add action=accept chain=input comment="ESTABLISHED RELATED" connection-state=\
    established,related
add action=drop chain=input comment=INVALID connection-state=invalid
add action=accept chain=forward comment=RELATED connection-state=related
add action=accept chain=forward comment=ESTABLISHED connection-state=\
    established
add action=drop chain=forward comment=INVALID connection-state=invalid
add action=add-src-to-address-list address-list="Port Scanners" \
    address-list-timeout=none-dynamic chain=input comment="Port scanners" psd=\
    21,3s,3,1
add action=drop chain=input comment="Port scanners" src-address-list=\
    "Port Scanners"
add action=drop chain=input comment="Drop input dns" dst-port=53 protocol=tcp
add action=drop chain=input comment="Drop input dns" dst-port=53 protocol=udp
add action=drop chain=input comment="No Company IP"
add action=accept chain=forward comment=IntraCompanyTraffic dst-address-list=\
    localnet src-address-list=localnet
add action=accept chain=forward comment="ALL ADMIN" src-address=192.168.11.44
add action=accept chain=forward comment=rdp dst-address-list=local-rdp-serv \
    dst-port=3389 protocol=tcp
add action=drop chain=forward comment="DROP ALL"

/ip firewall nat
add action=src-nat chain=srcnat comment="NAT via Avantel" out-interface=\
    bridge-avantel-subnet to-addresses=93.93.93.154


/ip route
add distance=1 gateway=93.93.93.153 target-scope=30
add comment="Cargo via GRE" distance=1 dst-address=192.168.12.0/24 gateway=192.168.14.2
add check-gateway=ping comment="Cargo via Yota" distance=10 dst-address=192.168.12.0/24 gateway=192.168.13.2
0
Эксперт по компьютерным сетям
10443 / 6660 / 1755
Регистрация: 25.12.2012
Сообщений: 28,272
22.11.2019, 13:10 27
Лучший ответ Сообщение было отмечено GTAlex как решение

Решение

GTAlex,



да, не надо через safe mode, проверьте тупым отключением физики (кабелей, модема из роутера):

1. настроили, проверяем чтобы оба подключения были подняты
GRE через основного провайдера - up
L2TP через резервного -up
2. отключаем основного -
GRE через основного провайдера - down
L2TP через резервного - up
3. включаем основного, отключаем резервного
GRE через основного провайдера- up
L2TP через резервного - down
4. оба включены
GRE через основного провайдера - up
L2TP через резервного - up

Именно так все будет?
мы пока не проверяем маршрутизацию, не дошли до нее

Если это будет так (без SAFE MODE), начнем настраивать маршрутизацию.
так отрабатывает?
если отработает,
запиливаем OSPF


в офисе
Код
/routing ospf instance
set [ find default=yes ] router-id=1.1.1.1

/routing ospf interface
add cost=5 interface=gre-cargo network-type=point-to-point
add interface=l2tp network-type=point-to-point                               *****тут ваш интерфейс L2TP сервера, можно эту строку не прописывать 
add interface=bridge11 network-type=broadcast passive=yes

/routing ospf network
add area=backbone network=192.168.14.0/30
add area=backbone network=192.168.13.2/32                                    ****здесь адрес L2TP клиента/склада
add area=backbone network=192.168.11.0/30


на складе

Код
/routing ospf instance
set [ find default=yes ] router-id=1.1.1.2

/routing ospf interface
add cost=5 interface=gre-Office network-type=point-to-point
add interface=l2tp-out network-type=point-to-point                               *****тут ваш интерфейс L2TP клиента, можно эту строку не прописывать 
add interface=bridge12 network-type=broadcast passive=yes

/routing ospf network
add area=backbone network=192.168.14.0/30
add area=backbone network=192.168.13.1/32                                    ****здесь адрес L2TP сервера/офиса
add area=backbone network=192.168.12.0/30
Затем в офисе вырубаем маршруты:

Код
/ip route
add comment="Cargo via GRE" distance=1 dst-address=192.168.12.0/24 gateway=192.168.14.2
add check-gateway=ping comment="Cargo via Yota" distance=10 dst-address=192.168.12.0/24 gateway=192.168.13.2
на складе вырубаем
Код
/ip route
add comment="Office Avantel" distance=1 dst-address=192.168.11.0/24 gateway=192.168.14.1
1
45 / 6 / 1
Регистрация: 19.02.2013
Сообщений: 152
22.11.2019, 13:14  [ТС] 28
как оказалось рано маршруты настраивать - l2tp не через йоту бегает
вернулся в соседнюю ветку по настройке на более нижнем уровне
0
Эксперт по компьютерным сетям
10443 / 6660 / 1755
Регистрация: 25.12.2012
Сообщений: 28,272
22.11.2019, 13:21 29
давайте смотреть
1
45 / 6 / 1
Регистрация: 19.02.2013
Сообщений: 152
25.11.2019, 14:01  [ТС] 30
Цитата Сообщение от insect_87 Посмотреть сообщение
так отрабатывает?
если отработает,
запиливаем OSPF
всё это нужно на складе делать, и думаю во внерабочее время

наверное будем запиливать OSPF без проверок
пока таймаут на подумать ...
0
Эксперт по компьютерным сетям
10443 / 6660 / 1755
Регистрация: 25.12.2012
Сообщений: 28,272
25.11.2019, 16:05 31
ospf можно сейчас запилить и выключить (деактивировать) networks в нем.
+ у маршрутов OSPF DISTANCE по дефолту больше (110), чем у статических (1)
1
45 / 6 / 1
Регистрация: 19.02.2013
Сообщений: 152
25.11.2019, 16:34  [ТС] 32
Зачем тогда что-то деактивировать, если distance больше?
Статистические маршруты ведь будут приоритнее
0
Эксперт по компьютерным сетям
10443 / 6660 / 1755
Регистрация: 25.12.2012
Сообщений: 28,272
25.11.2019, 17:48 33
Да.


А динамически добавленные в настройках ospf интерфейсы с дефолтными cost надо будет скопировать и поменять в них cost, тип интерфейса и пр. После применения настроек, они будут отображаться уже не динамически добавленными.
Настраивается за 5 минут.
Потом просто отключаем статику через gre и всё.
1
45 / 6 / 1
Регистрация: 19.02.2013
Сообщений: 152
26.11.2019, 06:34  [ТС] 34
Цитата Сообщение от insect_87 Посмотреть сообщение
add area=backbone network=192.168.11.0/30
Цитата Сообщение от insect_87 Посмотреть сообщение
add area=backbone network=192.168.12.0/30
почему у этих сетей маска 30? это локалки, у меня 24 подсеть - или это только для маршрутизации так нужно?

Добавлено через 33 минуты
решил я для начала попробовать всё это чудо на взаимодействии с моим домашним МТ - по аналогии добавлю для настройки на обоих МТ ну и его самого тоже нужно будет настроить

потом если всё заработает - уже включу на рабочих МТ, к тому же статические маршруты главнее - значит я 100% не помешаю работе

да и собственно, тут говорили, что прелесть OSFP именно при количестве МТ >= 3

Добавлено через 9 минут
дом - LAN bridge88 (192.168.88.0/24)
gre дом 192.168.15.3 - офис 192.168.15.1
gre дом 192.168.16.2 - склад 192.168.16.1

Код
/routing ospf instance
set [ find default=yes ] router-id=1.1.1.3
/routing ospf interface
add interface=gre-office network-type=point-to-point
add interface=gre-cargo network-type=point-to-point
add interface=bridge88 network-type=broadcast  passive=yes
/routing ospf network
add area=backbone network=192.168.15.0/30
add area=backbone network=192.168.16.0/30
add area=backbone network=192.168.88.0/30
Добавлено через 1 минуту
Склад

Код
/routing ospf instance
set [ find default=yes ] router-id=1.1.1.2
/routing ospf interface
add cost=5 interface=gre-Office network-type=point-to-point
add interface=l2tp-office network-type=point-to-point
add interface=bridge12 network-type=broadcast passive=yes
add interface=gre-Admin network-type=point-to-point
/routing ospf network
add area=backbone network=192.168.14.0/30
add area=backbone network=192.168.13.1/32
add area=backbone network=192.168.12.0/30
add area=backbone network=192.168.16.0/30
Добавлено через 1 минуту
Офис

Код
/routing ospf instance
set [ find default=yes ] router-id=1.1.1.1
/routing ospf interface
add cost=5 interface=gre-cargo network-type=point-to-point
add interface=<l2tp-office> network-type=point-to-point
add interface=bridge11 network-type=broadcast passive=yes
add interface=gre-admin network-type=point-to-point
/routing ospf network
add area=backbone network=192.168.14.0/30
add area=backbone network=192.168.13.2/32
add area=backbone network=192.168.11.0/30
add area=backbone network=192.168.15.0/30
Добавлено через 4 минуты
на складе выключил маршрут на 88-ю подсеть
соответственно, дома выключил маршрут на 12-ю подсеть
и ... чуда не случилось
пинги между сетями пропали

пошел курить про настройки OSPF

Добавлено через 5 минут
межсетевые маршруты дом 192.168.88.0/24 и склад 192.168.12.0/24
через gre дом 192.168.16.2 - склад 192.168.16.1
сами должны были появиться?

Добавлено через 5 минут
пока в таблице маршрутизации появились
DAo правила, видимо по логике poin-to-point интерфейсов

ДОМ

Код
 /ip route> print  
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADS  0.0.0.0/0                          5.128.73.1                1
 1 ADC  5.128.73.0/24      5.128.73.117    ether1-gateway            0
 2 A S  ;;; Office
        192.168.11.0/24                    192.168.15.1              1
 3 X S  ;;; Cargo
        192.168.12.0/24                    192.168.16.2              1
 4 ADo  192.168.13.1/32                    192.168.16.2            110
 5 ADo  192.168.13.2/32                    192.168.15.1            110
 6 ADo  192.168.14.1/32                    192.168.16.2            110
 7 ADo  192.168.14.2/32                    192.168.15.1            110
 8 ADC  192.168.15.1/32    192.168.15.3    gre-office                0
 9 ADo  192.168.15.3/32                    192.168.15.1            110
10 ADC  192.168.16.2/32    192.168.16.3    gre-cargo                 0
11 ADo  192.168.16.3/32                    192.168.16.2            110
12 ADC  192.168.88.0/24    192.168.88.1    bridge88                  0
в офисе и на складе, появились аналогичные p2p DAo записи
0
Эксперт по компьютерным сетям
3680 / 1367 / 247
Регистрация: 23.06.2009
Сообщений: 4,894
26.11.2019, 06:40 35
немного не так, для быстрой настройки OSPF нужно в network добавить сеть за маршрутизатором и сеть VPN линка, т.е. для домашнего роутера добавить 192.168.88.0/24, 192.168.15.0/24 и 192.168.16.0/24, после этого таблица маршрутизации и интерфейсы сами автоматически настроятся

и так на каждом маршрутизаторе
1
45 / 6 / 1
Регистрация: 19.02.2013
Сообщений: 152
26.11.2019, 06:54  [ТС] 36
Прописал правильные маски на все локальные сети на всех микротиках и ... магия свершилась !!!
все межсетевые правила прописались сами!

Добавлено через 58 секунд
блин - я это сам маску прописал ...
Ваше сообщение только после победного поста увидел

Добавлено через 1 минуту
Цитата Сообщение от GTAlex Посмотреть сообщение
почему у этих сетей маска 30? это локалки, у меня 24 подсеть - или это только для маршрутизации так нужно?
да я сразу заподозрил неладное - как только увидел что написали маску 30, решил сначала как написано сделать, потом если что - поправить ...
поправил на 24 и всё поднялось

Добавлено через 8 минут
ну и теперь самый интересный для меня вопрос - при падении основного канала на складе, я так понимаю, межсетевые правила офис-склад автоматически по l2tp поедут?

Добавлено через 33 секунды
КЛАСС!!!
отрубил gre - и всё на l2tp поднялось и работает!!! супер!!!
реально классная штука!

Всем СПАСИБО!!!

Добавлено через 1 минуту
Цитата Сообщение от insect_87 Посмотреть сообщение
А динамически добавленные в настройках ospf интерфейсы с дефолтными cost надо будет скопировать и поменять в них cost, тип интерфейса и пр.
у меня в настройках ospf ничего динамически не добавилось - сам добавлял, по Вашей инструкции
0
Эксперт по компьютерным сетям
10443 / 6660 / 1755
Регистрация: 25.12.2012
Сообщений: 28,272
26.11.2019, 07:07 37
GTAlex, задача с ospf решена?
0
45 / 6 / 1
Регистрация: 19.02.2013
Сообщений: 152
26.11.2019, 07:17  [ТС] 38
судя во всему - да
Вам спасибо огромное за помощь!

Добавлено через 4 минуты
по Вашей инструкции всё гораздо проще, чем например тут

Для маршрутизатора R1. Заходим в Routing-OSPF вкладка Areas, нажимаем кнопку добавить и добавляем новую область area1 c Area ID 0.0.0.1
я вообще Areas не настраивал
и у меня там на всех МТ Area ID 0.0.0.0 - не страшно?

Добавлено через 3 минуты
у меня вообще никаких area областей нет - всё на сколько я понимаю в blackbone
плюс по инструкции ещё какой то loopback бридж ...

в общем видимо нужно теорией подкрепиться, а то уже поплыл

Добавлено через 27 секунд
тем не менее - всё пашет как нужно!
1
Эксперт по компьютерным сетям
10443 / 6660 / 1755
Регистрация: 25.12.2012
Сообщений: 28,272
26.11.2019, 07:49 39
и у меня там на всех МТ Area ID 0.0.0.0 - не страшно?
нет, если только одна зона используется
плюс по инструкции ещё какой то loopback бридж ...
эмулирует локальную сеть
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
26.11.2019, 07:49
Помогаю со студенческими работами здесь

Автоматом скачивает разные программы и игры, открывает разные ссылки через Internet Explorer
скачал приложение из виндовс маркета торрекс для открытия фалов торрента скачал что мне надо после...

Передача массива через анонимные каналы
Ребята, задача: передать массив из миллиона элементов от канала сервера каналу клиенту....

Как смотреть каналы через медиаплеер?
У меня есть медиаплеер Sony, подскажите что на него надо поставить что б смотреть российские...

Общение между процессами через анонимные каналы
Нужно посчитать кое-что по формуле При этом все элементарные арифметические действия сделать в...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
39
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru