Форум программистов, компьютерный форум, киберфорум
Mikrotik
Войти
Регистрация
Восстановить пароль
 
0 / 0 / 0
Регистрация: 17.05.2016
Сообщений: 28
1

VLAN через беспроводной мост

31.03.2020, 02:20. Просмотров 333. Ответов 2
Метки нет (Все метки)


Пытался настроить VLAN через беспроводной мост. Схема состоит из 3 устройств… RT-1 (основной роутер) к нему подключен в 6 порт WAP1 (беспроводная точка SXTG-5HPacD). А эта точка подключена по беспроводному каналу к WAP2 (беспроводная точка SXTG-5HPacD). WAP1 и WAP2 должны получать IP по DHCP с интерфейса «bridge-Network» через vlan-id=199.
В итоге WAP1 получает IP адрес, а WAP2 не получает адрес. Беспроводное соединение есть.
Сразу поясню зачем тут два VLANа, один для сетевого оборудования, другой для пользователей….
Ниже конфиг… Что не так? Подскажите пожалуйста.


----------------- RT-1 ---------------------
# model = CCR1009-7G-1C-1S+
/interfacebridge
addarp=proxy-arpname=bridge-Network
add arp=proxy-arp name=bridge-TempLAN

/interface vlan
add interface=ether6 name=vlan-ether6-Network-199 vlan-id=199
add interface=ether6 name=vlan-ether6-TempLAN-223 vlan-id=223

/ip pool
add name=pool-DHCP-bridge-Network ranges=10.12.254.1-10.12.254.253
add name=pool-DHCP-bridge-TempLAN ranges=10.0.0.2-10.0.0.253

/ip dhcp-server
add add-arp=yes address-pool=pool-DHCP-bridge-Network always-broadcast=yes \
disabled=no interface=bridge-Network lease-time=1d10m name=\
DHCP-bridge-Network
add add-arp=yes address-pool=pool-DHCP-bridge-TempLAN always-broadcast=yes \
disabled=no interface=bridge-TempLAN name=DHCP-bridge-bridge-TempLAN

/interface bridge port
add bridge=bridge-Network interface=vlan-ether6-Network-199 trusted=yes
add bridge=bridge-TempLAN interface=vlan-ether6-TempLAN-223 trusted=yes

/ip address
add address=10.12.254.254/24 interface=bridge-Network network=10.12.254.0
add address=10.0.0.1/24 interface=bridge-TempLAN network=10.0.0.0

/ip dhcp-server network
add address=10.0.0.0/24 dns-server=10.0.0.1 gateway=10.0.0.1 netmask=24
add address=10.12.254.0/24 dns-server=10.12.254.254 gateway=10.12.254.254 \
netmask=24 ntp-server=10.12.254.254

/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

--------------------------------------



------------------ WAP1 ---------------------
# model = SXT G-5HPacD
/interface bridge
add arp=proxy-arp name=bridge-Network
add arp=proxy-arp name=bridge-TempLAN

/interface wireless
set [ find default-name=wlan1 ] arp=proxy-arp band=5ghz-n/ac channel-width=\
20/40/80mhz-Ceee country="united states3" disabled=no frequency=auto \
installation=outdoor mode=ap-bridge multicast-helper=full \
nv2-preshared-key="************************" nv2-qos=\
frame-priority nv2-security=enabled ssid=xxxxxxxxxx tdma-period-size=1 \
wireless-protocol=nv2

/interface ethernet
set [ find default-name=ether1 ] arp=proxy-arp

/interface vlan
add interface=ether1 name=vlan-ether1-Network-199 vlan-id=199
add interface=ether1 name=vlan-ether1-TempLAN-223 vlan-id=223
add interface=wlan1 name=vlan-wlan1-Network-199 vlan-id=199
add interface=wlan1 name=vlan-wlan1-TempLAN-223 vlan-id=223

/interface bridge port
add bridge=bridge-Network interface=vlan-ether1-Network-199 trusted=yes
add bridge=bridge-TempLAN interface=vlan-ether1-TempLAN-223 trusted=yes

/ip dhcp-client
add disabled=no interface=bridge-Network
--------------------------


------------------ WAP2 ---------------------
# model = SXT G-5HPacD r2
/interface bridge
add arp=proxy-arp name=bridge-Network
add arp=proxy-arp name=bridge-TempLAN

/interface wireless
set [ find default-name=wlan1 ] arp=proxy-arp band=5ghz-n/ac channel-width=\
20/40/80mhz-Ceee disabled=no mode=station-bridge multicast-helper=full \
nv2-preshared-key="*****************************" nv2-security=enabled \
ssid=xxxxxxxxxx wireless-protocol=nv2

/interface vlan
add interface=ether1 name=vlan-ether1-TempLAN-223 vlan-id=223
add interface=wlan1 name=vlan-wlan1-Network-199 vlan-id=199
add interface=wlan1 name=vlan-wlan1-TempLAN-223 vlan-id=233

/interface bridge port
add bridge=bridge-TempLAN interface=vlan-wlan1-TempLAN-223 trusted=yes
add bridge=bridge-TempLAN interface=vlan-ether1-TempLAN-223 trusted=yes
add bridge=bridge-Network interface=vlan-wlan1-Network-199 trusted=yes

/ip dhcp-client
add disabled=no interface=bridge-Network
--------------------------
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
31.03.2020, 02:20
Ответы с готовыми решениями:

Беспроводной мост через mikrotik SXTqs 5 ac для IP камеры
---нужна помощь создать беспроводной мост через mikrotik SXTqs 5 ac для IP камеры ---расстояние...

WDS беспроводной мост между Mikrotik и ASUS
Ребята помогите неделю перерываю интернет, но ни где не смог найти ответа на вопрос. Как настроит...

настройка vlan через bridge
Есть vlan name=con id = 10. Этот vlan должен быть на 3 интерфейсах ethernet допустим. Для этого:...

Беспроводной мост
В общем имеется Sagemcom fast 2804 v5 и dlink dir-615.Хочу настроить под них беспроводной...

__________________
Помогаю в написании курсовых работ и дипломов здесь.
Записывайтесь на профессиональные курсы DevOps-инженеров
2
Эксперт по компьютерным сетям
8404 / 5633 / 1399
Регистрация: 25.12.2012
Сообщений: 23,908
31.03.2020, 07:35 2
На первой SXT в bridge-Network добавьте vlan-wlan1-Network-199, а в bridge-TempLAN добавьте vlan-wlan1-TempLAN-223.
0
0 / 0 / 0
Регистрация: 17.05.2016
Сообщений: 28
31.03.2020, 14:51  [ТС] 3
Спасибо, моя тупость забыл в портах бриджа добавить vlan-wlan1-Network-199 и vlan-wlan1-TempLAN-223
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
31.03.2020, 14:51

Заказываю контрольные, курсовые, дипломные работы и диссертации здесь или здесь.

VPN через мост
Всем привет. Помогите пожалуста настроить VPN через мост. 2 недели уже мучаюсь но толку нет. ...

2 роутера keenetic через беспроводной мост на микротиках
пока все организовано так: интернет заходит в кинетик1 , тот раздает a) по wifi по квартире, б) по...

Беспроводной мост
Есть два роутера. Asus WL-500gP v2 к нему подключен интернет и Acorp WR-G. Никак не могу понять...

Организовать беспроводной мост
Подскажите пожалуйста оборудование для организации беспроводного моста, расстояние ~500м. Хотел...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.