Форум программистов, компьютерный форум, киберфорум
Mikrotik
Войти
Регистрация
Восстановить пароль
 
0 / 0 / 0
Регистрация: 09.01.2020
Сообщений: 4
1

Учится новичок не работают 3-4 порты и wlan

01.08.2020, 17:42. Просмотров 190. Ответов 7
Метки нет (Все метки)

Ребятки здрвствуйте, писал как то про агрегацию каналов в итоге как то настроил всё работает каналы ссумируются НО НЕ работают остальные порты и вайфай-получение айпи не может вот как у меня 3 и 4 порт не рабочие

, создаю вайфай тоже не работает , в планах на 3й порт повесить + WAN3 со скоростью 30 мбит и чтобы работало входящие 3 WAN и был на выходе Суммированый интернет по портам 4 и 5 и по вайфай ,, пытался бриджем ломается агрегация -перестаёт работать , вот мой конфиг **************

[admin@MikroTik] > /export hide-sensitive
# jan/02/1970 03:08:11 by RouterOS 6.46.5
# software id = ****
#
# model = 951Ui-2HnD
# serial number =
/interface ethernet
set [ find default-name=ether5 ] name=Local
set [ find default-name=ether1 ] name=WAN1
set [ find default-name=ether2 ] name=WAN2
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no mode=ap-bridge name=WLAN ssid=TV-571 wmm-support=\
enabled wps-mode=disabled
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk disable-pmkid=yes eap-methods="" mode=dynamic-keys \
supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool0 ranges=192.168.0.2-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=Local name=dhcp1
/interface wireless access-list
add interface=all vlan-mode=no-tag
/ip address
add address=192.168.0.1/24 interface=Local network=192.168.0.0
add address=192.168.1.2/24 interface=WAN1 network=192.168.1.0
add address=192.168.2.2/24 interface=WAN2 network=192.168.2.0
/ip dhcp-server network
add address=192.168.0.0/24 dns-server=8.8.8.8 gateway=192.168.0.1
/ip firewall mangle
add action=mark-connection chain=input in-interface=WAN1 new-connection-mark=WAN1_conn
add action=mark-connection chain=input in-interface=WAN2 new-connection-mark=WAN2_conn
add action=mark-routing chain=output connection-mark=WAN1_conn new-routing-mark=to_WAN1
add action=mark-routing chain=output connection-mark=WAN2_conn new-routing-mark=to_WAN2
add action=accept chain=prerouting dst-address=192.168.1.0/24 in-interface=Local
add action=accept chain=prerouting dst-address=192.168.2.0/24 in-interface=Local
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=Local new-connection-mark=\
WAN1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=Local new-connection-mark=\
WAN2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
add action=mark-routing chain=prerouting connection-mark=WAN1_conn in-interface=Local new-routing-mark=to_WAN1
add action=mark-routing chain=prerouting connection-mark=WAN2_conn in-interface=Local new-routing-mark=to_WAN2
/ip firewall nat
add action=masquerade chain=srcnat out-interface=WAN1
add action=masquerade chain=srcnat out-interface=WAN2
/ip route
add check-gateway=ping distance=1 gateway=192.168.1.1 routing-mark=to_WAN1
add check-gateway=ping distance=1 gateway=192.168.2.1 routing-mark=to_WAN2
add check-gateway=ping distance=1 gateway=192.168.1.1
add check-gateway=ping distance=2 gateway=192.168.2.1
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
01.08.2020, 17:42
Ответы с готовыми решениями:

Win 7 64, периодически не работают порты USB. Перезагрузив раза 2-3 комп, работают
Привет! у меня тоже проблема - в win 7 64 периодически не работают порты USB. Перезагрузив раза 2-3...

AVM FRITZ!Box Fon WLAN 7170 настройка WLAN
Пытаюсь настроить Wi-Fi, интернет даю ему по сети. Настраивал WLAN как написано на этом сайте:...

Не работают порты
Всем привет. Не могу открыть порты на Windows Server 2012 R2 (VDS). Создал два правила (скрин...

Не работают порты
Перевез компьютер из другого города. Все установил, включаю, и вижу: монитор говорит - нет сигнала,...

7
0 / 0 / 0
Регистрация: 09.01.2020
Сообщений: 4
01.08.2020, 18:07  [ТС] 2
доб
0
Миниатюры
Учится новичок не работают 3-4 порты и wlan   Учится новичок не работают 3-4 порты и wlan  
Эксперт по компьютерным сетям
7156 / 4789 / 1109
Регистрация: 25.12.2012
Сообщений: 20,184
01.08.2020, 18:15 3
Код
interface bridge export compact
interface bonding export compact
0
0 / 0 / 0
Регистрация: 09.01.2020
Сообщений: 4
01.08.2020, 18:36  [ТС] 4
что даст?

[admin@MikroTik] > interface bridge export compact
# jan/02/1970 00:47:45 by RouterOS 6.46.5
# software id = DDNN-M8MS
#
# model = 951Ui-2HnD
# serial number = 8D0008D5117B
[admin@MikroTik] > interface bonding export compact
# jan/02/1970 00:47:49 by RouterOS 6.46.5
# software id = DDNN-M8MS
#
# model = 951Ui-2HnD
# serial number = 8D0008D5117B
[admin@MikroTik] >
0
Эксперт по компьютерным сетям
7156 / 4789 / 1109
Регистрация: 25.12.2012
Сообщений: 20,184
01.08.2020, 19:52 5
Создайте интерфейс bridge с именем bridge, добавьте в него ether3, ether4, wlan и Local (ether5)

Адрес 192.168.0.1/24 перевесьте на bridge
Было:
Код
/ip address
add address=192.168.0.1/24 interface=Local network=192.168.0.0
Будет:
Код
/ip address
add address=192.168.0.1/24 interface=bridge network=192.168.0.0
Аналогично с dhcp:
Было:
Код
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=Local name=dhcp1
Будет:
Код
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=bridge name=dhcp1
0
0 / 0 / 0
Регистрация: 09.01.2020
Сообщений: 4
01.08.2020, 21:44  [ТС] 6
не могу контролировать теперь траффик раньше было 2 строчки
WAN1
WAN2
и в реальном времени видел траффик а щас..

Добавлено через 39 секунд
добб

https://img-host.su/3AuD.jpg

Добавлено через 16 минут
что делал как вы сказали защёл в бридж создал брижд
там же в бридже вкладка порты - добавил 3,4, влан и локал т.е 5 порт
и в адресс на 0,1 интерфейс повесил

не заработало так же на 5 порту сейчас
0
Эксперт по компьютерным сетям
7156 / 4789 / 1109
Регистрация: 25.12.2012
Сообщений: 20,184
02.08.2020, 11:31 7
Что конкретно не заработало? Опишите подробнее
Все должно работать
Dhcp-server тоже перевесьте на bridge
0
15 / 13 / 2
Регистрация: 07.07.2019
Сообщений: 51
02.08.2020, 12:51 8
Цитата Сообщение от trew911 Посмотреть сообщение
/ip firewall mangle
add action=mark-connection chain=input in-interface=WAN1 new-connection-mark=WAN1_conn
add action=mark-connection chain=input in-interface=WAN2 new-connection-mark=WAN2_conn
add action=mark-routing chain=output connection-mark=WAN1_conn new-routing-mark=to_WAN1
add action=mark-routing chain=output connection-mark=WAN2_conn new-routing-mark=to_WAN2
add action=accept chain=prerouting dst-address=192.168.1.0/24 in-interface=Local
add action=accept chain=prerouting dst-address=192.168.2.0/24 in-interface=Local
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=Local new-connection-mark=\
WAN1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=Local new-connection-mark=\
WAN2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
add action=mark-routing chain=prerouting connection-mark=WAN1_conn in-interface=Local new-routing-mark=to_WAN1
add action=mark-routing chain=prerouting connection-mark=WAN2_conn in-interface=Local new-routing-mark=to_WAN2
замени local на brige
и покажи
Цитата Сообщение от trew911 Посмотреть сообщение
конфиг
новый
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
02.08.2020, 12:51

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Не работают порты
Доброго времени суток. были проблемы с бп, просто от долгого времени работы он перестал работать.....

Не работают порты
У меня отказываются работать порты, как на материнке так и на видеокарте(и usb и hdmi и display...

Не работают порты
Доброго всем дня. При включении компа зависает на черном экране,с перечислением конфигурации,при...

Не работают usb порты
Здравствуйте. Собрал бюджетное железо - Asrock 310, pentium gold 5400, ssd. Установил сначала...

Не работают usb порты на пк
Всем доброе время суток. Ребят помогите. столкнулся с такой проблемой, usb. По началу все хорошо...

Не работают порты USB
На ноутбуке HP не работают порты на одной стороне и картридер SD тоже не работает


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
8
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.