Форум программистов, компьютерный форум, киберфорум
Mikrotik
Войти
Регистрация
Восстановить пароль
 
0 / 0 / 0
Регистрация: 13.01.2016
Сообщений: 10
1

Mikrotik Hap ac2 режет скорость до 100кб/с

23.02.2021, 11:45. Просмотров 400. Ответов 15

Здравствуйте, настраиваю микротик по гайдам на ютубе. Подключение интернета через VPN PPTP 100мб/с. Интернет компьютере и wifi стабильно работает 1-2 дня, потом скорость падает до 100кб/с. Пытался сбросить и настроить все заново, 1-2 дня и режет скорость. Перед настройкой обновил прошивку на самую последнюю 6.48.1.

Помогите пожалуйста разобраться с проблемой
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
23.02.2021, 11:45
Ответы с готовыми решениями:

Mikrotik Hap ac2 (RBD52G-5HacD2HnD-TC)
Доброго времени суток! После не совсем кореектной настройки роутера решил все начать с начала и...

Туннель gre over ipsec linux (centos ubuntu) и hap ac2 mikrotik client
Добрый день! снова возвращаюсь к вопросу, создания канала, чтобы выходить через vpn сервер в...

HAP ac2
Всех приветствую ! Пару дней назад, настроил Hap ac2, от провайдера получает статику, из клиентов...

Mikrotik hAP lite + Mikrotik hAP lite раздача интернета по сети
Добрый день, приобрели два роутера Mikrotik hAP lite, к первому подходит интернет от провайдера...

15
Эксперт по компьютерным сетям
3062 / 1216 / 208
Регистрация: 23.06.2009
Сообщений: 4,257
23.02.2021, 12:03 2
проблема скорей всего не в микротике, когда опять упадет скорость, покажите результат спидтеста до ближайшего города

ну и хорошо бы увидеть настройки микротика /export hide-sensitive в терминале микротка
0
0 / 0 / 0
Регистрация: 13.01.2016
Сообщений: 10
23.02.2021, 12:21  [ТС] 3
Код
# feb/23/2021 12:07:58 by RouterOS 6.48.1
# software id = LTPT-GR3G
#
# model = RBD52G-5HacD2HnD
# serial number = XXXXXXXXXXXXX
/interface bridge
add name=bridge_LAN
/interface pptp-client
add add-default-route=yes allow=mschap2 connect-to=10.XXX.X.X disabled=no name=\
    pptp-out1 user=uz-XXX-XXX
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys \
    name=home supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    country=no_country_set disabled=no mode=ap-bridge security-profile=home \
    ssid="MikroTik 2Ghz" wmm-support=enabled wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX \
    country=no_country_set disabled=no frequency=auto mode=ap-bridge \
    security-profile=home ssid="MikroTik 5Ghz" wmm-support=enabled
/ip pool
add name=dhcp_pool1 ranges=192.168.10.2-192.168.10.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge_LAN name=dhcp1
/interface bridge port
add bridge=bridge_LAN interface=ether2
add bridge=bridge_LAN interface=ether3
add bridge=bridge_LAN interface=ether4
add bridge=bridge_LAN interface=ether5
add bridge=bridge_LAN interface=wlan1
add bridge=bridge_LAN interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/ip address
add address=192.168.10.1/24 interface=bridge_LAN network=192.168.10.0
add address=10.XXX.X.XXX/24 interface=ether1 network=10.XXX.X.X
/ip dhcp-server network
add address=192.168.10.0/24 dns-server=192.168.10.1 gateway=192.168.10.1
/ip dns
set allow-remote-requests=yes servers=10.XXX.X.X
/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark=uzl-pptp passthrough=\
    no src-address=192.168.10.2-192.168.10.254
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
add action=masquerade chain=srcnat out-interface=pptp-out1
/ip route
add distance=1 gateway=pptp-out1 routing-mark=uzl-pptp
add distance=1 gateway=10.XXX.X.X
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www address=192.168.0.0/24 port=12345
set ssh disabled=yes
set api disabled=yes
set winbox address=192.168.0.0/24
/system clock
set time-zone-autodetect=no time-zone-name=Europe/Moscow
0
Миниатюры
Mikrotik Hap ac2 режет скорость до 100кб/с  
Эксперт по компьютерным сетям
7996 / 5435 / 1331
Регистрация: 25.12.2012
Сообщений: 22,913
23.02.2021, 12:40 4
А правила filter?
У вас dns наружу открыт?
В момент падения скорость, загрузка cpu на роутере какая?

+ я бы без mangle обошелся, совсем лишнее
0
Эксперт по компьютерным сетям
3062 / 1216 / 208
Регистрация: 23.06.2009
Сообщений: 4,257
23.02.2021, 12:41 5
https://www.speedtest.net/ru
поменять сервер, выберите свой город или ближайший

измерения производите на ПК подключенным проводом к микротику
0
Эксперт по компьютерным сетям
7996 / 5435 / 1331
Регистрация: 25.12.2012
Сообщений: 22,913
23.02.2021, 12:47 6
+ кривая настройка, у вас в main таблицу автоматом добавится маршрут через pptp-out, будет два дефолтных маршрута, + такой же маршрут уже есть в маркированной таблице
0
0 / 0 / 0
Регистрация: 13.01.2016
Сообщений: 10
23.02.2021, 12:48  [ТС] 7
В filter ничего не настраивал.
Сейчас загрузка цпу на роутере 2%.
Без mangle не хотел интернет подключаться.
0
Эксперт по компьютерным сетям
7996 / 5435 / 1331
Регистрация: 25.12.2012
Сообщений: 22,913
23.02.2021, 12:56 8
В filter ничего не настраивал.
Сейчас загрузка цпу на роутере 2%.
Плохо.
UDP 53 на in-interface=!bridge_LAN action=drop в chain=input.
Да и вообще input бы надо прикрывать.
Смотрите на загрузку проца в момент падения скорости.
Без mangle не хотел интернет подключаться
Настроить надо правильно.
В main таблице должно быть два маршрута:
Один до pptp сервера через 10.XXX.X.X - не дефолтный.
Второй - дефолтный, через pptp-out1, автоматом добавится:
Код
/interface pptp-client
add add-default-route=yes
И не надо никакой маркировки.

В ip firewall service-ports pptp включён?
0
0 / 0 / 0
Регистрация: 13.01.2016
Сообщений: 10
23.02.2021, 13:36  [ТС] 9
Отключил mangle - пропал интернет вообще
убрал с Route list маршрут, который создавал для mangle
ip firewall service-ports pptp включён
Загрузка цп 0%
Добавил стандартный конфиг правил для filter

Интернета нет
0
Эксперт по компьютерным сетям
7996 / 5435 / 1331
Регистрация: 25.12.2012
Сообщений: 22,913
23.02.2021, 13:40 10
Покажите конфиг сейчас
Я не могу видеть то, что вы настроили

Можете winbox запустить на ноуте или ПК, выпустить ПК или ноут через телефон в инет, скачать и запустить any desk и прислать мне в личку id
0
0 / 0 / 0
Регистрация: 13.01.2016
Сообщений: 10
23.02.2021, 13:49  [ТС] 11
Код
feb/23/2021 13:40:14 by RouterOS 6.48.1
#
# model = RBD52G-5HacD2HnD
/interface bridge
add name=bridge_LAN
/interface pptp-client
add add-default-route=yes allow=mschap2 connect-to=10.xxx.x.x disabled=no name=pptp-out1 user=uz-xxx-xxx
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys name=home supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX country=no_country_set disabled=no mode=ap-bridge \
    security-profile=home ssid="MikroTik 2Ghz" wmm-support=enabled wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX country=no_country_set disabled=no frequency=\
    auto mode=ap-bridge security-profile=home ssid="MikroTik 5Ghz" wmm-support=enabled
/ip pool
add name=dhcp_pool1 ranges=192.168.10.2-192.168.10.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge_LAN name=dhcp1
/interface bridge port
add bridge=bridge_LAN interface=ether2
add bridge=bridge_LAN interface=ether3
add bridge=bridge_LAN interface=ether4
add bridge=bridge_LAN interface=ether5
add bridge=bridge_LAN interface=wlan1
add bridge=bridge_LAN interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/ip address
add address=192.168.10.1/24 interface=bridge_LAN network=192.168.10.0
add address=10.xxx.x.xxx/24 interface=ether1 network=10.xxx.x.x
/ip dhcp-server network
add address=192.168.10.0/24 dns-server=192.168.10.1 gateway=192.168.10.1
/ip dns
set allow-remote-requests=yes servers=10.xxx.x.x
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
/ip firewall mangle
add action=mark-routing chain=prerouting disabled=yes new-routing-mark=uzl-pptp passthrough=no src-address=\
    192.168.10.2-192.168.10.254
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
add action=masquerade chain=srcnat out-interface=pptp-out1
/ip route
add disabled=yes distance=1 gateway=pptp-out1 routing-mark=uzl-pptp
add distance=1 gateway=10.xxx.x.x
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www address=192.168.0.0/24 port=12345
set ssh disabled=yes
set api disabled=yes
set winbox address=192.168.0.0/24
/system clock
set time-zone-autodetect=no time-zone-name=Europe/Moscow
0
Эксперт по компьютерным сетям
7996 / 5435 / 1331
Регистрация: 25.12.2012
Сообщений: 22,913
23.02.2021, 14:16 12
Маршрут не такой
Код
add distance=1 gateway=10.xxx.x.x
А до адреса pptp сервера, отсюда его возьмите:
Код
interface pptp-client
add add-default-route=yes allow=mschap2 connect-to=10.xxx.x.x disabled=no name=pptp-out1 user=uz-xxx-xxxэ
Gre на input откройте в firewall

Добавлено через 2 минуты
В ip firewall service-ports pptp включили?
0
0 / 0 / 0
Регистрация: 13.01.2016
Сообщений: 10
23.02.2021, 16:11  [ТС] 13
Напрямую через кабель провайдера через pptp - 9 мб/с в обе стороны
Через старый роутер Zyxel Keenetic 4G - 90 мб/с в обе стороны
0
Эксперт по компьютерным сетям
7996 / 5435 / 1331
Регистрация: 25.12.2012
Сообщений: 22,913
23.02.2021, 16:24 14
Странности.
Напрямую 9 Мбит или 9 Мбайт?
И при чем в обе стороны?
Вам надо с провайдером созвониться, потому что по upload у вас все в норме, очереди только аппаратные
0
0 / 0 / 0
Регистрация: 13.01.2016
Сообщений: 10
23.02.2021, 16:28  [ТС] 15
Скрин со спидтеста.

Что самое интересное микротик после настройки (даже неправильной) работает нормально 1-2 дня и начинается урезка скорости.
0
Миниатюры
Mikrotik Hap ac2 режет скорость до 100кб/с  
Эксперт по компьютерным сетям
7996 / 5435 / 1331
Регистрация: 25.12.2012
Сообщений: 22,913
23.02.2021, 17:06 16
Да это у провайдера с шейпером что-то.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
23.02.2021, 17:06

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

HAP AC2 Whatsapp и входящий трафик
Друзья, добрый день! Помогите пожалуйста разобраться с настройками Mikrotik hAP AC2. RouterOS...

Непонятное поведение MikroTik hEX и MikroTik hAP
Имеется два устройства: MikroTik hEX RB750Gr3 MikroTik hAP ac² hEX является первым...

MikroTik hAP Lite Classic (RB941-2nD) и MikroTik hAP Lite TC (RB941-2nD-TC)
Выбираю между этими роутерами: MikroTik hAP Lite Classic (RB941-2nD) MikroTik hAP Lite TC...

Mikrotik hap ac lite и ростелеком
Всех приветствую. Вот и первое мое обращение к Вам.обычно на все свои вопросы находил ответы на...

MikroTik hAP ac RB962 настройка уведомлений
Здраствуйте, есть в наличии у меня MikroTik hAP ac RB962, OS 6.39.3 который работает на два...

Обрыв PPOE Mikrotik Hap Lite
Всем привет. Есть Mikrotik Hap Lite и провайдер Ростелеком, Инет, поднимается по PPOE, идут...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
16
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.