0 / 0 / 0
Регистрация: 24.01.2023
Сообщений: 7
1

Проблема с настройкой RouterOS, неработает интернет и wifi.

24.01.2023, 20:24. Показов 428. Ответов 16

Я абсолютно деревянный , сделал на квик сете , на комп инет дает , даже телефоны подключаются но без доступа к сети , помогите пожалуйста очень горит вопрос

Добавлено через 52 секунды
Квик сет HOme AP
__________________
Помощь в написании контрольных, курсовых и дипломных работ, диссертаций здесь
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
24.01.2023, 20:24
Ответы с готовыми решениями:

Проблема с настройкой WiFi роутера ASUS RT-N10
Недавно купил WiFi роутер ASUS RT-N10, настроил роутер через лэптоп (все как написано в мануале)...

Проблема с настройкой WIFI в роутере RT-A4L1USBn с прошивкой OpenWRT
Привет, не могу настроить точку доступа на роутере RT-A4L1USBn, на которой стоит прошивка OpenWrt...

Отвал интернета после апгрейда RouterOS 6 на RouterOS 7?
Приветствую, хотел апрейднуть RouterOS 6 на RouterOS 7, всё прошло нормально, все интерфейсы...

неработает wifi
У меня wifi. Комп отлично работает, а ноут пишет, что нужно обновить IP, но он не обновляется....

16
Эксперт по компьютерным сетям
4550 / 1998 / 424
Регистрация: 17.10.2015
Сообщений: 8,637
24.01.2023, 23:02 2
Цитата Сообщение от daynpolni Посмотреть сообщение
помогите пожалуйста очень горит вопрос
ну как бы, что бы помочь, нужно видеть как сейчас настроено. Т.е. нужен Ваш конфиг.
Заходишь по web на микротик, жмакаешь справа вверху Terminal, в терминале задаешь команду:
Код
export terse hide-sensitive
(вывалится портянка твоего конфига без паролей и т.п.)
Выделяешь эту портянку и сюда под кат.
0
0 / 0 / 0
Регистрация: 24.01.2023
Сообщений: 7
25.01.2023, 09:08  [ТС] 3
Кликните здесь для просмотра всего текста
Код
# jan/02/1970 00:03:33 by RouterOS 6.47.9
# software id = EUJX-RXGV
#
# model = RB2011UiAS-2HnD
# serial number = D5AB0E2312FB
/interface wireless set [ find default-name=wlan1 ] disabled=no mode=ap-bridge ssid=MikroTik wireless-protocol=802.11
/interface list add name=WAN
/interface list add name=LAN
/interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik
/ip pool add name=dhcp ranges=192.168.88.3-192.168.88.254
/ip dhcp-server add address-pool=dhcp disabled=no interface=ether2 name=dhcp1
/ip neighbor discovery-settings set discover-interface-list=LAN
/interface list member add interface=ether1 list=WAN
/interface list member add interface=ether10 list=LAN
/ip address add address=192.168.88.1/24 interface=ether2 network=192.168.88.0
/ip dhcp-client add disabled=no interface=ether1
/ip dhcp-server network add address=192.168.88.0/24 gateway=192.168.88.1 netmask=24
/ip firewall filter add action=accept chain=input protocol=icmp
/ip firewall filter add action=accept chain=input connection-state=established
/ip firewall filter add action=accept chain=input connection-state=related
/ip firewall filter add action=drop chain=input in-interface-list=!LAN
/ip firewall nat add action=masquerade chain=srcnat out-interface-list=WAN
/tool mac-server set allowed-interface-list=LAN
/tool mac-server mac-winbox set allowed-interface-list=LAN



теперь даже кна комп не раздает и отвалилось пара компов в офисе (
Нужно просто чтоб он стал точкой доступа вай фай и все я не понимаю что не так

Добавлено через 20 минут
По сути , нужно просто чтобы он как обычный роутер принял настройки контроллера и ничего не мутил и не ломал а просто раздавал инет (
0
Модератор
Эксперт по компьютерным сетям
1501 / 594 / 112
Регистрация: 10.06.2009
Сообщений: 2,284
25.01.2023, 09:28 4
По минимуму нужно дописать вот эти настройки:
Кликните здесь для просмотра всего текста
Код
/interface bridge add name=bridge-local
/interface bridge port
add bridge=bridge-local ingress-filtering=no interface=wlan1
add bridge=bridge-local ingress-filtering=no interface=ether2
add bridge=bridge-local ingress-filtering=no interface=ether3
add bridge=bridge-local ingress-filtering=no interface=ether4
add bridge=bridge-local ingress-filtering=no interface=ether5
add bridge=bridge-local ingress-filtering=no interface=ether6
add bridge=bridge-local ingress-filtering=no interface=ether7
add bridge=bridge-local ingress-filtering=no interface=ether8
add bridge=bridge-local ingress-filtering=no interface=ether9
add bridge=bridge-local ingress-filtering=no interface=ether10
/ip dhcp-server set dhcp1 interface=bridge-local
/interface list member add interface=ether2 list=LAN
/interface list member add interface=ether3 list=LAN
/interface list member add interface=ether4 list=LAN
/interface list member add interface=ether5 list=LAN
/interface list member add interface=ether6 list=LAN
/interface list member add interface=ether7 list=LAN
/interface list member add interface=ether8 list=LAN
/interface list member add interface=ether9 list=LAN
/interface list member add interface=bridge-local list=LAN
/ip firewall filter
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related hw-offload=yes
add action=accept chain=forward comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=accept chain=forward connection-state=new in-interface-list=LAN
add action=drop chain=forward log=yes
/ip address set interface=bridge-local [/ip address find address="192.168.88.1/24"]
1
Эксперт по компьютерным сетям
10915 / 6775 / 1809
Регистрация: 25.12.2012
Сообщений: 28,683
25.01.2023, 09:29 5
Цитата Сообщение от daynpolni Посмотреть сообщение
Нужно просто чтоб он стал точкой доступа вай фай и все я не понимаю что не так
вам нужно создать bridge, добавить в него нужные ethernet и wlan интерфейсы
повесить на бридж адрес из общей сети и отключить dhcp-сервер

что у вас стоит на границе с интернетом / сетью провайдера?
какая адресация в локальной сети?
0
0 / 0 / 0
Регистрация: 24.01.2023
Сообщений: 7
25.01.2023, 10:24  [ТС] 6
Я абсолютно не понимаю как и куда это сделать , можете пожалуйста для ребенка обьяснить куда нажать и вставить это

Добавлено через 30 секунд
Есть коробка в нее провод от провайдера а с нее провода по всему офису в компьютеры,

Добавлено через 51 минуту
Если прописываю это , ничего не происходит только у компьюетра тоже пропадает интернет

Кликните здесь для просмотра всего текста
Код
# model = RB2011UiAS-2HnD
# serial number = D5AB0E2312FB
/interface bridge add name=bridge1
/interface wireless set [ find default-name=wlan1 ] mode=station-pseudobridge ssid=MikroTik wireless-prot
ocol=802.11
/interface list add name=WAN
/interface list add name=LAN
/interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik
/ip pool add name=dhcp ranges=192.168.88.3-192.168.88.254
/ip dhcp-server
# DHCP server can not run on slave interface!
add address-pool=dhcp disabled=no interface=ether2 name=dhcp1
/interface bridge port add bridge=bridge1 interface=wlan1
/interface bridge port add bridge=bridge1 interface=ether1
/interface bridge port add bridge=bridge1 interface=ether2
/interface bridge port add bridge=bridge1 interface=ether3
/interface bridge port add bridge=bridge1 interface=ether4
/interface bridge port add bridge=bridge1 interface=ether5
/interface bridge port add bridge=bridge1 interface=ether6
/interface bridge port add bridge=bridge1 interface=ether7
/interface bridge port add bridge=bridge1 interface=ether8
/interface bridge port add bridge=bridge1 interface=ether9
/interface bridge port add bridge=bridge1 interface=ether10
/interface bridge port add bridge=bridge1 interface=sfp1
/interface list member add list=LAN
/interface list member add interface=wlan1 list=WAN
/interface list member add interface=ether1 list=LAN
/interface list member add interface=ether2 list=LAN
/interface list member add interface=ether3 list=LAN
/interface list member add interface=ether4 list=LAN
/interface list member add interface=ether5 list=LAN
/interface list member add interface=ether6 list=LAN
/interface list member add interface=ether7 list=LAN
/interface list member add interface=ether8 list=LAN
/interface list member add interface=ether9 list=LAN
/interface list member add interface=ether10 list=LAN
/interface list member add interface=sfp1 list=LAN
/ip address add address=192.168.88.1/24 interface=ether1 network=192.168.88.0
/ip dhcp-client
# DHCP client can not run on slave interface!
add disabled=no interface=ether1
/ip dhcp-server network add address=192.168.88.0/24 gateway=192.168.88.1 netmask=24
/ip firewall nat add action=masquerade chain=srcnat out-interface-list=WAN


При таком коде на копьютере интернет есть , вайфай не подключается
Но при этом на компе пишет неопознанная сеть домен не видит но айпишник выдает внутренний
0
Эксперт по компьютерным сетям
10915 / 6775 / 1809
Регистрация: 25.12.2012
Сообщений: 28,683
25.01.2023, 10:31 7
подключите кабель в ноутбук / компьютер вместо роутера и выложите
Код
ipconfig -all
0
0 / 0 / 0
Регистрация: 24.01.2023
Сообщений: 7
25.01.2023, 11:31  [ТС] 8
Код
Имя компьютера  . . . . . . . . . : DESKTOP-E1NNJR3
   Основной DNS-суффикс  . . . . . . : NRULC.ru
   Тип узла. . . . . . . . . . . . . : Гибридный
   IP-маршрутизация включена . . . . : Нет
   WINS-прокси включен . . . . . . . : Нет
   Порядок просмотра суффиксов DNS . : NRULC.ru

Адаптер Ethernet Ethernet 6:

   DNS-суффикс подключения . . . . . :
   Описание. . . . . . . . . . . . . : Realtek PCIe FE Family Controller
   Физический адрес. . . . . . . . . : 00-E0-4C-FC-46-13
   DHCP включен. . . . . . . . . . . : Нет
   Автонастройка включена. . . . . . : Да
   Локальный IPv6-адрес канала . . . : fe80::d4d2:5d3f:dd5a:9843%17(Основной)
   IPv4-адрес. . . . . . . . . . . . : 192.168.0.71(Основной)
   Маска подсети . . . . . . . . . . : 255.255.255.0
   Основной шлюз. . . . . . . . . : 192.168.0.101
   IAID DHCPv6 . . . . . . . . . . . : 50389068
   DUID клиента DHCPv6 . . . . . . . : 00-01-00-01-2A-85-5B-EC-18-C0-4D-97-0A-8B
   DNS-серверы. . . . . . . . . . . : 192.168.0.14
   NetBios через TCP/IP. . . . . . . . : Включен

Адаптер Ethernet Ethernet 8:

   Состояние среды. . . . . . . . : Среда передачи недоступна.
   DNS-суффикс подключения . . . . . :
   Описание. . . . . . . . . . . . . : TAP-Windows Adapter V9
   Физический адрес. . . . . . . . . : 00-FF-24-11-9B-7E
   DHCP включен. . . . . . . . . . . : Да
   Автонастройка включена. . . . . . : Да
Добавлено через 56 минут
Удалось подключиться , но без доступа в интернет
0
Эксперт по компьютерным сетям
10915 / 6775 / 1809
Регистрация: 25.12.2012
Сообщений: 28,683
25.01.2023, 13:35 9
смените адрес
Код
ip address set address=192.168.0.254/24 interface=bridge1 network=192.168.0.0
удалите dhcp-сервер
Код
ip dhcp-server remove 0
ip dhcp-server remove 1
0
0 / 0 / 0
Регистрация: 24.01.2023
Сообщений: 7
25.01.2023, 14:30  [ТС] 10
Так же висит вечное подклбчение , есть ещё вероятность что у меня с роутером провайдера проблемы теперь , так как после того как я натыкал , даже если я подключаю обычный роутер , он не подсасывает сеть и выдает ошибки
0
Модератор
Эксперт по компьютерным сетям
1501 / 594 / 112
Регистрация: 10.06.2009
Сообщений: 2,284
25.01.2023, 14:59 11
это неверно!
Код
/interface list member add interface=wlan1 list=WAN
/interface list member add interface=ether1 list=LAN
Нужно выполнить:
Код
/in li member set interface=wlan list=LAN [/in li me find list=WAN interface=wlan]
/in li me add interface=ether1 list=WAN [/in li me find list=LAN interface=ether1]
Покажите текущюю конфигурацию, если уже удалили DHCP-server покажу как его пересоздать.

Добавлено через 6 минут
Цитата Сообщение от daynpolni Посмотреть сообщение
# DHCP server can not run on slave interface!
Вот эту команду выполнили?
Код
/ip dhcp-server set dhcp1 interface=bridge-local
0
29 / 25 / 7
Регистрация: 13.07.2013
Сообщений: 112
25.01.2023, 15:03 12
Иногда полезно не забывать про привязку провайдером по MАС-адресу
0
0 / 0 / 0
Регистрация: 24.01.2023
Сообщений: 7
25.01.2023, 15:49  [ТС] 13
Код
[admin@MikroTik] > /in li me add interface=ether1 list=WAN [/in li me find list=LAN interface=ether1]
expected end of command (line 1 column 41)
[admin@MikroTik] > /ip dhcp-server set dhcp1 interface=bridge-local
input does not match any value of interface
[admin@MikroTik] >
Возможно я что то не так делаю , извините за тупость , но я правда не понимаю и у меня все легло на работе (

Добавлено через 49 секунд
Код
/interface bridge add name=bridge1
/interface wireless set [ find default-name=wlan1 ] disabled=no mode=ap-bridge ssid=MikroTik
/interface list add name=WAN
/interface list add name=LAN
/interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik
/ip pool add name=dhcp ranges=192.168.88.3-192.168.88.254
/interface bridge port add bridge=bridge1 interface=wlan1
/interface bridge port add bridge=bridge1 interface=ether1
/interface bridge port add bridge=bridge1 interface=ether2
/interface bridge port add bridge=bridge1 interface=ether3
/interface bridge port add bridge=bridge1 interface=ether4
/interface bridge port add bridge=bridge1 interface=ether5
/interface bridge port add bridge=bridge1 interface=ether6
/interface bridge port add bridge=bridge1 interface=ether7
/interface bridge port add bridge=bridge1 interface=ether8
/interface bridge port add bridge=bridge1 interface=ether9
/interface bridge port add bridge=bridge1 interface=ether10
/interface bridge port add bridge=bridge1 interface=sfp1
/interface list member add interface=ether1 list=LAN
/interface list member add interface=ether2 list=LAN
/interface list member add interface=ether3 list=LAN
/interface list member add interface=ether4 list=LAN
/interface list member add interface=ether5 list=LAN
/interface list member add interface=ether6 list=LAN
/interface list member add interface=ether7 list=LAN
/interface list member add interface=ether8 list=LAN
/interface list member add interface=ether9 list=LAN
/interface list member add interface=ether10 list=LAN
/interface list member add interface=sfp1 list=LAN
/ip dhcp-server network add address=192.168.88.0/24 gateway=192.168.88.1 netmask=24
/ip firewall nat add action=masquerade chain=srcnat out-interface-list=WAN
/ip firewall nat add action=masquerade chain=srcnat out-interface-list=WAN
Добавлено через 5 минут
Да , уже звонил провайдер сказал ниччего не нужно , так как на микротик идет провод от основного роутера ( в который всталвен от провайдера ) ответ был типа разбирайтесь сами с настройками роутера своего от нас все ок
0
Эксперт по компьютерным сетям
10915 / 6775 / 1809
Регистрация: 25.12.2012
Сообщений: 28,683
25.01.2023, 15:52 14
NoNaMe, ТС хочет использовать роутер как ТД.
ПОтому DHCP-сервер там не нужен
daynpolni, у вас же кабель провайдера не в этот mikrotik подключен?
в другой роутер? верно?


Код
ip address set address=192.168.0.254/24 interface=bridge1 network=192.168.0.0

ip dhcp-server remove 0
ip dhcp-server remove 1
0
0 / 0 / 0
Регистрация: 24.01.2023
Сообщений: 7
25.01.2023, 16:13  [ТС] 15
Код
dmin@MikroTik] > ip address set address=192.168.0.254/24 interface=bridge1 network=192.168.0.0
numbers: 
[admin@MikroTik] > ip dhcp-server remove 0
no such item
[admin@MikroTik] > ip dhcp-server remove 1
no such item
[admin@MikroTik] > /ip address set address=192.168.0.254/24 interface=bridge1 network=192.168.0.0
numbers: 
[admin@MikroTik] > /ip dhcp-server remove 0
no such item
[admin@MikroTik] > /ip dhcp-server remove 1
no such item
[admin@MikroTik] > /ip address set address=192.168.0.254/24 interface=bridge1 network=192.168.0.0
numbers: 3 
Script Error: action cancelled
Добавлено через 2 минуты
Простите за наглость , но возможно есть возможность если дам Ани деск посмотреть , я скорее всего хрень делаю

Добавлено через 1 минуту
ДА подключен в другой роутер

Добавлено через 15 минут
Кставти на роутере который в провайдере DHCP отключен вроде
0
Модератор
Эксперт по компьютерным сетям
1501 / 594 / 112
Регистрация: 10.06.2009
Сообщений: 2,284
25.01.2023, 21:12 16
Лучший ответ Сообщение было отмечено insect_87 как решение

Решение

Связался через anyesk, обновили на 7.7 все настройки потёрли. До настроили и все Работает.
2
Эксперт по компьютерным сетям
4550 / 1998 / 424
Регистрация: 17.10.2015
Сообщений: 8,637
27.01.2023, 00:58 17
Цитата Сообщение от NoNaMe Посмотреть сообщение
Связался через anyesk,
в данном случае, это единственно верное решение. ТС несведущий, и объяснять ему сетевые настройки ну просто бесполезно. Проще самому все сделать за 5 секунд.
daynpolni, уж не знаю кем Вы там работаете, но если Вы занимаетесь сетями, то придется хоть немного повкуривать. Иначе просто невозможно. Всегда Вам помогать навряд ли будут.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
27.01.2023, 00:58
Помогаю со студенческими работами здесь

Неработает интернет
Подскажите в чем дело!!!!!!!!!два компьютера соеденены в локальную сеть, на обоих был...

Неработает интернет!!!
Нужна помощь,живу в общаге и у меня подключена локальная сеть, но она всё время обрывается(особенно...

Нестабильный интернет при подключении компьютера к wifi через wifi адаптер
Всем привет! Столкнулся с такой проблемой. На пк очень проблемный интернет. Скорость нестабильна,...

Стоит wifi-роутер,отключали интернет. После включения работает тв и ноут от кабеля, wifi - нет
Купил маршрутизатор асус-овский. Попытался настроить. (раньше проблем с такой "мелкой" локалкой...

засада с настройкой интернет камеры
Есть ip камера . Подключена через LAN к роутеру. Примерно понимаю, что для открытия доступа из...

После проброски портов неработает интернет
Сначало был кабельный интернет там были проброшены порты и поднят сайт все отлично работало, после...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
17
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2023, CyberForum.ru