1 / 1 / 0
Регистрация: 14.05.2024
Сообщений: 11
1

Настройка Mikrotik CRS354-48G-4S

14.05.2024, 11:02. Показов 533. Ответов 22

Author24 — интернет-сервис помощи студентам
Доброго времени суток,
Сделал базовую настройку микротика, прописал ему ip в addresses, в routes указал в качестве шлюза айпи основного роута от которого идет раздача, интернет пошел, но есть нюанс, чтобы интернет раздался на пк нужно в настройках пк изменить шлюз на айпи микротика, а мне нужно чтобы там остался старый шлюз(старый шлюз - это основной роутер с которого идет раздача).
Сейчас система построена так: есть основной роутер с которого идет раздача, к нему подключен старый коммутатор, а с этого коммутатора идет раздача на компы, моя задача заменить этот старый коммутатор новым. Дело в том что я новичок в этой сфере и не очень понимаю где нужно капать. У старого коммутатора так же есть свой айпишник, но на пк он не установлен в качестве шлюза. Пытался изменить ip микротика на ip основного роутера, но тогда происходит конфликт, так же не могу использовать dhcp потому что на компах уже присвоены айпи и старый шлюз и мне нужно использовать именно этот шлюз
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
14.05.2024, 11:02
Ответы с готовыми решениями:

Настройка коммутатора HP 1810-48g
Не могу разобраться как сделать интернет видимым для всех сетей, но чтобы сети не видели друг -...

HPE 1820-48G настройка VLAN
Привет всем! Имеется свич на котором нужно пробросить VLAN для телефонов. Настраиваю VLAN назначаю...

HPE 1820-48G J9981A настройка Trunk
Доброго времени суток дамы и господа! Помогите пожалуйста решить непосильную мне задачку. ...

Настройка mikrotik
Столкнулся с такой проблемой. Есть микротик CCR1009-8G-1S-1S+. Нужно его настроить так чтобы 1 порт...

22
Эксперт по компьютерным сетям
4008 / 1585 / 312
Регистрация: 23.06.2009
Сообщений: 5,639
14.05.2024, 13:03 2
задача какая? заменить коммутатор или роутер?

Аббревиатура CRS расшифровывается как Cloud Router Switch, с возможностями роутера, но его ресурсы сильно ограничены в режиме роутера.

если вам нужно заменить старый коммутатор, удалите все настройки с микротика, создайте мост, добавьте все порты в мост, на мост назначьте ip адрес из неиспользуемых, которые выдает роутер.

Так CRS будет работать как неуправляемый коммутатор.
0
1 / 1 / 0
Регистрация: 14.05.2024
Сообщений: 11
14.05.2024, 14:21  [ТС] 3
Добавлено через 25 секунд
.None, вообще задача заменить коммутатор, но это потом, сейчас я просто изучаю и тестирую новый микротик, я сделал базовую настройку, но как указал выше мне нужно сделать немного по другому сейчас работает так: мне на своем пк приходится менять шлюз на айпи микротика, но у нас в компании много компов со статическими айпишниками и прописанным шлюзом,
а мне нужно на своем пк использовать основной шлюз(от поставщика) который так же прописан в настройках микротика, хотел бы узнать, как это можно реализовать? есть ли какие нибудь настройки
0
Эксперт по компьютерным сетям
4008 / 1585 / 312
Регистрация: 23.06.2009
Сообщений: 5,639
14.05.2024, 15:56 4
не понятно, у вас "2 интернета"?

еще раз, железка ,что вы настраиваете является коммутатором, но может выполнять роль маршрутизатора (шлюза), делать это не рекомендуется ввиду незначительных аппаратных ресурсов коммутатора (cpu).

вы пытаетесь макротик настроить в режиме маршрутизатора, не нужно этого делать, настройте как коммутатор и подключите к вашему роутеру, и все будет работать без перенастройки ПК в локальной сети
0
1 / 1 / 0
Регистрация: 14.05.2024
Сообщений: 11
15.05.2024, 06:30  [ТС] 5
.None, я это и пытаюсь сделать, но все никак не получается, не могу найти инфу, https://www.youtube.com/watch?v=9BWbkvrpyZA делал как по видео до момента где он dhcp включает, сделал базовую настройку, но чтобы интернет появился у меня на пк опять же нужно менять у себя шлюз на айпи микротика
0
Эксперт по компьютерным сетям
4008 / 1585 / 312
Регистрация: 23.06.2009
Сообщений: 5,639
15.05.2024, 10:03 6
Лучший ответ Сообщение было отмечено Oleg0730 как решение

Решение

вам не нужен dhcp и все прочее, это все делает ваш роутер

еще раз, сбросьте к заводским настройкам без начальной конфигурации (No Default Configuration), создайте мост, в этот мост добавьте все порты, для управления можете мосту присвоить адрес из вашей локальной сети

дальше подключите CRS к роутеру любым портом (или к старому коммутатору) и подключите ваш ПК к CRS, все заработает как и было до этого.
1
1 / 1 / 0
Регистрация: 14.05.2024
Сообщений: 11
15.05.2024, 11:26  [ТС] 7
.None, сделал так, но ничего нет, даже на самом микротике нет инета

Добавлено через 1 минуту
.None, Далее только если снова прописать шлюз. днс тогда работает, но опять же приходится менять шлюз на компе на айпи этого бриджа
0
Эксперт по компьютерным сетям
4008 / 1585 / 312
Регистрация: 23.06.2009
Сообщений: 5,639
15.05.2024, 12:01 8
что вы сделали и куда что подключали?

покажите конфиг микротика (в new terminal введите export, что покажет скиньте сюда под спойлер), когда не работало
0
1 / 1 / 0
Регистрация: 14.05.2024
Сообщений: 11
15.05.2024, 12:38  [ТС] 9
.None,
Кликните здесь для просмотра всего текста

[admin@MikroTik] > export
# 2024-05-15 15:28:39 by RouterOS 7.11.3
# model = CRS354-48G-4S+2Q+
/interface bridge
add name=bridge1
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=hotspot
/port
set 0 name=serial0
/interface bridge port
add bridge=bridge1 interface=all
/ip address
add address=192.168.1.76/24 interface=bridge1 network=192.168.1.0
/ip dns
set allow-remote-requests=yes
/ip route
add disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 pref-src=\
"" routing-table=main scope=30 suppress-hw-offload=no target-scope=10
/system clock
set time-zone-name=Asia/Astana
/system note
set show-at-login=no
/system routerboard settings
set boot-os=router-os enter-setup-on=delete-key
/system swos
set address-acquisition-mode=static static-ip-address=192.168.1.92


нерабочий вариант, здесь я сделал как сказали выше, создал мост, закинул порты, добавил на него айпишник
0
Эксперт по компьютерным сетям
4008 / 1585 / 312
Регистрация: 23.06.2009
Сообщений: 5,639
15.05.2024, 12:58 10
настройки вроде верные

дальше как делали? свой ПК подключили к CRS и CRS подключили куда? что было дальше?

у вас vlan не используются в сети?
0
1 / 1 / 0
Регистрация: 14.05.2024
Сообщений: 11
15.05.2024, 13:01  [ТС] 11
.None, да, дальше подключил свой пк к микротику и CRS к роутеру, но на этом этапе в самом микротике не было инета или так должно быть?
0
Эксперт по компьютерным сетям
4008 / 1585 / 312
Регистрация: 23.06.2009
Сообщений: 5,639
15.05.2024, 13:06 12
да, что бы на самом микротике появился интернет, нужно добавить маршрут по умолчанию и настроить адреса ДНС серверов

или добавить dhcp клиент на мост, тогда все настройки коммутатору выдаст роутер. перед этим нужно удалить ip который вы настроили на интерфейсе моста.

зачем интернет коммутатору?
0
1 / 1 / 0
Регистрация: 14.05.2024
Сообщений: 11
15.05.2024, 13:08  [ТС] 13
.None, попробую dhcp клиент настроить, первый вариант делал, но требует еще айпи мосту добавить, а далее этот айпи моста на шлюзе своего пк приходиться менять
0
Эксперт по компьютерным сетям
4008 / 1585 / 312
Регистрация: 23.06.2009
Сообщений: 5,639
15.05.2024, 13:11 14
на самом деле настроек на 5 мин, чувствую затянется все это, стукните в телеу в подписи
1
Эксперт по компьютерным сетям
5102 / 2163 / 463
Регистрация: 17.10.2015
Сообщений: 9,232
15.05.2024, 14:00 15
Цитата Сообщение от Oleg0730 Посмотреть сообщение
на этом этапе в самом микротике не было инета
Цитата Сообщение от .None Посмотреть сообщение
зачем интернет коммутатору?
вот именно - зачем на коммутаторе тырнет?

Цитата Сообщение от .None Посмотреть сообщение
на самом деле настроек на 5 мин
...с 2-мя перекурами....

1) создать бридж
2) все порты в бридж
3) повесить dhcp-client на этот бридж
4) на головном роутере "прибить" выданный ip-адрес за коммутатором.
------------------
Всё.
1
1 / 1 / 0
Регистрация: 14.05.2024
Сообщений: 11
15.05.2024, 14:29  [ТС] 16
romsan, сделал, создал бридж, порты закинул, запустил dhcp клиент на бридж, но он ничего не получает((
0
Эксперт по компьютерным сетям
4008 / 1585 / 312
Регистрация: 23.06.2009
Сообщений: 5,639
15.05.2024, 15:00 17
могу по энидеску подключится и посмотреть на месте что не так, стукните в телеграм тот что в подписи.
1
1 / 1 / 0
Регистрация: 14.05.2024
Сообщений: 11
16.05.2024, 08:04  [ТС] 18
.None, спасибо за помощь, но к сожалению руководство в компании запрещает это делать((

Добавлено через 43 секунды
придется дальше тыкать вслепую ((

Добавлено через 1 час 0 минут
.None, заново сделал все по новой, создал мост, туда кинул все порты, к CRS подрубил главный роутер у меня на компе значок интернета появился, пишет что есть подключение, но самого интернета нет. Далее кинул на мост dhcp cleint, но он ничего не нашел
0
Эксперт по компьютерным сетям
4008 / 1585 / 312
Регистрация: 23.06.2009
Сообщений: 5,639
16.05.2024, 11:02 19
покажите c ПК когда подключен через CRS к роутеру
ipconfig /all
route print

роутер какой? производитель/модель
0
Эксперт по компьютерным сетям
5102 / 2163 / 463
Регистрация: 17.10.2015
Сообщений: 9,232
17.05.2024, 01:22 20
Цитата Сообщение от Oleg0730 Посмотреть сообщение
к сожалению руководство в компании запрещает это делать((
а
Цитата Сообщение от Oleg0730 Посмотреть сообщение
придется дальше тыкать вслепую ((
разрешает?

Вы что то делаете не так, или чего то не договариваете. В Вашей сети кто яв-ся DHCP-сервером? Основной роутер? Или Пк какой то? Или у всех адреса вручную прописаны?
0
17.05.2024, 01:22
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
17.05.2024, 01:22
Помогаю со студенческими работами здесь

Настройка mikrotik
Добрый день, формучане! У нас в офисе стоит микротик CRS125-24G-1S-2HnD. в офисе 7 кабинетов, его...

Настройка Mikrotik
Добрый день! Имеется 2 микротика, 1 - l2tp сервер со статикой, второй подрубается к нему клиентом с...

Настройка Mikrotik
Добрый день! Может есть кто - подскажет: есть ли возможность реализовать на Mikrotik'е данный...

Настройка IPTV в Mikrotik
Доброго времени суток. Все мои попытки пали крахом. Имеется Mikrotik 951-2n. Перепрошит на...

Настройка конфигурации Mikrotik
Добрый день! Прошу помощи в настройке конфигурации Микротик, сам микротик особо не настраивал. ...

Настройка MikroTik RBwAP2nD-BE
Пытаюсь настроить вышеупомянутую точку доступа в качестве... точки доступа Wi-Fi. Имеется основной...

Настройка IPSec на Mikrotik
Всем привет вопрос следующий необходимо настроить IPSec с микротика на микротик. на белых ip все...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2024, CyberForum.ru