Форум программистов, компьютерный форум, киберфорум
Материнские (системные) платы
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.82/11: Рейтинг темы: голосов - 11, средняя оценка - 4.82
4 / 4 / 2
Регистрация: 12.11.2012
Сообщений: 56
1

Не работает комп после установки нового кулера

05.01.2016, 14:12. Просмотров 2087. Ответов 11
Метки нет (Все метки)

Здравствуйте, установил новый процессорный кулер, включаю компьютер и начинает пищать спикер(3 длинных писка(BIOS AMI)), вентиляторы видюхи и кулера крутятся, монитор не горит хотя исправен. Поспрашивал знакомых, сказали, что мп накрылась. Смотрю мп, там вздулось 5 кондеров в системе питания платы, я их перепаял, вставляю плату, бп выключен. Включаю бп, комп сразу запускается, ничего не пищит, монитор черный, вентиляторы вертятся. Что за проблема? Биос обнулял, контакты оперативки и видюхи резинкой чистил, не помогло. Заранее спасибо.
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
05.01.2016, 14:12
Ответы с готовыми решениями:

Некорректно работает пк после установки нового процессора
Всех приветствую. Прошу помочь со следующим. Купил новый процессор. Заменил. Прошил биос....

После установки нового кулера, компьютер сначала включается, после выключается, и так циклично
Я решил купить себе новый кулер на процессор, так как мой старый был на пластмассовых креплениях, и...

Наверное сгорела видео карта после установки нового кулера
Добрый вечер. Есть видеокарта. Разболтался вентилятор и был куплен на Alliexpress новый, такой же...

После установки нового драйвера на видеокарту глючит комп
Помогите у меня видеокарта geforce 9500gt 512mb, после установки последнего драйвера v.266.58, стал...

11
1765 / 443 / 44
Регистрация: 09.04.2009
Сообщений: 2,599
05.01.2016, 14:20 2
Dark_JoeKoker, Процессор нормально установлен, возможно немного сдвинул когда куллеры меняли.
0
3916 / 2394 / 287
Регистрация: 22.04.2012
Сообщений: 10,430
Записей в блоге: 2
05.01.2016, 15:43 3
Сигналы BIOS Для начала и конфиг в студию.
0
4 / 4 / 2
Регистрация: 12.11.2012
Сообщений: 56
05.01.2016, 17:39  [ТС] 4
Плата asrock n61p-s
Кулер deepcool ice blade 200m
Видеокарта nvidia geforce gtx 550ti
Проц amd athlon dual core 64 x2
0
Эксперт Hardware
2555 / 1849 / 313
Регистрация: 25.10.2011
Сообщений: 5,397
05.01.2016, 18:20 5
Dark_JoeKoker, Ami биос - наверно 3 коротких - память.
Перепаяли верно(емкость полярность напряжение)? Были в питании проца?
Проц при установке снимали? Если да - проверяйте ноги на предмет повреждений/загрязнений.
Если новый кулер отключить?
0
4 / 4 / 2
Регистрация: 12.11.2012
Сообщений: 56
05.01.2016, 22:42  [ТС] 6
Насчет сигналов, то они были протяжными, хотя мб у Ami это короткие. Ножки впорядке, конденсаторы впаяны правильно и с учетом, что мп многослойная.
0
38 / 38 / 17
Регистрация: 04.03.2014
Сообщений: 200
05.01.2016, 23:54 7
Dark_JoeKoker, Проверь батарейку, если напряжение меньше 3 вольт, замени.
Отключи все от материнской платы(МП): харддиски, DVD, память, клавиатуру, мышку, отключи питание прцессора , вытащи карточки из слотов(если вставлены) и запусти компьютер. В зависимости от его поведения ставь все на место по одному, проверяй каждый раз все, что впаяно в МП на предмет сильного нагрева. Все , что отключаешь и подключаешь делать на полностью обесточенном компьютере. Сообщи о результатах.
0
4 / 4 / 2
Регистрация: 12.11.2012
Сообщений: 56
06.01.2016, 02:43  [ТС] 8
Все сделал, нагрева не обнаружил, даже проц не нагрелся, при поочередной вставке компонентов результат описанный выше.
0
38 / 38 / 17
Регистрация: 04.03.2014
Сообщений: 200
06.01.2016, 09:43 9
Dark_JoeKoker, Попробуй проверить все транзисторы(если знаешь как), если не знаешь, то почитай в интернете. И еще, возможно, что в компьютере раньше были проблемы с сетью, USB, звуком, были зависания.
Если все это в порядке, то с большой вероятностью можно сказать, что проблема находится в южном или северном
мостах. Самостоятельно ты эту проблему не решишь. Поэтому путь в сервис, но они этим заниматься не любят и предложат купить новую МП, но это мелочь, потому что вероятно придется менять и процессор. Сочувствую, я через это прошел.
1
3916 / 2394 / 287
Регистрация: 22.04.2012
Сообщений: 10,430
Записей в блоге: 2
06.01.2016, 09:55 10
Цитата Сообщение от Dark_JoeKoker Посмотреть сообщение
нагрева не обнаружил, даже проц не нагрелся
При установке нового кулера мелкие детали снёс,предполагаю,или доп.питание забыл подключить.
0
38 / 38 / 17
Регистрация: 04.03.2014
Сообщений: 200
06.01.2016, 10:42 11
tetraganopterus,
Цитата Сообщение от tetraganopterus Посмотреть сообщение
При установке нового кулера мелкие детали снёс
, может быть. Нужна четкая фотография МП.
0
75 / 74 / 15
Регистрация: 16.09.2015
Сообщений: 409
06.01.2016, 11:39 12
Пробуйте поменять все кондеры в цепи питания цп, недавно принесли мать так там кондеры аж по взрывались с низу. поменял все 12шт и норм заработала.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
06.01.2016, 11:39

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

После установки нового билда Win 10 не работает Virtual Box
Установил новый билд Win 10 и перестал работать Virtual Box, пробовал переустанавливать, но толку...

Новая оперативка. После установки не работает комп
Доброго времени суток друзья,требуется ваша помощь. У меня Мать-ASRock H55M-LE. Основные...

Комп не работает после установки видео-карты
Добрый день, собирал комп, мать поддерживает встроенное видео, после первого запуска решил...

СМА Indesit WES 9 XR, после установки нового модуля и ПЗУ не работает..
сма Indesit WES9XR prod.№ 80268920200 s/n 210141087 не грела воду все остальное роботало. На...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
12
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.