0 / 0 / 0
Регистрация: 16.06.2014
Сообщений: 2
1

Данные, соответствующие определённым значениям, перенести с одного листа на другой, на аналогичные значения

16.06.2014, 12:20. Показов 5749. Ответов 2
Метки нет (Все метки)

Задача такая: есть два файла xls. В Первом (исходном) файле: есть номера статей (допустим, от 1 до 9000) не по порядку. Каждой статье соответствует сумма (допустим, номер статьи стоит в столбце "А", сумма стоит в столбце "В"). Нужно эти цифровые значения (из столбца "В" перенести во Второй файл по аналогичным статьям. Во Втором файле статьи расположены в другом порядке, не как в Первом. Мне нужно пошагово расписать: какая функция используется, как правильно прописываются значения. ВАЖНО: Номера статей из первого файла ПОВТОРЯЮТСЯ!! Т.е. нужно, чтобы все значения, например, по статье "1500", которая повторяется 5 раз, суммировались из первого файла во второй.
__________________
Помощь в написании контрольных, курсовых и дипломных работ здесь
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
16.06.2014, 12:20
Ответы с готовыми решениями:

Как перенести данные, соответствующие артикулам одного листа на другой
Помогите, пожалуйста. Что-то самой справится не получается. Вопрос такой: во вложенном файле в...

Перенести данные с одного листа на другой
Добрый вечер!Помогите написать формулу. Нужно данные с 1 листа * на 2 лист(ячейки совпадают )...

Перенести данные с одного листа на другой
Доброго времени суток! Ребята, помогите пожалуйста. Суть вопроса вот чем: на первом листе по...

Как перенести данные с одного листа на другой в одной книге
Ребята, подскажите , пожалуйста, как перенести данные с одного листа на другой в одной книге,...

2
771 / 614 / 294
Регистрация: 05.01.2014
Сообщений: 1,338
16.06.2014, 13:33 2
Лучший ответ Сообщение было отмечено nosorogeck как решение

Решение

На втором листе в ячейку В1.
Код
=СУММЕСЛИ(Лист1!$A$1:$A$9000;A1;Лист1!$B$1:$B$9000)
0
0 / 0 / 0
Регистрация: 16.06.2014
Сообщений: 2
16.06.2014, 14:42  [ТС] 3
Спасибо ОГРОМНОЕ
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
16.06.2014, 14:42

Как перенести значения ячеек с интервалом с одного листа на другой?
нужно копировать значения ячеек,выделенных зеленым цветом в столбце В. 8, 57, 106, ... (с...

Перенести данные из одного листа на другой (вопрос легкий, но меня в тупик поставил)
Есть задание перенести данные по каждому поставщику и по группе товаров из одного листа на другой....

Как в Excel перенести значения с одного листа на второй
Доброго времени суток !Народ подскажите как сделать. а может быть уже у кого то есть готовое...

Вытащить данные из одного листа на другой
Задача проста: Нужна рабочая кнопка, которая помогла бы из листа данные на ближайшие 5 дней занести...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru