0 / 0 / 0
Регистрация: 21.05.2012
Сообщений: 11
1

Сравнение данных и вывод их в ячейку

25.09.2014, 13:09. Показов 1353. Ответов 5
Метки нет (Все метки)

Уважаемые форумчане!
Сразу прошу прощения если повторяюсь, но вопрос для меня важный!

Есть таблица со столбцами (пример ниже), состоящая из двух листов:
Лист №1:"Инженер" - "Телефон" - "Сумма";
Лист № 2: "Телефон" - "Сумма".

Где в столбцах есть данные:
Лист № 1:
"Инженер" - фамилии инженеров;
"Телефон" - телефоны инженеров;
"Сумма" - должна быть стоимость сколько инженер наговорил по телефону.

Лист № 2:
"Телефон" - номер телефона из компании связи;
"Сумма" - на какую сумму по данному номеру наговорили.

Необходимо что-бы формула в столбце "Сумма" (Лист №1) сравнивала номер телефона из столбца "Телефон" со вторым листом и находя сходство, выдавало значение из столбца "Сумма" (Лист № 2).
Буду рад любому совету и помощи!

С Уважением, Виктор!
__________________
Помощь в написании контрольных, курсовых и дипломных работ здесь
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
25.09.2014, 13:09
Ответы с готовыми решениями:

Вывод данных в выделенную ячейку StringGrid-а
Вопрос, вообщем в загловке темы. Как вывести данные в выделенную ячеку стрингрида. (если до этого...

Поиск данных по критерию и вывод в одну ячейку
Имеются две таблицы, на одной перечень кодов дефектов (Лист "Массив" поле "Код сводный" во...

Вывод данных из разных полей БД в одну ячейку DataGrid
Здравствуйте! Столкнулась с такой проблемой. У меня есть таблица "Адрес" с такими полями ...

Вывод данных на типовую форму в эксель в нужную ячейку
Здравствуйте. ребят помогите прописать код кнопки печати а аксессе, чтобы данные выводились на...

5
5755 / 3019 / 643
Регистрация: 23.11.2010
Сообщений: 10,059
25.09.2014, 13:11 2
Без примера, посмотрите функцию ВПР
1
0 / 0 / 0
Регистрация: 21.05.2012
Сообщений: 11
25.09.2014, 13:20  [ТС] 3
Извините, исправляюсь!
Вложил файл (пример).
Билайн-пример.xlsx

С Уважением, Виктор!
0
0 / 0 / 0
Регистрация: 21.05.2012
Сообщений: 11
25.09.2014, 13:28  [ТС] 4
Цитата Сообщение от Fairuza Посмотреть сообщение
Без примера, посмотрите функцию ВПР
Я наверно туплю, но не могу вкурить в неё, помогите на моем примере?
Заранее благодарю!

С Уважением, Виктор!
0
3476 / 2132 / 708
Регистрация: 02.11.2012
Сообщений: 5,579
25.09.2014, 14:09 5
формулу вставляем в "Телефоны!F3" и растягиваем
Код
=ВПР($E3;Данные!$B$3:$C$8;2;)
но подозреваю что так правильнее будет
=СУММЕСЛИ(Данные!$B$3:$B$8;$E3;Данные!$C$3:$C$8)
2
0 / 0 / 0
Регистрация: 21.05.2012
Сообщений: 11
25.09.2014, 15:18  [ТС] 6
=СУММЕСЛИ(Данные!$B$3:$B$8;$E3;Данные!$C$3:$C$8)
Влад, СПАСИБО ОГРОМНОЕ!!!

ПС: Фейруза СПАСИБО!!!

С Уважением, Виктор!
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
25.09.2014, 15:18

Сравнение данных в двух textarea и вывод данных
Добрый день! Возникла такая проблема, сразу скажу что в javascript слабо разбираюсь В 2...

Сравнение данных 3-х ячеек и вывод данных в 4-ую
Всем доброго времени суток! люди добрый помогите плиз составить расчет... Пр: в 3 ячейках...

Сравнение данных и вывод уникальных
В бд находятся даты и числа в одной строке (формат id,sum,date) пытаюсь сделать график сумм за...

Вывод данных в StringGrid из файла через символ, определяющий переход на другую ячейку
Здравствуйте! Ломаю голову над базой данных в Delphi. Нужно считать данные с файла, которые...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
6
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.