Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.75/8: Рейтинг темы: голосов - 8, средняя оценка - 4.75
0 / 0 / 0
Регистрация: 21.01.2013
Сообщений: 31
1

Неправильная формула

09.10.2014, 18:37. Просмотров 1645. Ответов 2
Метки нет (Все метки)

Неправильная формула

Вот что надо сделать.
И вот моя формула.
Код
=ЕСЛИ(B1<0;СТЕПЕНЬ(B1;3)+ПИ()*((B1)-СТЕПЕНЬ(SIN(B1);2)));ЕСЛИ (2<B1;СТЕПЕНЬ(TAN;2)((СТЕПЕНЬ(B1;2)+3)-B1)/(B1-ПИ()));(5,2*СТЕПЕНЬ(10;-4)+СТЕПЕНЬ(B1;2)+СТЕПЕНЬ(COS(B1);2));
Excel напостой пишет что здесь ошибка. Помогите исправить ошибки пожалуйста.
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
09.10.2014, 18:37
Ответы с готовыми решениями:

Неправильная кодировка в Excel
Добрый день, может кто подсказать, есть таблица Excel в ней очень большая база при открытии файла...

Формула: дроби (числитель и знаменатель той же высоты, что и вся формула)
Всем доброго времени суток! Многие сталкивались с тем, что, при создании формул, числитель и...

Формула полной вероятности и формула Байеса
Здравствуйте! Решала задачу по теории вероятности, но ответ не сошелся. Подскажите, пожалуйста,...

Формула полной вероятности. Формула Байеса
Из урны, где было 4 белых и 6 черных шаров, потерян один шар неизвестного цвета. После этого из...

2
3248 / 1987 / 642
Регистрация: 02.11.2012
Сообщений: 5,141
09.10.2014, 18:49 2
Лучший ответ Сообщение было отмечено HardLaw как решение

Решение

Код
=ЕСЛИ(B1<0;СТЕПЕНЬ(B1;3)+ПИ()*(B1-СТЕПЕНЬ(SIN(B1);2));ЕСЛИ(2<=B1;(СТЕПЕНЬ(TAN(СТЕПЕНЬ(B1;2)+3);2)-B1)/(B1-ПИ());5,2*СТЕПЕНЬ(10;-4)+СТЕПЕНЬ(B1;2)+СТЕПЕНЬ(COS(B1);2)))
п.с. как по мне то степень так записывать проще и понятней 10^2 (десять в квадрате), COS(D1)^2 (косинус икс в квадрате)
Код
=ЕСЛИ(B1<0;B1^3+ПИ()*(B1-SIN(B1)^2);ЕСЛИ(2<B1;(TAN(B1^2+3)^2-B1)/(B1-ПИ());5,2*10^-4+B1^2+COS(B1)^2))
1
0 / 0 / 0
Регистрация: 21.01.2013
Сообщений: 31
09.10.2014, 18:54  [ТС] 3
Спасибо огромное.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
09.10.2014, 18:54

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Формула полной вероятности и формула Байеса
Помогите пожалуйста Два стрелка Иванов и Петров, имеющие по два заряда, поочерёдно стреляют в...

Формула полной вероятности. Формула Байеса
В медицине установлен факт, что некоторое тяжелое неврологическое заболевание в разной степени...

Формула полной вероятности и формула Байеса
Помогите с решением пожалуйста. Установлено, что 20% банок импортных консервов и 10%...

Формула полной вероятности и формула Байеса
Каждому из 3 первоклассников - Пете, Коле и Мише - предложили одинаковое количество загадок. Петя...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.