Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.80/5: Рейтинг темы: голосов - 5, средняя оценка - 4.80
0 / 0 / 0
Регистрация: 21.01.2013
Сообщений: 31
1

Нужно исправить формулу

09.11.2014, 19:33. Просмотров 930. Ответов 2
Метки нет (Все метки)

Вот что нужно сделать
Нужно исправить формулу

А вот мой код
Код
=ЕСЛИ(B1<=0;0,8-0,1*(B1);4,756 LN(B1)+COS(B1))
Как нужно сделать правильно? Помогите пожалуйста
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
09.11.2014, 19:33
Ответы с готовыми решениями:

Нужно исправить формулу связанное с ЕСЛИ
Препод вузе сказала что нельзя писать два раза ЕСЛИ в формуле. Исправьте пожалуйста код.

Необходимо исправить формулу для вычисления среднего значения
Здравствуйте форумчане, работал с базой данных и что-то не могу разобраться с формулой, задумка...

Условное форматирование + ввод только разрешенных данных + исправить формулу, чтобы не появлялось #VALUE!
Всем доброго времени суток! Несколько вопросов в Excel, удачного результата в решении которых...

Нужно написать формулу
Добрый день, погодите составить формулу. Таблица: меняем количество изделий. Нужно: что бы при...

2
11166 / 3547 / 627
Регистрация: 13.02.2009
Сообщений: 10,597
09.11.2014, 19:48 2
Лучший ответ Сообщение было отмечено HardLaw как решение

Решение

Visual Basic
1
4,756*LN
1
0 / 0 / 0
Регистрация: 21.01.2013
Сообщений: 31
09.11.2014, 19:49  [ТС] 3
Точно, спасибо!
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
09.11.2014, 19:49

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Ребят, нужно составить формулу
y=1/(sin(x)+cos(x))+1/(sin(2x)+cos(2x) +….+1/(sin(nx)+cos(nx) при х=0,45 и n=8 решить это...

Нужно написать формулу Exel
Здравствуйте. Нужно написать формулу по следующим критериям. По рассчитанному среднему баллу за...

нужно вывести примерную формулу (2 переменные)
нужно вывести примерную формулу, многих чисел нехватает, но там зависимость идёт линейная,...

Нужно написать формулу в excel для вычисления
Здравствуйте! Нужно написать формулы для вычисления суммы чисел за месяц (с 1 числа до 31) по...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.