Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.75/8: Рейтинг темы: голосов - 8, средняя оценка - 4.75
-6 / 2 / 0
Регистрация: 26.09.2014
Сообщений: 274
1

Сравнение диапазонов чисел

18.01.2015, 22:20. Показов 1661. Ответов 2
Метки нет (Все метки)

Здравствуйте форумчане. Не знаю как назвать эту задачу. И даже не знаю как всё это описать.
Поэтому прикрепляю файл. В нём постарался подробно объяснить суть задачи. Если что не понятно, спрашивайте и я сразу отвечу.
0

Помощь в написании контрольных, курсовых и дипломных работ здесь.

Вложения
Тип файла: rar пример.rar (149.1 Кб, 13 просмотров)
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
18.01.2015, 22:20
Ответы с готовыми решениями:

Сравнение диапазонов значений на разных листах
Здравствуйте, помогите сравнить 4 столбца, желательно формулой если можно. Есть два столбца "имя"...

Суммирование первых найденных чисел двух диапазонов
Привет всем! Подскажите, плз, формулу, которая может возвращать первое найденное _любое число_ в...

Сравнение двух чисел
Есть 2 числа в Excel.Как прописать ,через функцию которое больше ?Спасибо большое!

Сравнение двух массивов чисел в эксель
Приветствую всех. Возникла проблема с сравнением массивов в экселе. Суть вопроса: есть два массива...

2
2624 / 1324 / 255
Регистрация: 25.10.2010
Сообщений: 2,194
19.01.2015, 08:52 2
Лучший ответ Сообщение было отмечено Erolim как решение

Решение

Здравствуйте.
Код
=ВПР($I13;$AP$7:$AU$70;5)
1
Вложения
Тип файла: xlsx пример.xlsx (31.4 Кб, 10 просмотров)
-6 / 2 / 0
Регистрация: 26.09.2014
Сообщений: 274
19.01.2015, 12:02  [ТС] 3
Благодарю Pelena! Всё работает.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
19.01.2015, 12:02

Заказываю контрольные, курсовые, дипломные работы и диссертации здесь.

Сравнение двух чисел (результатов формулы ЕСЛИ)
Здравствуйте, такой вопрос. Есть ячейка с набором чисел через двоеточие и запятую. Далее я...

Перемножение диапазонов
Конечно понимаю, не все действия можно сделать с помощью функций Excel. Столкнулся с такой задачей...

Значение из двух диапазонов
Добрый день уважаемые специалисты!!! подскажите формулу. Будет задаваться линейный диапазон ФРК и...

Объединение диапазонов в Excel
Есть ли возможность без написания макроса к уже существующему двумерному диапазону данных размером...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.