Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.80/5: Рейтинг темы: голосов - 5, средняя оценка - 4.80
HEADWEB
0 / 0 / 0
Регистрация: 27.09.2015
Сообщений: 2
1

Сопоставить данные в ячейках

27.09.2015, 22:49. Просмотров 950. Ответов 2
Метки нет (Все метки)

Привет.

Приложил файлик. Столбец А разные фразы, столбец B числовое значение.
В столбце D те же фразы но разбитые по нужным мне группам.
Необходимо: в столбец E проставить числовые значения которые соответствуют столбцу B при совпадении фраз в столбцах D и А

Другими словами, берем первую фразу из столбца D ищем ее в столбце А берем число в столбце B этой фразы и вставляем в столбец E.

Как то так, помогите плиз, вроде =ВПР как то должно работать, но не получается.
0
Вложения
Тип файла: xlsx help.xlsx (8.3 Кб, 5 просмотров)
Лучшие ответы (1)
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
27.09.2015, 22:49
Ответы с готовыми решениями:

Сопоставить данные в таблице
Здравствуйте! Подскажите пожалуйста, как решить проблему с сравнением данных в таблицах Excel ...

Сопоставить данные из двух документов
Нужен скрипт, который выбирает начальников с одного документа .xlsx, выбирает их подчиненных с...

Сопоставить данные из двух листов
Привет всем! Честно просмотрел кучу тем, в итоге запутался совсем. Нужна помощь. Имеются два листа...

Сопоставить все данные из 2 таблиц
Добрый день! Помогите, пожалуйста, с таблицей. Нужно сопоставить все данные из 2 таблиц таким...

2
Pelena
2464 / 1252 / 214
Регистрация: 25.10.2010
Сообщений: 2,011
27.09.2015, 22:56 2
Лучший ответ Сообщение было отмечено chumich как решение

Решение

Код
=ЕСЛИ(D1="";"";ВПР(D1;$A$1:$B$22;2;0))
1
HEADWEB
0 / 0 / 0
Регистрация: 27.09.2015
Сообщений: 2
27.09.2015, 23:27  [ТС] 3
Обалдеть! Спасибо тебе мил человек!
0
27.09.2015, 23:27
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
27.09.2015, 23:27

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Можно ли сопоставить и перенести данные из столбцов
Добрый день. Помогите комрады. Есть такая таблица (во вложении пример) первые два столбца (А и В)...

Разделить данные в ячейках
Здравствуйте, у меня есть список из 1000 почтовых адресов, выгрузка в excel не всегда корректна....

Не правильно объединяет данные в ячейках
Всем привет! Есть табличка с номером шва, у которого есть дефект, дефектов может быть сколько...

Нужно отсортировать правильно данные в ячейках от большего к меньшему по типу
нужен макрос для обработки столбца в таблице. Поставщик даёт состов товара. нужно отсортировтаь...

Как сменить формат в столбце оставив неизменными данные в ячейках этого столбца
Здравствуйте.Подскажите решение,формат всех ячеек столбца F "ч : м" в ячейках данные записаны в...

Как сопоставить данные Книги Покупок и Журнала Выданных счетов-фактур?
Здравствуйте! Требуется отобразить в "журнале полученных счетов-фактур" документы-основания...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.