Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.85/55: Рейтинг темы: голосов - 55, средняя оценка - 4.85
1989 / 1160 / 444
Регистрация: 20.12.2014
Сообщений: 3,087
1

Вывод определенного значения, при выборе другого значения из списка

31.10.2015, 17:27. Показов 11454. Ответов 1
Метки нет (Все метки)

Где-то это уже было, но не смог найти. Подскажите, пожалуйста, формулу, для решения такой задачи:
Есть два массива значений, сопоставленные друг другу (располагаются в соседних диапазонах ячеек). И две ячейки для вывода значений. В одной ячейке - список, содержащий значения первого массива. Нужно, чтобы при выборе значения в списке, в соседней ячейке появлялось сопоставленное значение из второго массива.
0
Вложения
Тип файла: xlsx вывод значения.xlsx (9.4 Кб, 102 просмотров)
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
31.10.2015, 17:27
Ответы с готовыми решениями:

При выборе значения из выпадающего списка заполнить соседние ячейки из другого листа
Здравствуйте, помогите пож сделать так, чтобы при выборе водителя из выпадающего списка на листе...

При выборе значения из связанного выпадающего списка заполнить соседние ячейки из другого листа
Добрый день! Пытаюсь сделать таблицу для расчета стоимости мебели со связанными выпадающими...

При выборе значения из выпадающего списка заполнить строку
Есть выпадающий список в столбце А, при выборе значения из выпадающего списка, нужно что бы в этой...

Как создать условие при выборе значения из выпадающего
Как реализовать? Во вкладках (2 и 3) есть значения. Эти значения определяются месяцами (Январь,...

1
5668 / 2962 / 608
Регистрация: 23.11.2010
Сообщений: 9,841
31.10.2015, 17:31 2
Лучший ответ Сообщение было отмечено chumich как решение

Решение

Код
=ВПР(B3;F3:G7;2;0)
1
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
31.10.2015, 17:31

Помощь в написании контрольных, курсовых и дипломных работ здесь.

При достижение определенного значения оно вычиталось из ячейки и счет продолжался
Добрый вечер! Не могу найти выход из ситуации, надеюсь на вашу помощь. Б1=80 Есть столбец...

Очистить ячейки определенного цвета; выделить строку при вводе значения в ячейку
Вопрос просто. Можно ли создать кнопку, формулу - очистить определенные ячейки(желтые например или...

Подстановка значения из другого листа при выполнении условия
Добрый день товарищи! Прошу помощи у знатаков! Имеется таблица Excel, замысел таков: Вывод цены...

Показать GroupBox при выборе определенного значения из выпадающего списка
Подскажите, при выборе с выпадающего списка определённого значения,чтобы GroupBox стал visible,...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.