Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.80/5: Рейтинг темы: голосов - 5, средняя оценка - 4.80
0 / 0 / 0
Регистрация: 05.02.2016
Сообщений: 5
1

Сопоставить значение с наибольшим числом с ячейкой

06.02.2016, 00:49. Показов 949. Ответов 1
Метки нет (Все метки)

Друзья, вновь нуждаюсь в вашей профессиональной помощи.
Имеется таблица, в которой в одной ячейке есть "эталонное значение" и ряд чисел соответствующих возможным значением. Необходимо каким-либо образом сопоставить "эталонное значение" и значение получившее наибольшее число.
В случае если значение получившее большее число, совпадает с "эталонным значением", обозначить в свободной ячейке одним образом (напр., ВЕРНО), в случае если получившее большее число значение не совпадает с "эталонным значением" обозначить другим образом (напр., НЕВЕРНО).
Более наглядно в аттаче.
0
Вложения
Тип файла: xls Значения.xls (27.5 Кб, 7 просмотров)
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
06.02.2016, 00:49
Ответы с готовыми решениями:

Определить разность между наибольшим числом и наименьшим числом последовательности
Даны натуральные числа A1, A2, A3..... Признак конца последовательности 11. Определить разность...

Определить разность между наибольшим числом и наименьшим числом последовательности
вот задание и сама программа,в ней ошибка ,но незнаю какая. Помогите пожалуйста! Даны...

Как функцией прописать рядом с ячейкой с числом 48
Здравствуйте! Подскажите как функцией прописать рядом с ячейкой с числом 48: Если правый символ в...

Сравнить значение String с ячейкой
Доброго времени суток уважаемые форумчане, можно у вас спросить возможно ли сравнить строку с...

1
2631 / 1688 / 694
Регистрация: 04.09.2015
Сообщений: 3,367
06.02.2016, 02:10 2
Лучший ответ Сообщение было отмечено nevermd как решение

Решение

Код
=ЕСЛИ(ПРОСМОТР(A2;B$1:G$1;B2:G2)=МАКС(B2:G2);"";"не ")&"верно"
1
Вложения
Тип файла: xls Значения_1.xls (28.0 Кб, 8 просмотров)
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
06.02.2016, 02:10

Заказываю контрольные, курсовые, дипломные работы и диссертации здесь.

Школы с наибольшим числом участников
В олимпиаде по информатике принимало участие N человек. Определите школы, из которых в олимпиаде...

Школы с наибольшим числом участников
В олимпиаде по информатике принимало участие N человек. Определите школу(или школы), из которых в...

Автоматический выбор OptionButton с наибольшим числом
Добрый день. подскажите пожалуйста решение следующей задачки. и вообще можно ли реализовать то,...

Найти папку с наибольшим числом папок
Помогите, пожалуйста, в универе задали следующее: "Найти папку с наибольшим числом папок...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.