0 / 0 / 0
Регистрация: 25.02.2016
Сообщений: 2
1

Как перенести данные, соответствующие артикулам одного листа на другой

25.02.2016, 19:21. Показов 2321. Ответов 4
Метки нет (Все метки)

Помогите, пожалуйста. Что-то самой справится не получается.
Вопрос такой: во вложенном файле в столбец F листа 1 надо перенести из листа 2 значения из столбца B, соответствующие столбцу А (артикулу товара). (На листе 1 артикул в столбце С).
Вложения
Тип файла: xlsx 1.xlsx (96.2 Кб, 31 просмотров)
__________________
Помощь в написании контрольных, курсовых и дипломных работ здесь
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
25.02.2016, 19:21
Ответы с готовыми решениями:

Данные, соответствующие определённым значениям, перенести с одного листа на другой, на аналогичные значения
Задача такая: есть два файла xls. В Первом (исходном) файле: есть номера статей (допустим, от 1 до...

Как перенести данные с одного листа на другой в одной книге
Ребята, подскажите , пожалуйста, как перенести данные с одного листа на другой в одной книге,...

Перенести данные с одного листа на другой
Добрый вечер!Помогите написать формулу. Нужно данные с 1 листа * на 2 лист(ячейки совпадают )...

Перенести данные с одного листа на другой
Доброго времени суток! Ребята, помогите пожалуйста. Суть вопроса вот чем: на первом листе по...

4
1057 / 502 / 136
Регистрация: 27.02.2013
Сообщений: 1,445
25.02.2016, 19:45 2
Lapuncel,примените формулу
Код
=ВПР(C2;Лист2!$A$4:$B$1000;2;0)
Только добавьте еслиошибка
у меня 2003 офис не могу
Код
=ЕСЛИОШИКА(ВПР(C2;Лист2!$A$4:$B$1000;2;0);"")
вроде бы так
0
0 / 0 / 0
Регистрация: 25.02.2016
Сообщений: 2
25.02.2016, 20:15  [ТС] 3
OLEGOFF, Спасибо огромное!!! Причем наталкивалась же на эту формулу на форуме...но одну ячейку не правильно прописывала . Еще раз спасибо. Очень выручили
0
0 / 0 / 0
Регистрация: 10.03.2017
Сообщений: 1
10.03.2017, 18:08 4
Добрый день. подставил предложенную формулу и почему-то не работает - пишет #ИМЯ?
0
2634 / 1691 / 694
Регистрация: 04.09.2015
Сообщений: 3,367
10.03.2017, 18:34 5
Предложено две формулы. Про версию Excel прочитали?
Во второй формуле в имени функции потерялась буква Б
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
10.03.2017, 18:34

Перенести данные из одного листа на другой (вопрос легкий, но меня в тупик поставил)
Есть задание перенести данные по каждому поставщику и по группе товаров из одного листа на другой....

Перенести данные из одного листа на другой
Здравствуйте! Ребята, сломала себе уже голову, форум облазила весь, инет перерыла, помогите...

Перенести данные с одного листа на другой с условием
Задача передо мной стоит следующая. в книге два листа: на первом международный код услуги(1...

Как перенести значения ячеек с интервалом с одного листа на другой?
нужно копировать значения ячеек,выделенных зеленым цветом в столбце В. 8, 57, 106, ... (с...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.