0 / 0 / 0
Регистрация: 16.04.2015
Сообщений: 4
1

Подсчет количества с несколькими условиями

10.04.2016, 12:34. Показов 1584. Ответов 7
Метки нет (Все метки)

Author24 — интернет-сервис помощи студентам
Необходимо рассчитать:

Количество сотрудников, заработная плата которых составляет менее 10 т.р.
Количество сотрудников, стаж которых составляет более 15 лет, а заработная плата менее 15 т.р.

Сломала голову(
Вложения
Тип файла: xls Сотрудники.xls (45.0 Кб, 10 просмотров)
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
10.04.2016, 12:34
Ответы с готовыми решениями:

Подсчет строк с несколькими условиями
необходимо подсчитать количество строк с определенными параметрами и несколькими условиями. ...

СЧЕТЕСЛИ с несколькими условиями
В прилагаемом примере табеля у слесаря и мастера учет рабочих дней ведется по-разному: у слесаря...

СЧЁТЕСЛИ с несколькими условиями.
Добрый день. Имеется таблица вида ...... Ячйки ...... это числа календаря....

Формула с несколькими условиями
Уважаемые форумчане,подскажите с формулой,нужно в ячейке D1 функцию =ЕСЛИ(И( которая может...

7
6002 / 3197 / 716
Регистрация: 23.11.2010
Сообщений: 10,682
10.04.2016, 13:12 2
Лучший ответ Сообщение было отмечено egoel как решение

Решение

п.6 проверьте так
Код
=СЧЁТЕСЛИМН(I2:I68;"<15000р.";K2:K68;">15")
В файле нет технического отдела, есть технологический
0
0 / 0 / 0
Регистрация: 16.04.2015
Сообщений: 4
10.04.2016, 13:23  [ТС] 3
Цитата Сообщение от Fairuza Посмотреть сообщение
В файле нет технического отдела, есть технологический
Такое задание дали(
Проверила: Ответ не верный
0
6002 / 3197 / 716
Регистрация: 23.11.2010
Сообщений: 10,682
10.04.2016, 13:51 4
Цитата Сообщение от egoel Посмотреть сообщение
Проверила: Ответ не верный
аргументируйте, посчитала вручную, получается 42
0
0 / 0 / 0
Регистрация: 16.04.2015
Сообщений: 4
10.04.2016, 14:12  [ТС] 5
Цитата Сообщение от Fairuza Посмотреть сообщение
аргументируйте, посчитала вручную, получается 42
Пересчитала, все верно
0
6002 / 3197 / 716
Регистрация: 23.11.2010
Сообщений: 10,682
10.04.2016, 14:26 6
Что решили с отделом?
1
0 / 0 / 0
Регистрация: 16.04.2015
Сообщений: 4
10.04.2016, 14:36  [ТС] 7
Цитата Сообщение от Fairuza Посмотреть сообщение
Что решили с отделом?
Так и напишу, что нет такого отдела)
Спасибо за помощь
0
6002 / 3197 / 716
Регистрация: 23.11.2010
Сообщений: 10,682
10.04.2016, 15:06 8
На всякий случай
Код
=СЧЁТЕСЛИМН(K2:K67;">20";E2:E67;E66)
в Е66 - технологический отдел
1
10.04.2016, 15:06
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
10.04.2016, 15:06
Помогаю со студенческими работами здесь

Функция с несколькими условиями
=ЕСЛИ(A1&lt;(-1);(-2*x*sin(A1));.... Как мне правильно записать данную зависимость ?

Создание массива с несколькими условиями
Здравствуйте. Подскажите пожалуйста, как сделать двумерный массив с несколькими условиями. Надо,...

Функция ЕСЛИ с несколькими условиями
Доброго времени суток! Задали решить задачу. Все написала,но почему то он считает не все что...

Функция ЕСЛИ с несколькими условиями
Здравствуйте!Задали решить задачу через ЕСЛИ Помогите пожалуйста


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
8
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2024, CyberForum.ru