0 / 0 / 0
Регистрация: 22.04.2016
Сообщений: 4
1

Перенести данные с одного листа на другой

22.04.2016, 13:40. Показов 2255. Ответов 11
Метки нет (Все метки)

Доброго времени суток! Ребята, помогите пожалуйста.
Суть вопроса вот чем: на первом листе по порядку номера SKU и в двух след.колонках (Our cost, Price) значения по каждому. Нужно перенести в лист Result колонки Our cost, Price, только вот SKU в листе Result разбросаны.
Подскажите пожалуйста формулу..
0

Помощь в написании контрольных, курсовых и дипломных работ здесь.

Вложения
Тип файла: xlsx 55555.xlsx (97.0 Кб, 21 просмотров)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
22.04.2016, 13:40
Ответы с готовыми решениями:

Перенести данные с одного листа на другой
Добрый вечер!Помогите написать формулу. Нужно данные с 1 листа * на 2 лист(ячейки совпадают )...

Как перенести данные с одного листа на другой в одной книге
Ребята, подскажите , пожалуйста, как перенести данные с одного листа на другой в одной книге,...

Как перенести данные, соответствующие артикулам одного листа на другой
Помогите, пожалуйста. Что-то самой справится не получается. Вопрос такой: во вложенном файле в...

Данные, соответствующие определённым значениям, перенести с одного листа на другой, на аналогичные значения
Задача такая: есть два файла xls. В Первом (исходном) файле: есть номера статей (допустим, от 1 до...

11
820 / 477 / 149
Регистрация: 30.03.2013
Сообщений: 966
22.04.2016, 15:17 2
Впишите эту формулу в ячейку Н2 и протяните её вправо и вниз до конца таблицы.
Код
=IFERROR(INDEX(Jobber!B$2:B$1112;MATCH($B2;Jobber!$A$2:$A$1112;0));"")
0
Вложения
Тип файла: rar Copy of 55555.rar (119.3 Кб, 5 просмотров)
2634 / 1691 / 694
Регистрация: 04.09.2015
Сообщений: 3,367
22.04.2016, 15:52 3
Формула для H1 и I1
Код
=ВПР(B2;Jobber!A$1:C$1199;2;0)
=ВПР(B2;Jobber!A$1:C$1199;3;0)
0
0 / 0 / 0
Регистрация: 22.04.2016
Сообщений: 4
22.04.2016, 15:56  [ТС] 4
Алекс, вы маг и чародей!!!спасибо большое!)
0
2634 / 1691 / 694
Регистрация: 04.09.2015
Сообщений: 3,367
22.04.2016, 15:59 5
Цитата Сообщение от katuwa_sky Посмотреть сообщение
вы маг и чародей
Нет, я только учусь.
На листе JobberВ С2 полагаю должна быть формула
Код
=B2*(1,25+(B2<100)*8%)
0
0 / 0 / 0
Регистрация: 22.04.2016
Сообщений: 4
22.04.2016, 16:37  [ТС] 6
а я простой формулой воспользовалась...стыдно признаться, но уже пол часа смотрю на формулу и не могу понять почему так. значения сходятся что у меня, что у вас.
0
2634 / 1691 / 694
Регистрация: 04.09.2015
Сообщений: 3,367
22.04.2016, 17:34 7
katuwa_sky, вы о чем?
Если о формуле из сообщения №5, то у вас сходится только потому, что нет значений 100 и выше
0
0 / 0 / 0
Регистрация: 22.04.2016
Сообщений: 4
23.04.2016, 10:40  [ТС] 8
у меня есть значения 100 и больше..я бросила упрощенную версию, потому что по-другому не загружалось.
эта формула подходит для значений меньше и больше 100?
0
0 / 0 / 0
Регистрация: 25.10.2016
Сообщений: 2
25.10.2016, 11:17 9
Цитата Сообщение от AlexM Посмотреть сообщение
На листе JobberВ С2 полагаю должна быть формула
Код
=B2*(1,25+(B2<100)*8%)
AlexM, здравствуйте.

можете расшифровать подробней эту формулу?
почему 1,25 и 8% не пойму..
0
2634 / 1691 / 694
Регистрация: 04.09.2015
Сообщений: 3,367
25.10.2016, 12:43 10
На листе условия
Our Cost < $100, Price = Our Cost x 1.33
Our Cost ≥ $100, Price = Our Cost x 1.25
1,25+0,08=1,33
0,08=8%
1
0 / 0 / 0
Регистрация: 25.10.2016
Сообщений: 2
25.10.2016, 12:58 11
AlexM,
Цитата Сообщение от AlexM Посмотреть сообщение
На листе условия
Our Cost < $100, Price = Our Cost x 1.33
Our Cost ≥ $100, Price = Our Cost x 1.25
1,25+0,08=1,33
0,08=8%
Спасибо, а если значения были бы больше 100, какая тогда была бы формула?
0
2634 / 1691 / 694
Регистрация: 04.09.2015
Сообщений: 3,367
25.10.2016, 13:47 12
Формула в сообщении №5 учитывает и больше и меньше 100
Когда больше или равно 100 в скобках 1,25+0=1,25
1
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
25.10.2016, 13:47

Перенести данные из одного листа на другой (вопрос легкий, но меня в тупик поставил)
Есть задание перенести данные по каждому поставщику и по группе товаров из одного листа на другой....

Как перенести значения ячеек с интервалом с одного листа на другой?
нужно копировать значения ячеек,выделенных зеленым цветом в столбце В. 8, 57, 106, ... (с...

Вытащить данные из одного листа на другой
Задача проста: Нужна рабочая кнопка, которая помогла бы из листа данные на ближайшие 5 дней занести...

Как из одного столбца выборочно перенести данные в другой
Помогите пожалуйста. Заранее прошу прошения если такая тема уже была, не нашел. Мне...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
12
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.