0 / 0 / 0
Регистрация: 12.05.2016
Сообщений: 1
1

Как перенести значение ячейки в другую?

12.05.2016, 21:25. Показов 2630. Ответов 3
Метки нет (Все метки)

Есть колонка со значениями (отрицательные и положительные), как эти значения перенести в другие колонки - с положительным значением в одну, а с отрицательным в другую (чтобы отрицательное было без знака "-")?
Надо значение столбика CX с положительным знаком перенести в столбик CW, а с отрицательнім в тсолбик CW, только с боложительным знаком
Миниатюры
Как перенести значение ячейки в другую?  
__________________
Помощь в написании контрольных, курсовых и дипломных работ здесь
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
12.05.2016, 21:25
Ответы с готовыми решениями:

Перенести значение ячейки в другую ячейку
НУЖЕН МУДРЫЙ ХЕЛП!!! Нужно перенести значение ячейки в другую ячейку(функцией) так, что бы...

Как перенести не только значение ячейки но и цвет ячейки
Добрый день, Скажите пожалуйста, есть ли возможность решить данную задачу без использования VB?...

Как перенести часть данных из одной ячейки в другую
Необходимо перенести два числа в другую ячейку из ячейки, в которой данные состоят из цифр и букв

Как перенести часть данных из ячейки эксель в другую ячейку
Просьба помочь! нужно перенести из одной ячейки: UAH:384, USD:15, RUB:1067, EUR:13 только 1067...

3
1250 / 408 / 52
Регистрация: 14.06.2009
Сообщений: 629
12.05.2016, 21:34 2
Для CV3:
Код
=ЕСЛИ(CX3<0;-CX3;0)
Для CW3:
Код
=ЕСЛИ(CX3>0;CX3;0)
1
1 / 1 / 0
Регистрация: 20.04.2016
Сообщений: 37
12.05.2016, 21:41 3
Можно попробовать функцией.
Код
 =ЕСЛИ(CW2>0;CW2;"") с положительными
 =ЕСЛИ(CW2<0;ПСТР(CW2;2;11);"") с отрицательными
Добавлено через 2 минуты
Ну да,
Цитата Сообщение от Все имена заняты Посмотреть сообщение
Для CV3:
CodeВыделить код
1
=ЕСЛИ(CX3<0;-CX3;0)
Для CW3:
CodeВыделить код
1
=ЕСЛИ(CX3>0;CX3;0)
Здесь попроще
1
2635 / 1692 / 694
Регистрация: 04.09.2015
Сообщений: 3,367
12.05.2016, 22:41 4
Для CV3:
Код
=-МИН(CX3;)
Для CW3:
Код
=МАКС(CX3;)
Формат ячеек столбцов CV и CW 0;;

Добавлено через 19 минут
Для CV3 и CW3 формулы могут быть
Код
=МАКС(-CX3;)
=-МИН(-CX3;)
Добавлено через 10 минут
В принципе можно только форматом. В CV3 и CW3 просто ссылка =CX3
У ячейки CV3 формат ;0;, а у CW3 - 0;;
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
12.05.2016, 22:41

Перенести часть текста из ссылки из одной ячейки в другую
как сделать нифига не понимаю чтобы во вторую ячейка можно было переместить только 406098522

Требуется вытащить 11 числовых значений из одной ячейки и перенести в другую
Имеется таблица в ячейках которой идет запись мфо, вида услуг, фио, л/с и т.д. Каким образом через...

Необходимо перенести значение в другую ячейку
Здравствуйте! Помогите пож-та, задача следующая: необходимо перенести значение (к примеру (в...

Найти совпадение ячейки и поставить найденное значение в другую ячейку
Здравствуйте Уважаемые! Нужна помощь ) в принципе как и всем кто мало знаком с эксель) Ситуация...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru