5 / 5 / 4
Регистрация: 21.12.2014
Сообщений: 113
1

Вычислите день недели, следующий за определенной датой

16.10.2016, 00:51. Показов 1080. Ответов 1
Метки нет (Все метки)

Ввести дату. Вычислите день недели, следующий за определенной датой. Пробовал вот эту формулу не получается:
Код
=B3+C3-ДЕНЬНЕД(B3)+(C3<ДЕНЬНЕД(B3))*7
0

Помощь в написании контрольных, курсовых и дипломных работ здесь.

Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
16.10.2016, 00:51
Ответы с готовыми решениями:

Определить день недели с датой D и M, если W - день недели первого января
даны два числа D и M, определяющие день и месяц. W - день недели 1 января. Определить день недели...

Определить день недели, на который приходится день с датой d (день), m (месяц)
Считая, что год не високосный и его 1 января приходится на день недели wd1, определиь wd -день...

По текущей дате и дню недели определить день недели с такой же датой заданного года
По текущей дате и дню недели определить день недели с такой же датой заданного года. (C++ )

Определить день недели, на который приходится день с введенной датой
имеются следующие описания:число=1..31 день недели(пн,вт,ср,чт,пт,сб).Считая,что год не високосный...

1
2634 / 1691 / 694
Регистрация: 04.09.2015
Сообщений: 3,367
16.10.2016, 02:07 2
Лучший ответ Сообщение было отмечено kolas1173 как решение

Решение

Если дата в В3
Код
=ТЕКСТ(B3+1;"ДДДД")
1
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
16.10.2016, 02:07

Помощь в написании контрольных, курсовых и дипломных работ здесь.

Определить день недели, на который приходится день с указанной датой
Помогите пожалуйста переделать программу!!! Задание: {type число = 1..31; месяц =...

Определить день недели, на который приходится день с датой d, m
Объявлены типы и переменные : TYPE ЧИСЛО = 1 .. 31; МЕСЯЦ= ( ЯНВ, ФЕВ, МАР, АПР,...

Определить день недели, на который приходится день с датой “d”, “m”.
Считая, что год не високосный и его 1 января приходится на день недели “wd1”, определить день...

День недели за датой
Суть в чем.В combobox вводим число и месяц,а в Edit год,а программа определяет какой день...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.