3 / 3 / 2
Регистрация: 01.10.2015
Сообщений: 45
1

Как создать динамическую ссылку на ячейку?

06.03.2018, 17:40. Показов 795. Ответов 2
Метки нет (Все метки)

Всем привет!
На листе 1 есть даты и соответствующие этим датам числа,
на другом листе выводятся данные соответствующие текущей дате,
но как связать вывод этих данных с конкретной ячейкой в зависимости от даты?
0

Помощь в написании контрольных, курсовых и дипломных работ здесь.

Вложения
Тип файла: xlsx Вопрос.xlsx (9.3 Кб, 6 просмотров)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
06.03.2018, 17:40
Ответы с готовыми решениями:

Как создать простейшую ссылку/указатель на ячейку памяти/переменную
Здраствуйте. Подскажите пожалуйста, как сделать простейшую ссылку/указатель на яч памяти. ...

Как сделать ссылку на случайную ячейку
Добрый день! Подскажите, как можно сделать такую задачу на листе 1 есть ячейки с A1 по А1000,...

Как получить ссылку на ячейку DataTable?
КАК получить ссылку на ячейку DataTable???

Сделать динамическую ссылку на столбец
постановка задачи: Имеется массив данных на листе, например 20 столбцов на 1500 строк (могут...

2
779 / 473 / 157
Регистрация: 22.12.2015
Сообщений: 1,401
06.03.2018, 18:08 2
Цитата Сообщение от W-E-B-WORKER Посмотреть сообщение
как связать вывод этих данных с конкретной ячейкой в зависимости от даты?
Как там бишь: "недостаток темпа роста спада".
Если вопрос, как на листе "Лист2" в ячейку В2 вывести значение из столбца "В" Листа "Лист1" по дате, указанной в Лист2!А1 - то формула
Код
=ВПР(A1;Лист1!A1:B22;2;ЛОЖЬ)
Или объясните понятно, что вы хотите получить. Какая ячейка "конкретная", что вы вкладываете в слово "связать".
0
3 / 3 / 2
Регистрация: 01.10.2015
Сообщений: 45
06.03.2018, 19:07  [ТС] 3
надо же! все оказалось просто. спасибо за помощь! видимо не так часто пользовался ВПР поэтому не сообразил
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
06.03.2018, 19:07

Как создать динамическую страницу?
Здравствуйте, как можно создать еще одну динамическую страницу в движке DLE ? Если можно, то по...

Как создать динамическую матрицу?
Как создать динамическую матрицу?

Как создать динамическую матрицу?
Здравствуйте программисты! Дали задание по матрицам, дело в том,что их нужно создать динамически....

Как создать динамическую матрицу n*m
Помогите с созданием динамической матрицы. n и m вводятся пользователем. как описать?


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.