0 / 0 / 0
Регистрация: 29.04.2018
Сообщений: 2
1

Значение в зависимости от значения в другой ячейке

29.04.2018, 18:26. Показов 2876. Ответов 2
Метки нет (Все метки)

Author24 — интернет-сервис помощи студентам
Добрый день! Помогите пожалуйста. Нужно сделать так чтобы когда выбираешь в столбце "А" объект строительства из списка, в столбце "B" появлялся автоматически номер чертежа из информации на первом листе файла.
Вложения
Тип файла: xlsx Лист Microsoft Excel.xlsx (11.7 Кб, 13 просмотров)
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
29.04.2018, 18:26
Ответы с готовыми решениями:

Значение в зависимости от значения в другой ячейке
В ячейке менялось значение взятое из таблицы в зависимости от значения в другой ячейке. Через...

Изменение значения в ячейке в зависимости от изменения в другой ячейке
Здравствуйте. Помогите составить формулу для решения вопроса. Допустим есть два столбца (А и В), в...

Макрос на запись в ячейке значения в зависимости от значения в другой
Можете отредактировать код так, чтобы в зависимости от содержания ячейки, например А1 в ячейке А2...

Вычисление ячейки в зависимости от значения в другой ячейке
Добрый день! Подскажите, пожалуйста, по такому вопросу: Есть ячейка, которая вычисляет результат...

2
875 / 516 / 165
Регистрация: 30.03.2013
Сообщений: 1,065
29.04.2018, 18:33 2
формула
Код
=ВПР(A1;Лист1!$A$1:$B$100;2;0)
0
0 / 0 / 0
Регистрация: 29.04.2018
Сообщений: 2
30.04.2018, 06:50  [ТС] 3
Спасибо друг!!! очень выручил!
0
30.04.2018, 06:50
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
30.04.2018, 06:50
Помогаю со студенческими работами здесь

Дифференциация значений в списке в зависимости от выбора значения в другой ячейке
Всем добрый день! Нужна помощь. Работаю в транспортной компании, хочу настроить новый шаблон...

Как сделать уловное форматирование в одной ячейке в зависимости от значения другой?
Добрый день! Подскажите пожалуйста, как сделать так, чтобы одна ячейка меняла цвет в зависимости...

Увеличить значение в ячейке в зависимости от значения
Такой вопрос как увеличить значение в ячейке в зависимости от значения? т.е. если в ячейке...

Формула подставить значение в зависимости от значения в др ячейке
Привет! мне нужно подобрать формулу в excl файле, детали в эттачменте. Не могу сообразить,...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2024, CyberForum.ru