0 / 0 / 0
Регистрация: 31.08.2019
Сообщений: 1
1

Построить график кусочной функции на участке x[a;b] с шагом 0,5 Никак не выходит построить функцию =(y={x^4, x<=pi;cos(x

31.08.2019, 15:10. Показов 2150. Ответов 2
Метки нет (Все метки)

y={x^4, x<=pi;cos(x),pi<x<5; корень их x, x=>5 [-2pi;2pi]
__________________
Помощь в написании контрольных, курсовых и дипломных работ, диссертаций здесь
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
31.08.2019, 15:10
Ответы с готовыми решениями:

Построить график кусочной функции
Построить график кусочной функции на участке x с шагом 0,5 Никак не выходит построить функцию =(...

Построить график кусочной функции
Ребята это будет выглядеть так? x=-100:0 f1=x plot(f1,x) x2=0.0001:pi f2=sin(x2)...

Построить график кусочной функции
заодно помогите разобраться выдает ошибку x1= y1=(x.*x)+3 x2= y2=(3.*x)+1 x3= ...

Построить график кусочной функции
Всем привет. Первая задачка: нужно построить график, выделить разными цветами и бла бла, всё есть...

2
1061 / 505 / 137
Регистрация: 27.02.2013
Сообщений: 1,449
31.08.2019, 19:23 2
23322, вы даже условия не можете записать правильно,а хотите решить что-то.
Наверное так?
Код
=ЕСЛИ(A1<=ПИ();A1^4;ЕСЛИ(A1>=5;КОРЕНЬ(A1);ЕСЛИ(ИЛИ(A1>ПИ();A1<5);COS(A1);0)))
0
3799 / 2231 / 746
Регистрация: 02.11.2012
Сообщений: 5,863
02.09.2019, 10:33 3
OLEGOFF, или лишнее.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
02.09.2019, 10:33
Помогаю со студенческими работами здесь

Как построить график кусочной функции?
х от -2 до 2 t от -3 до 3 при -3&lt;=t&lt;=-1 f(t)=2 при -1&lt;t&lt;=3 f(t)=(t^2-2*t)/(t+1)

Помогите построить график кусочной функции.
В приложенном файле задание и построение. Спасибо! Правильно ли у меня получилось и как дальше с...

Построить график функции cos(x)^2
Построить график функции y=cos^2(x) соблюдая условия рис. 1

Построить график функции y(x)=cos(x^5)
построить график функции y(x)=cos(x^5)


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru