Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.80/5: Рейтинг темы: голосов - 5, средняя оценка - 4.80
1 / 1 / 0
Регистрация: 07.12.2017
Сообщений: 406
1

Не получается записать функцию ЕСЛИ для системы уровнений

15.09.2020, 15:14. Просмотров 842. Ответов 3
Метки нет (Все метки)

Нужно решить систему уравнений через через функцию "ЕСЛИ" и сделать график

у меня не получается написать "ЕСЛИ"
Вот что у меня, но это неверно =ЕСЛИ(A2<0;СТЕПЕНЬ(2*A2;2)+5;ЕСЛИ(0<=A2<2;СТЕПЕНЬ(2*A2;2)+3* A2+5)
Границы от 5; -5 с шагом 0.25

Чтобы результаты совпадали с решением в маткаде
0
Миниатюры
Не получается записать функцию ЕСЛИ для системы уровнений   Не получается записать функцию ЕСЛИ для системы уровнений  
Вложения
Тип файла: xlsx Книга1.xlsx (9.2 Кб, 2 просмотров)
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
15.09.2020, 15:14
Ответы с готовыми решениями:

Решение системы уровнений
Корень( (0-x)^2+(0-y)^2 +(0-z^2) )=147 Корень( (109-x)^2+(0-y)^2 +(0-z^2) )=145 Корень(...

Решение системы уровнений
Решить систему уравнений методами: 1) Крамера 2) Метод обратной матрицы 3) Методом Гауса ...

Решение системы уровнений
Дорогие друзья! Подскажите как проще всего решить систему уровненный при помощи Excel. Третий день...

Решение системы линейных уровнений
Здравствуйте, у меня такая проблема, нужно решить большую систему линейных уравнений, задается...

3
5461 / 2816 / 539
Регистрация: 23.11.2010
Сообщений: 9,299
15.09.2020, 15:26 2
Лучший ответ Сообщение было отмечено a_lar как решение

Решение

Проверьте так
Код
=ЕСЛИ(A2<0;A2^2+5;ЕСЛИ(A2<2;2*A2^2+3*A2+5;A2+15))
1
1 / 1 / 0
Регистрация: 07.12.2017
Сообщений: 406
15.09.2020, 18:06  [ТС] 3
Fairuza, спасибо большое, получилось!
0
3248 / 1987 / 642
Регистрация: 02.11.2012
Сообщений: 5,142
16.09.2020, 08:51 4
Цитата Сообщение от a_lar Посмотреть сообщение
0<=A2<2
для общего развития, в эксель это записывается так
Код
И(0<=A2;A2<2)
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
16.09.2020, 08:51

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Функцию f(x) = { 0, если x <= 0, x если x > 0 } записать при помощи одной формулы
Задание Функцию f(x) = { 0, если x &lt;= 0, x если x &gt; 0 } записать при помощи одной формулы,...

Не получается записать образ системы на флешку
Здравствуйте! Недавно столкнулся с такой проблемой: нужно записать образ системы на флешку, но...

Не получается записать функцию
Функция должна считать сумму членов последовательности, последовательность заканчивается когда член...

Составить программу решения системы линейных алгебраических уровнений
Скласти програму розв'язання системи лінійних алгебраїчних рівнянь двома методами:...

Как правильно записать опоздание функции через функцию-ножницы, если t!=0 при t>4? Как правую часть записать?
Нужно найти изображение оригинала. Всю суть проблемы написал в заголовке.

Не получается записать информацию через функцию в массив структур
сначала сделал программу без функций а потом начал пытаться встроить запись данных о структуре...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.