0 / 0 / 0
Регистрация: 05.01.2020
Сообщений: 10
1

Построение графика кусочной функции

30.05.2021, 23:01. Показов 413. Ответов 6

Нужно выполнить в excel,я написал ,но не пашет.Поможете?
https://www.cyberforum.ru/atta... 1622404862
0

Помощь в написании контрольных, курсовых и дипломных работ здесь.

Миниатюры
Построение графика кусочной функции  
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
30.05.2021, 23:01
Ответы с готовыми решениями:

Построение таблицы кусочной функции
f1(x) функция у={ f2(x) f3(x) функция: Условие: ...

Построение графика функции
Пожалуйста! Помогите! Очень срочно надо! Графики нужно построить функции: у=sin x; y=е в...

Построение графика по функции
Как построить график y=x^3-tanx, (-π/2;π/2)?

построение графика функции
одну любую функцию надо построить в экселе

6
0 / 0 / 0
Регистрация: 05.01.2020
Сообщений: 10
30.05.2021, 23:05  [ТС] 2
Выполнить пятое задание
https://www.cyberforum.ru/atta... 1622405096
0
Миниатюры
Построение графика кусочной функции  
5694 / 2979 / 619
Регистрация: 23.11.2010
Сообщений: 9,924
30.05.2021, 23:11 3
Как-то так
Код
=ЕСЛИ(A2<=ПИ();первая_функция;ЕСЛИ(A2<5;вторая_функция;третья_функция))
0
0 / 0 / 0
Регистрация: 05.01.2020
Сообщений: 10
30.05.2021, 23:17  [ТС] 4
НЕ РАБОТАЕТ(
0
1051 / 498 / 134
Регистрация: 27.02.2013
Сообщений: 1,439
30.05.2021, 23:19 5
Rammstien, обратите внимание,что здесь форум по Excel ,а не фотошоп.
Файл где?
0
0 / 0 / 0
Регистрация: 05.01.2020
Сообщений: 10
30.05.2021, 23:22  [ТС] 6
Вот
0
Вложения
Тип файла: xlsx Книга.xlsx (8.8 Кб, 10 просмотров)
1051 / 498 / 134
Регистрация: 27.02.2013
Сообщений: 1,439
31.05.2021, 00:00 7
Rammstien, ваша формула работает
Код
=ЕСЛИ(A2<=ПИ();A2^4;ЕСЛИ(A2<5;COS(A2);КОРЕНЬ(A2)))
можно так
Код
=ЕСЛИ(A2<=ПИ();A2^4;ЕСЛИ(A2>=5;КОРЕНЬ(A2);COS(A2)))
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
31.05.2021, 00:00

Помощь в написании контрольных, курсовых и дипломных работ здесь.

Построение графика функции
Имеется функция y=sin(x). Посчитать её значение имея интервал для х от 0 до 1 Шаг dx=0.1. Как это...

построение графика функции
возникли проблемы с решением данной задачи. Не указаны пределы и шаг.

Построение графика заданной функции
13. y(x)= 3cos(2x) + sin(x)+1; x-принадлежит h=0.3 нарисовать точечный график. в матлабе...

Построение графика производной функции y=2x^3-6x^2+1
Построение графика производной функции y=2x^3-6x^2+1 пожалуйста помогите построить график в exel...

Построение графика функции в Excel
Здравствуйте! Помогите пожалуйста. Кто может построить график функции в Excel: y = {x}^{2} + 7cosx

Задание на построение графика функции
С помощью табличного процессора постройте график функции и вычислите значение аргумента при y =...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
7
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.