0 / 0 / 0
Регистрация: 08.02.2018
Сообщений: 25
1

Как в формуле сделать ссылку на ячейку

30.05.2021, 15:02. Показов 1066. Ответов 11
Метки нет (Все метки)

Добрый день, подскажите как в этой формуле =СУММЕСЛИ($B$4:$B$190;"*Битумная эмульсия*";$G$4:$G$190) не прописывать битумную эмульсию, а сделать ссылку на ячейку. заранее спасибо
0

Помощь в написании контрольных, курсовых и дипломных работ здесь.

Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
30.05.2021, 15:02
Ответы с готовыми решениями:

Как сделать ссылку на случайную ячейку
Добрый день! Подскажите, как можно сделать такую задачу на листе 1 есть ячейки с A1 по А1000,...

Excel: Как создать ссылку не перечисляя все листы, а сделать с этого листа по (в формуле)
Excel: Как создать сылку не перечисляя все листы, а сделать с этого листа по какой то(в формуле,...

Как получить ссылку на ячейку DataTable?
КАК получить ссылку на ячейку DataTable???

Как создать динамическую ссылку на ячейку?
Всем привет! На листе 1 есть даты и соответствующие этим датам числа, на другом листе выводятся...

11
5694 / 2979 / 619
Регистрация: 23.11.2010
Сообщений: 9,924
30.05.2021, 17:52 2
Попробуйте *&ссылка_на_ячейку&*
1
0 / 0 / 0
Регистрация: 08.02.2018
Сообщений: 25
30.05.2021, 23:59  [ТС] 3
спасибо за ответ

Добавлено через 9 минут
нет не получается
0
3449 / 2112 / 701
Регистрация: 02.11.2012
Сообщений: 5,531
31.05.2021, 09:09 4
Цитата Сообщение от pps14 Посмотреть сообщение
нет не получается
показываем файл с попытками.
0
0 / 0 / 0
Регистрация: 08.02.2018
Сообщений: 25
31.05.2021, 15:59  [ТС] 5
Вот
0
Вложения
Тип файла: xlsx график на 2018 от 26012018xlsx линейный.xlsx (51.5 Кб, 11 просмотров)
5694 / 2979 / 619
Регистрация: 23.11.2010
Сообщений: 9,924
31.05.2021, 19:17 6
Лучший ответ Сообщение было отмечено Matan! как решение

Решение

Код
=СУММЕСЛИ($B$10:$B$244;B247&"*";$E$10:$E$244)
0
0 / 0 / 0
Регистрация: 08.02.2018
Сообщений: 25
31.05.2021, 19:31  [ТС] 7
спасибо
0
0 / 0 / 0
Регистрация: 08.02.2018
Сообщений: 25
21.06.2021, 22:24  [ТС] 8
Fairuza,
Добрый день, подскажите как работает этот файл??
0
Вложения
Тип файла: xlsx 1.XLSX (39.8 Кб, 8 просмотров)
608 / 405 / 180
Регистрация: 09.01.2017
Сообщений: 1,322
21.06.2021, 22:51 9
pps14, а что именно не понятно в нем вам?
Там простые формулы, во вкладке "формулы" нажмите кнопку "показать формулы" и они отобразятся
0
0 / 0 / 0
Регистрация: 08.02.2018
Сообщений: 25
22.06.2021, 21:18  [ТС] 10
как работает этот файл

Добавлено через 46 секунд
хочу этот файл адаптировать под свою работу, но не могу понять как он работает.
0
5694 / 2979 / 619
Регистрация: 23.11.2010
Сообщений: 9,924
23.06.2021, 00:18 11
Цитата Сообщение от pps14 Посмотреть сообщение
хочу этот файл адаптировать под свою работу
Это же был ваш файл, вы в нем так и не разобрались?

Ой, тут оказывается новый файл появился...
0
Модератор
1348 / 946 / 214
Регистрация: 31.05.2013
Сообщений: 6,275
Записей в блоге: 6
23.06.2021, 01:41 12
pps14, не надо все свои вопросы решать в одной теме Так создаётся путаница.
Оформите новый вопрос (с тем новым файлом) в виде отдельной темы.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
23.06.2021, 01:41

Помощь в написании контрольных, курсовых и дипломных работ здесь.

Как создать простейшую ссылку/указатель на ячейку памяти/переменную
Здраствуйте. Подскажите пожалуйста, как сделать простейшую ссылку/указатель на яч памяти. ...

Как в adobe flash сделать ссылку на другой .swf файл? Не интернет ссылку,а простую ссылку на другой файл!
Помогите!!! Как в adobe flash сделать ссылку на другой .swf файл? Не интернет ссылку,а простую...

Как исключить циклическую ссылку в формуле
Добрый день! Во вложении пример, в котором представлено распределение значения на основании...

Закрепить ссылку на ячейку в диапазоне
Доброго дня! Господа, возник вопрос, своим умом додумать не получилось. Есть книга, достаточно...

Вставить в ячейку Excel ссылку на макрос
Есть лист с таблицей (пару десятков колонок и тысячи строк в перспективе). Хочется в одну из...

Пользователь в окошко вводит ссылку А, из нее нужно сделать ссылку B
Помогите решить задачу Мы вводим на странице в окошке ссылку( например ...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
12
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.