138 / 128 / 125
Регистрация: 27.09.2012
Сообщений: 596
1

Подсчет численности по годам

08.10.2021, 09:14. Показов 281. Ответов 3

Здравствуйте.
Есть таблица (Группа, ФИО, возраст, пол жен).
Нужно посчитать сколько человек 18 лет, 19лет,20 лет и посчитать численность из них женщин?
Моё решение:
Число человек можно посчитать
Код
=СЧЁТЕСЛИ(D2:D6;A9)
А как посчитать женщин 18 возраста?
группа1фиоженщинывозраст
группа1Иванов 20
группа1Петроважен18
группа1Сидороважен18
группа1Мокинажен18
группа1Репин 19

Таких строк в Excel около 600
0
Вложения
Тип файла: xlsx на сайт.xlsx (9.6 Кб, 3 просмотров)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
08.10.2021, 09:14
Ответы с готовыми решениями:

Разбивка по годам
Нужно сделать разбивку по годам поля таблици с датой по 10 лет, начиная с определенного года.

Сортировать по годам
Как можно вывести всех детей из таблицы, которым меньше 6 лет, и для примера еще от 6 до 18.

Группировка по годам
Добрый день. Помогите пожалуйста. Есть отчет, все выводит супер. Но нужно чтоб группировка по годам...

Вывод по годам
Есть таблица выглядит вот так : 210 Temp 20 01 May 17 211 Temp 21 01 May 17 212 Temp 21 01 May...

Расскладка по годам MS Access
Добрый день! Подскажите новичку каким образом можно реализовать на базе access запрос (см....

3
5714 / 2992 / 626
Регистрация: 23.11.2010
Сообщений: 9,976
08.10.2021, 09:27 2
численность
Код
=СЧЁТЕСЛИ($D$2:$D$6;A9)
женщин
Код
=СУММПРОИЗВ(($C$2:$C$6="жен")*($D$2:$D$6=A9))
0
Вложения
Тип файла: xlsx на сайт.xlsx (9.7 Кб, 5 просмотров)
138 / 128 / 125
Регистрация: 27.09.2012
Сообщений: 596
08.10.2021, 09:34  [ТС] 3
спасибо
0
0 / 0 / 0
Регистрация: 04.10.2021
Сообщений: 18
08.10.2021, 10:27 4
не пробовали файл отформатировать как "умную таблицу"?
главная - форматировать как таблицу
затем использовать фильтры
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
08.10.2021, 10:27

Формула процента по годам
Допустим 20% годовых, ск-ко будет общая сумма через 10 лет с 1000 у.е. Нужен не ответ а формула.

Разбивка суммы по годам
Доброго времени суток! Коллеги, столкнулся с проблемой. Есть таблица годами реализации...

Код фильтрации по годам
Здравствуйте мне нужно написать код фильтрации по годам у меня medt и там последние две цифры это...

Календарь, навигация по годам и месяцам;
Вообщем такое дело: надо добавить календарик на страничку и сделать навигацию по годам и месяцам....

Две выборки по жанрам и годам
Здравствуйте столкнулся с проблемой, Не могу сделать две сортировки, одновременно по жанрам и по...

Распределить значения по годам в зависимости от параметра
Есть куча домов. У каждого дома рассчитывается параметр описывающий его износ (в баллах). В...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.